Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OpenOffice und Ordnerumleitung server2008

Frage Microsoft Microsoft Office

Mitglied: effane

effane (Level 1) - Jetzt verbinden

24.04.2009, aktualisiert 10:18 Uhr, 2798 Aufrufe

Ich habe in einer Server2008 / XPClients Umgebung Oo3 installiert, das programm friert im betrieb alle 1-2 min für ca. 20 sek ein, egal bei welchem befehl.

Kurze Beschreibung meiner Vorraussetzungen:

- Virtualiserter Windows 2008 32bit Server (auf Hyper-V)
- 40 XP CLients, ca. 15 davon unterschiedlicher hardware, 512-2048 ram
- Anwendungsdaten werden über die gp umgeleitet, ebenso die eigenen dateien,
- es gibt EIN mandatory roaming profile für ca. 300 user (--> Schulbetrieb, Schüler dürfen den Desktop usw. nicht verändern)
- Um die Problematik mit dem Wizard am anfang in den griff zu bekommen (dass ihn nicht jeder benutzer einzeln durchlaufen muss), und um einstellungen für Alle im Layout des Oo vornehmen zu können (z.b. Symbolleisten usw.) haben wir eine nette lösung gefunden. Einfach als admin alles durchlaufen und einstellen, dann den openoffice.org ordner aus den anwendungsdaten ins netlogon verzeichnis kopieren. dann reicht ein kleiner eintrag im anmeldeskript (bei mir eine kix) um den ordner bei der anmeldung in die anwendungsdaten des benutzers zu kopieren. funktioniert sehr gut!

Ich hoffe ich hab alles beschrieben, die user sind natürlich eingeschränkt.
Soweit funkt die ordnerumleitung gut, auch das skript arbeitet, trotzdem friert Oo im Betrieb alle 1-2 minuten ein. Wenn man ungeduldig klickt, kommt "Keine Rückmeldung", wenn man ein bissi wartet, gehts dann wieder, für kurze zeit.
Im Oo hab ich die Pfade nachgeschaut, er hat UNC Pfade zu den Anwendungsdaten der Benutzer eingetragen, passt also....

Als lokaler Administrator tritt das Problem nicht auf, als Domänen-admin schon.

Meine Vermutung bzw. Frage: Kann das mit dem server2008 zusammenhängen. der is ja vista-like und da heißt es ja "dokumente" und "Applicationdata" und er ordnet die "Eigenen Dateien" und die "Anwendungsdaten", die vom XP kommen, entsprechend zu.
Kann es sein, dass es da zu Problemen mit Oo kommt?

Oder habt ihr eine andere Vermutung/Lösung?

Funktionert die Kombi server2008 und Oo3 bei irgendjemanden einwandfrei???

Danke im Voraus für eure Hilfe!
Ähnliche Inhalte
Windows 7
Ausführungsverhinderung OpenOffice
gelöst Frage von Nico76Windows 74 Kommentare

Hallo, ich möchte die Ausführung von OpenOffice im Domänennetzwerk verbieten. Wenn ich in der Gruppenrichtlinienverwaltung mit Applocker eine Regel ...

Windows Userverwaltung
Server2008 - abgestufte Administratorrechte vergeben
Frage von KanickWindows Userverwaltung3 Kommentare

Hallo Ich habe einen Domain-Server mit Windows 2008. Den Nutzern würde ich gerne ein Administratorpasswort geben, mit dem sie ...

Mac OS X
OpenOffice am Mac - Standardformat definieren
gelöst Frage von peter8500Mac OS X1 Kommentar

Hallo! Wie kann ich bei OpenOffice festlegen das Standardmässig nur als .ods oder .odt gespeichert wird ? Am liebsten ...

Datenbanken
OpenOffice Base: Ordner öffnen
Frage von sschultewolterDatenbanken

Ich habe ein Problem mit Open Office Base und meiner Datenbank. Ich habe hier ein Formular "Wartung" angelegt. In ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 40 MinutenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 5 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 6 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 17 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...