Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

OpenSuse 10.2 installiert nicht Skype

Frage Linux Suse

Mitglied: Leandro

Leandro (Level 1) - Jetzt verbinden

10.06.2008, aktualisiert 15.06.2008, 6266 Aufrufe, 10 Kommentare

Hardware: Notebook Lenovo T60, 1.83 GHz, 120GB, ATI Graka
Betriebsys: OpenSuse 10.2

Hallo

Bin neu auf dem OpenSuse-terrain aber bis jetzt hab ich mich wacker durchgeschlagen: hab schonmal den richtigen Treiber für die ATI Graka gefunden und installiert. Juchu, jetzt geniesse ich die lustige 3D-Graphik von Opensuse in passender Auflösung.

Aber nun zu meinem Problem:
Ich möchte gern die letzte Version von Skype installieren, ich hab schon alle "libQt" installiert die YAST anbietet, aber ohne Erfolg.
Hier die Fehlermeldung beim Versuch zu installieren:

Unresolved dependencies:
Installing skype-2.0.0.68-suse.i586[Local packages]
libqt4-4.2.1-18.i586[20080605-010012] provides libQtNetwork.so.4, but has another architecture.
There are no installable providers of libQtNetwork.so.4 for skype-2.0.0.68-suse.i586[Local packages]

Wo bekomme ich nur die libQtNetwork.so.4 - rpm her? Oder muss ich was anderes machen?

Bitte hilft mir, bin ohne Skype nur die Hälfte Wert.

Gruss an alle und besonders an die Helfer!
Mitglied: 16568
10.06.2008 um 12:40 Uhr
Aktualisier mal auf 10.3


Lonesome Walker
Bitte warten ..
Mitglied: Leandro
10.06.2008 um 12:55 Uhr
Hmm... da hab ich gleich eine Gegenfrage: wenn ich Suse aktualisiere, gehen dann die Treiber verloren die ich installiert habe?

Gruss und Danke für den Tipp.
Bitte warten ..
Mitglied: 16568
10.06.2008 um 13:59 Uhr
Verloren normalerweise nicht, es sei denn, es gibt damit Konflikte.


Lonesome Walker
Bitte warten ..
Mitglied: theton
10.06.2008 um 15:56 Uhr
Kann es sein, dass du eine 64bit-Version von SuSE installiert hast?
Bitte warten ..
Mitglied: Leandro
10.06.2008 um 17:39 Uhr
Wo kann man nachschauen welche Version das ist?
Bitte warten ..
Mitglied: theton
10.06.2008 um 19:19 Uhr
'uname -a' gibt u.a. aus welche Architektur verwendet wird.
Bitte warten ..
Mitglied: Leandro
11.06.2008 um 10:04 Uhr
Also da steht:

Linux linux-9ix3 2.6.18.2-34-default #1 SMP Mon Nov 27 11:46:27 UTC 2006 x86_64 x86_64 x86_64 GNU/Linux

das wird wohl die 64bit-Version sein.
Bitte warten ..
Mitglied: theton
12.06.2008 um 04:34 Uhr
Das ist definitiv eine 64bit-Version. Mit der gibt es wohl erst mit der Version 10.3 von SuSE keine Probleme, wenn man den zahlreichen Foreneinträgen im Netz glauben darf, die zum Thema Skype auf 64bit-SuSE existieren. Eine Lösung für das Abhängigkeiten-Problem von QT4 konnte ich leider nicht finden. Lediglich, dass die 1.3er-Version von Skype ohne Probleme laufen soll, findet man recht häufig. Evtl. versuchst du auch einfach mal eine Installation über den Tarball von Skype und nicht die RPM.
Bitte warten ..
Mitglied: Leandro
14.06.2008 um 13:23 Uhr
Danke für die Hilfe

Ich hab jetzt Opensuse 10.3 installiert weil nix anderes mehr ging.
Hab auch Skype "installiert": eigentlich nur die RPM in ein verzeichnis kopiert, macht man das so???
Bitte warten ..
Mitglied: Leandro
15.06.2008 um 09:27 Uhr
Hej,

Danke an euch zwei Helfern.

Opensuse 10.3 ist drauf und Skype ist installiert und funktioniert.

Gruss und Danke.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...