Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

openSUSE 10.2 netzwerkfehler

Frage Linux Suse

Mitglied: Spao

Spao (Level 1) - Jetzt verbinden

29.03.2007, aktualisiert 17:53 Uhr, 2850 Aufrufe, 1 Kommentar

hi,
hatte ein kleines Problem mit dem knetworkmanager (verbuggt) gehabt.
Daraufhin habe ich mit ifup die PCI W-Lan Karte konfiguriert.
Soweit so gut. Erbaut mir automatisch eine Verbindung zum Router auf (WPA-PSK).

ABER (das große aber) jetzt habe ich ein Problem.
Ich kann mich über VNC super über die W-Lan Karte verbinden, auf den rechner einloggen und arbeiten. Sobald ich aber local einen ping absetze läuft er mir die falsche Netzwerkkarte an.
Ich habe noch eine Netzwerkkarte Onboard, die dann angesprochen wird. Da aber kein Kabel angeschlossen ist funktioniert es somit nicht.

Die Namensauflösung funktioniert super. Das zeigt mir das er sich mit den Router verbindet.
Ich habe mal ein ping auf web.de abgesetzt, er gab mir die IP von web.de zurück. Aber danach fiehl er mir in einen Timeout "unreachable" von der anderen Netzwerkkarte.
Hat wer eine Idee woran das liegt ?

Wäre um Hilfe sehr dankbar.

Gruß Martin
Mitglied: neo67
29.03.2007 um 17:53 Uhr
Hi,

Dein Routing stimmt nicht.
Schau es Dir mal an mit:
route -n

Es sieht aus, als ob der default GW nicht gesetzt ist.
route add default gw <ip|interface>

Gruß
Jürgen
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows 10
gelöst Windows 10 Privatsphäre (3)

Frage von Patrick-IT zum Thema Windows 10 ...

Erkennung und -Abwehr
Lokale Virenprüfstation : Windows 10: Ändern von Einstellungen verhinden (5)

Frage von TryAndSolve zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...