Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

openSUSE 10.2 netzwerkfehler

Frage Linux Suse

Mitglied: Spao

Spao (Level 1) - Jetzt verbinden

29.03.2007, aktualisiert 17:53 Uhr, 2888 Aufrufe, 1 Kommentar

hi,
hatte ein kleines Problem mit dem knetworkmanager (verbuggt) gehabt.
Daraufhin habe ich mit ifup die PCI W-Lan Karte konfiguriert.
Soweit so gut. Erbaut mir automatisch eine Verbindung zum Router auf (WPA-PSK).

ABER (das große aber) jetzt habe ich ein Problem.
Ich kann mich über VNC super über die W-Lan Karte verbinden, auf den rechner einloggen und arbeiten. Sobald ich aber local einen ping absetze läuft er mir die falsche Netzwerkkarte an.
Ich habe noch eine Netzwerkkarte Onboard, die dann angesprochen wird. Da aber kein Kabel angeschlossen ist funktioniert es somit nicht.

Die Namensauflösung funktioniert super. Das zeigt mir das er sich mit den Router verbindet.
Ich habe mal ein ping auf web.de abgesetzt, er gab mir die IP von web.de zurück. Aber danach fiehl er mir in einen Timeout "unreachable" von der anderen Netzwerkkarte.
Hat wer eine Idee woran das liegt ?

Wäre um Hilfe sehr dankbar.

Gruß Martin
Mitglied: neo67
29.03.2007 um 17:53 Uhr
Hi,

Dein Routing stimmt nicht.
Schau es Dir mal an mit:
route -n

Es sieht aus, als ob der default GW nicht gesetzt ist.
route add default gw <ip|interface>

Gruß
Jürgen
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Netzwerkfehler: Bond
Frage von sebastian2608Router & Routing17 Kommentare

Hallo Leute, mich plagt seit längerem ein Problem - Folgendes: Ich habe auf einem meiner Proxmox Host-Servern ein (Debian) ...

Router & Routing
Netzwerkfehler - Keine Datenübertragung
Frage von BenqBrotherRouter & Routing3 Kommentare

Hallo zusammen, ich habe ein Problem mit meiner Netzwerkverbindung siehe Bild unten. Ich habe einen Server der Daten zu ...

Windows Server
Netzwerkfehler bei HyperV - Host
gelöst Frage von ScrisesWindows Server9 Kommentare

Hallo Admins, ich habe folgendes Problem, welches mir so langsam graue Haare bereitet. Folgendes Szenario: Vorher: Hostserver: ESXi 5.1 ...

Internet
Netzwerkfehler beim Mustrum vier gewinnt
gelöst Frage von frankfragtInternet5 Kommentare

Moin, Mustrum ist ein vier-gewinnt-Spiel, mit dem man sich auch mit anderen Spielern verbinden kann, um über das Internet ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 10 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 17 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 18 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 22 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...