Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

openSuse 10.2 w-lan problem

Frage Linux Suse

Mitglied: Spao

Spao (Level 1) - Jetzt verbinden

27.03.2007, aktualisiert 30.03.2007, 3788 Aufrufe, 6 Kommentare

Hi,
also ich habe folgendes Problem. Habe vor ca 1 Woche mein Rechner mit openSUSE 10.2 aufgesetzt. In diesem Rechner ist eine PCI W-Lan Karte enthalten (Netgear GT311). Den Treiber für die Karte hab ich mir von madwifi.org besorgt. Funktioniert soweit einwandfrei, aber er baut mir beim Systemstart die Verbindung nicht automatisch mit auf. Ich muss jedes Mal über Knetworkmanager auf die Verbindung "klicken" und das passwort für die WPA-PSK eingeben. Was natürlich etwas nervt. Da ich viel über VNC auf diesen Rechner machen möchte. Hat wer ne Idee wie ich das hinbiegen kann bzw woran es liegt ?

MfG
Spao
Mitglied: Kisho
27.03.2007 um 08:08 Uhr
Einmal Google und die Antwort:

How can I store passphrases associated with encrypted wireless networks?

Activate KWallet support:

1. start kwalletmanager
2. right click wall icon in tray
3. "Configure Wallet"
4. Check "Enable the KDE wallet subsystem" on the tab "Wallet Preferences"

Quelle: http://en.opensuse.org/Projects/KNetworkManager
Bitte warten ..
Mitglied: Spao
27.03.2007 um 10:14 Uhr
danke für deine antwort,
irgendwie hab ich das nich gefunden.
Bitte warten ..
Mitglied: Spao
29.03.2007 um 10:46 Uhr
so hab jetzt rausgefunden (und nach mehreren forendurchstöbern) das es ein problem mit knetworkmanager gibt. daher ging es nicht.

daraufhin habe ich mit ifup die w-lan konfiguriert.
soweit so gut. erbaut jetzt automatisch die verbindung auf.
ABER (das große aber) jetzt habe ich ein anderes problem.
ich kann mich über vnc super über die w-lan verbindung auf den rechner einloggen und arbeiten. sobald ich aber local einen ping absetze läuft er mir die falsche netzwerkkarte an.
habe noch eine netzwerkkarte onboard die dann angesprochen wird. da aber kein kabel angeschlossen ist funktioniert es es nicht. die namensauflösung funktioniert super.
da ein ping auf web, mir zwar die ip von web.de zurückgibt aber dann unreachable von der netzwerkkarte bekomme.

hat wer eine idee woran das liegt ?

wäre um hilfe sehr dankbar

gruß martin
Bitte warten ..
Mitglied: Kisho
29.03.2007 um 13:25 Uhr
Das kann mehrere Gründe haben. Es kann ein Routingproblem sein usw.

Am einfachsten, wenn du die Onboard eh nicht verwendest, diese im Bios deaktivieren.

Ansonsten auf der Onboard Netzwerkkarte eine IP Adresse aus einem anderem IP-Kreis vergeben und ohne Gateway, dann dürfte das auch nicht passieren.

Ich vermute das beide Netzwerkkarten die gleichen IP-Adressen oder zumindest im gleichen Netzwerk und SuSi nimmt halt die Onboard, warum auch immer. Daher IP-Adressen umstellen.
Bitte warten ..
Mitglied: Spao
30.03.2007 um 14:57 Uhr
danke kisho genau daran lag es. jetzt funktioniert es sogar mit knetworkmanager.

thx
Bitte warten ..
Mitglied: Kisho
30.03.2007 um 17:52 Uhr
Immer wieder gerne ...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Windows 10 - Wake on Lan Problem (4)

Frage von Jannis92 zum Thema LAN, WAN, Wireless ...

Windows 10
Windows-10-Computer vom LAN und Internet abgeschnitten (4)

Link von Lochkartenstanzer zum Thema Windows 10 ...

LAN, WAN, Wireless
Lancom 1821n VLAN Problem über interne W-LAN Schnittstelle (2)

Frage von dudeson zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (10)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

Internet Domänen
Nameserver ein Geist? (6)

Frage von zelamedia zum Thema Internet Domänen ...

Microsoft Office
Übertrag in eine andere Tabelle (6)

Frage von charmeur zum Thema Microsoft Office ...