Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Opensuse 11.0 nach ATI treiber Installation weisser Bildschirm

Frage Linux Suse

Mitglied: Leandro

Leandro (Level 1) - Jetzt verbinden

11.08.2008, aktualisiert 23:21 Uhr, 7716 Aufrufe, 5 Kommentare

Hardware: Notebook Lenovo T60, 1.83 GHz, 120GB, ATI Graka
Betriebsys: OpenSuse 11.0

Hallo

Ich habe bis jetzt viele Threads gefunden die auf ein Problem hinweisen das sehr ähnlich klingt wie meins, aber leider haben sie noch nicht wirklich geholfen. Vielleicht könnt ihr mir ja helfen?

Folgendes: ich hatte schonmal Opensuse 11.0 mit 3-D Beschleunigung verwendet und es lief alles wunderbar.
Dann kam ein ein schwerer (für mich schwer) Systemfehler den ich nicht beheben konnte.

In alter Wind***-Manier hab ich also OpenSuse 11.0 neu installiert - Asche auf meinem Haupt - . Danach wollte ich wieder die One-Click-Installation (auf www.opensuse.de beschrieben) für den ATI-treiber machen wie das letzte mal und siehe da, es funktioniert nicht mehr richtig. Nach der Installation (ohne Fehlermeldungen) über Yast und reboot kann ich mich gerade noch anmelden, aber dann kommt ein weisser Bildschirm.

Seltsamer weise funktioniert Compiz eins-A, denn ich kann mir die 4 Desktops anzeigen lassen. Aber alle vier sind ... Weiss. Ende.
Ich kann da weiter nix machen.

Ich hab dann mehere Versuche unternommen den ATI-Treiber zu installieren, aber immer mit dem selben Ergebnis: ein weisser Bildschirm und sonst nix.

Hab Ihr eine Idee wie ich das beheben kann?

Danke vielmals.
Mitglied: Cthluhu
11.08.2008 um 17:26 Uhr
Hallo,

Wie beruhigend, ich bin nicht der einzige, bei dem sich bei mehrmaliger Installation von OpenSuSE 11.0 die Grafikeinstellungen von selbst ändern.

Aber nun zum Problem:
geh in den runlevel 3 und versuche als root:
>sax2 -m 0=fglrx

sollte das nichts bringen würde ich per sax2 den vesa-Treiber Einstellen und per ati-tool die Grafikeinstellungen neu erkennen lassen.

Das hat komischerweise bei mir schon mehrmals geholfen.

Sind die Treiber der One-Click-Installation vom openSuSE-Server oder vom ATI-Repository.
Ich würde auf jeden fall die vom ATI-Repo verwenden.



Cthluhu
Bitte warten ..
Mitglied: Leandro
11.08.2008 um 19:23 Uhr
Hallo,

danke für den Tipp.
Aber eine weitere Frage hätte ich dann: wenn ich es versuche und angenommen es klappt wieder nicht, wie mach ich alles rückgängig ohne Opensuse11.0 neu zu installieren?

Danke für die Antwort.

Gruss
Bitte warten ..
Mitglied: Cthluhu
11.08.2008 um 20:56 Uhr
Wieso Rückgängig machen? Willst du wieder den weißen Screen?

Nein im ernst: es gibt nix zum rückängigmachen. Mit den Befehlen wechselst (bzw kannst sie einstellen) die Treiber. Der Vesatreiber ist so quasi der Kompatiblitätsmodus. Da solltest du ein Bild erhalten, aber ohne 3D Beschleunigung.
Mit sax2 und ati-config stehen dir dann 2 Tools zur verfügung den fglrx-Treiber einzubinden.
Bei sax2 hast du dann gleich eine GUI zum Einstellen des X-Servers und mit diversen Parametern von aitconfig (nicht ati-tool, wie ich vorhin geschreiben hab) kannst du spielen um die Grafikkartenparameter einzusetellen.
Bitte warten ..
Mitglied: Leandro
11.08.2008 um 21:26 Uhr
Versteh ich nicht, ich will doch aber die 3D Beschleunigung um die Effekte nutzen zu können.
Bitte warten ..
Mitglied: Cthluhu
11.08.2008 um 23:21 Uhr
Ja, klar, aber anscheind ist irgendwas bei der installation der ATI-Treiber schiefgelaufen.
Darum: zwischenzeitlich den VESA-Treiber verwenden und dann den ATI-Treiber mit sax2 oder aticonfig wieder aktivieren.
d.h. du hast nachher eh wieder 3D, nur halt funktionsfähig.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Schwarzer Bildschirm während Grafikkartentreiber Installation (2)

Frage von Viiper31 zum Thema Grafikkarten & Monitore ...

Windows Server
TeamViewer 11 MSI Installation schlägt fehl (13)

Frage von Ghost108 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(39)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

SAN, NAS, DAS
+100tb Storagelösung (12)

Frage von Data-Fabi zum Thema SAN, NAS, DAS ...

LAN, WAN, Wireless
Cisco W-Lan Controller als Applicance oder Software (11)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

DNS
gelöst Komplette TLD Überschreiben bzw eigene Definieren (10)

Frage von Herbrich19 zum Thema DNS ...