Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

openSUSE 11.0 - KDE4 startet nicht

Frage Linux Suse

Mitglied: joeklemm

joeklemm (Level 1) - Jetzt verbinden

06.09.2008, aktualisiert 23:35 Uhr, 5806 Aufrufe, 3 Kommentare

Hallo an alle Leser,
seit ein paar Woche arbeite ich mit openSUSE 11.0. Da auf meinem PC bereits die Version 10.3 vorhanden war, habe ich lediglich ein Update installiert (lief auch ohne Probleme). KDE3 und GNOME startet nach der Anmeldung ebenfalls problemlos. KDE4 zeigt folgendes: Anmeldung mit gleichem Benutzernamen, danach Fortschrittsanzeige und kurze Anzeige der KDE4-Oberfläche, danach Streifendesign und ich befinde mich wieder in der Anmeldemaske.
Vermute ein Problem mit der Grafikeinstellung. Kann ich diese für KDE4 vor der Anmeldung konfigurieren?

Danke für jeden Hinweis.

KlemmI
Mitglied: Top44
06.09.2008 um 23:27 Uhr
Währe es ein Debianartiges System könnt ich es dir sagen.

Versuch doch mal das über die konsole per yast2 zu machen. Ich kenne mich aber nicht so gut mit dem ganzen SuSe zeugs aus, von daher ...

Viel Glück
Bitte warten ..
Mitglied: theton
06.09.2008 um 23:35 Uhr
Vermutlich liegt das an fehlender 3D-Unterstützung. KDE4 benötigt diese. Einfach mal in KDE3 mittels 'glxinfo | grep render' überprüfen ob Direct Rendering zur Verfügung steht und ob der richtige Mesa-Treiber verwendet wird. Ggf. mittels sax2 den X-Server korrekt konfigurieren.
Bitte warten ..
Mitglied: joeklemm
09.07.2010 um 11:56 Uhr
Danke an Euch, die geantwortet haben.

Nachdem ich mit jeder SuSe-Version Probleme auf dem entsprechenden PC hatte, habe ich mittlerweile zu UBUNTU gewechselt. Das läuft bis dato rund.

=> kein Software-Fehler, sondern eher ein nicht-definierbares HW-Problem.
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Grafikkarten & Monitore
PC startet, aber kein Bild (7)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Windows 7
Microsoft startet Abschiedskampagne für Windows 7 (13)

Link von Frank zum Thema Windows 7 ...

Mac OS X
Malware startet DoS-Angriffe gegen Macs

Link von transocean zum Thema Mac OS X ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...