Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OpenSuse 11.4 Externer Bildschirm geht alle 20sec. aus und wieder an

Frage Linux Suse

Mitglied: Thoomsn

Thoomsn (Level 1) - Jetzt verbinden

09.08.2011 um 10:01 Uhr, 2669 Aufrufe, 1 Kommentar

Guten Morgen alle zusammen,
Ich habe gestern das aktuelle OpenSuse 11.4 runtergeladen und auf einer älteren Hardware
(AMD Sempron2800+, 2 GB Ram, Nvidia FX 5200) installiert.
Die Installation erfolgte fehlerfrei und das System läuft super. Bis auf das eine, nervige Problem.

Nach starten des Rechners und dem Anzeigen des Desktops (KDE) wird nach ca. 20 Sekunden der Bildschirm schwarz und geht danach direkt wieder an.
Dies wiederholt sich andauernd und ununterbrochen. Ich habe in den Systemeinstellungen den zweiten Ausgang ger Grafikkarte deaktiviert, aber das Problem besteht weiter.
Wenn ich Suse im Failsafe Modus starte besteht das Problem nicht und alles läuft einwandfrei.
Da meine Linuxkenntnisse nicht gerade die besten sind wende ich mich an Euch mit der Hoffnung das mir jemand bei dieser Problemstellung helfen kann.

Mit freundlichen Grüßen

Tom

PS: Alle von Suse angebotenen Updates nach der Neuinstallation habe ich ausgeführt.
Mitglied: Thoomsn
09.08.2011 um 13:44 Uhr
Hallo liebe Administrator.de Gemeinde,
Um eine fehlerhafte Grafikkarte auszuschließen habe ich nun eine nVidia GeForce FX 5900XT eingebaut bei der ich mir
zu 100 % sicher bin das diese in Ordnung ist. Leider besteht weiterhin das Problem.

Mit freundlichen Grüßen

Tom
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Verbindung zu bestimmter externer Adresse geht nicht (13)

Frage von sokraTonis zum Thema Windows Server ...

Samba
Samba AD V 4.3.11-Ubuntu (Frage zu Best-Practice) (6)

Frage von Belephor zum Thema Samba ...

Exchange Server
gelöst Autodiscover bei halb interner - halb externer Domain (13)

Frage von invernesscream zum Thema Exchange Server ...

Weiterbildung
Cebit 2017 - Geht ihr hin ? (5)

Frage von AveiroCR7 zum Thema Weiterbildung ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...