Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OpenSuse 12.2 findet Slave-Platte nicht

Frage Linux Suse

Mitglied: AndyAh

AndyAh (Level 2) - Jetzt verbinden

31.01.2013 um 07:21 Uhr, 1841 Aufrufe, 6 Kommentare

Hi NG,

OpenSuse 12.2 findet bei der Installation meine Slave-Festplatte nicht, obwohl sie im Bios und unter Windows angezeigt wird. Master und Slave hägen am 3. SATA Port.

Was kann ich dagegen tun?

Gruß
Andy
Mitglied: hmarkus
31.01.2013 um 10:35 Uhr
Hallo Andy,

poste mal bitte die Ausgabe der beiden Befehle
fdisk -l
und
ls /dev/sd*
Markus
Bitte warten ..
Mitglied: Alchimedes
31.01.2013, aktualisiert um 12:33 Uhr
Hallo ,

im Terminal als root ein update-grup ausfuehren.

Damit der Bootloader die neue Festplatte erkennt.


Gruss
Bitte warten ..
Mitglied: AndyAh
31.01.2013 um 12:48 Uhr
Hi Alchimedes,

Linux findet die Festplatte schon bei der Installation wärend der Partionierung nicht.

Gruß
Andy
Bitte warten ..
Mitglied: hmarkus
31.01.2013 um 12:49 Uhr
@Alchimedes: ich hab den TO so verstanden, dass Suse die Platte nicht erkennt, also wenn Linux bereits gebootet ist.

Markus
Bitte warten ..
Mitglied: hmarkus
31.01.2013 um 12:53 Uhr
Zitat von AndyAh:
Hi Alchimedes,

Linux findet die Festplatte schon bei der Installation wärend der Partionierung nicht.

Gruß
Andy
Wenn die Platte nicht angezeigt wird, dann könnte auch helfen, wenn Du mal die Ausgabe von
lspci -k | grep -iA3 sata
postest. Es könnte ja sein, dass für die Platte schlicht das passende Kernelmodul nicht vorhanden ist.

Markus
Bitte warten ..
Mitglied: Alchimedes
31.01.2013 um 13:07 Uhr
Hallo ,

ok. Du hast 2 Festplatten an einen Sata Port ?

Aus Wiki :

Bei den meisten Einzelplatz-PCs ist es in der Praxis für die Geschwindigkeit derzeit irrelevant, ob die interne Festplatte mit (P)ATA- oder SATA-Schnittstelle ausgerüstet sind, da die Geschwindigkeit von der Mechanik der Festplatten begrenzt wird und nicht von der Datenrate der Schnittstelle – das gilt allerdings nicht für SSDs. Ebenso gilt das für den Vergleich zwischen Festplatten mit SATA-150- und SATA-300-Anschluss. Bei zwei schnellen Festplatten – 100 MBytes/s beim sequentiellen Lesen und Schreiben sind keine Seltenheit mehr – kann es aber bereits zu Engpässen kommen, bei (P)ATA unvermeidlich, wenn diese am selben Kabel hängen, aber auch bei SATA-150, wenn der Controller nicht Transfers über beide Ports gleichzeitig abwickeln kann.

Deshalb hab ich bei mir jede der 3 Festplatten an einen eigenen Sataport angeschlossen.

Gruss
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
Wsus client findet am wsus server nicht alle updates (1)

Frage von endurance zum Thema Windows 7 ...

Xenserver
Citrix plugin 12.3 upgrade auf Receiver 4.x

Frage von meanmachine zum Thema Xenserver ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...