Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

OpenSuse Display einstellen

Frage Linux Suse

Mitglied: H41mSh1C0R

H41mSh1C0R (Level 2) - Jetzt verbinden

28.02.2010 um 18:44 Uhr, 3959 Aufrufe, 1 Kommentar

Hi@All

Dell Laptop mit Nvidia Graka und nem 1400er Display. Leider kommt die Suse damit anscheinend nicht zurecht und bricht runter auf 800x600. =( Beim Starten gibts dann immer
Grafikmansch und ich muss FN+F7 drücken und das 2mal. Danach wird alles in 800x600 sauber dargestellt. =(

Unter Monitor gibts nur die Ausschrift: unbekannt

Desktop: Gnome

Wie kann ich der Suse beibringen dieses Display zu nutzen?

Unter etc/X11 gibt es eine xorg.conf.install aber da steht auch nichts brauchbares drinnen =(.

Grüße
Mitglied: H41mSh1C0R
28.02.2010 um 19:08 Uhr
muhahahahahhha

manchmal sieht man den Wald vor lauter Bäumen nicht. ^^

01.
>sax2
Jetzt noch ein Display aus dem Wald von Displays ausgewählt und 2-3 durchprobiert + reboot --> voala *freu*

Für diese Dell Reihen sind zwar keine Displays passend gewesen, aber nach 2-3 Versuchen funktionierte eine Einstellung =).

So langsam find ich das OpenSuse niedlich =).
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
gelöst Dunkler Schleier auf dem Laptop-Display (6)

Frage von imebro zum Thema Notebook & Zubehör ...

Windows Server
Server 2012 Festplatte dauereinsatz Einstellen (5)

Frage von Stefan2402 zum Thema Windows Server ...

Sicherheit
Multiple vulnerabilities in the NVIDIA Windows GPU Display Driver

Link von DerWoWusste zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

Windows 7
BOOTMGR is missing (auch nach bootrec -RebuildBcd) (16)

Frage von Mipronimo zum Thema Windows 7 ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...