Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OpenVPN bremst System aus

Frage Netzwerke

Mitglied: halloway

halloway (Level 1) - Jetzt verbinden

28.04.2011 um 17:37 Uhr, 3207 Aufrufe, 4 Kommentare

Moin,

ich habe da eine Frage bzgl OpenVPN und dem Ausbremsen meines Systems.
Ich habe OpenVPN konfiguriert um per VPN auf unser Firmennetzwerk/Domain zuzugreifen.
Alles klappt auch wunderbar, habe Routen angepasst usw.
Nun mein Problem.
Melde ich mich mit meinem User unter meiner Domain an und starte dann OpenVPN auf meinem Laptop und es kommt ohne Probleme eine Verbindung via WLAN zustande. Wenn die Verbindung steht wird allerdings das komplette System, WIN XP, ausgebremst und irre langsam. Wenn ich zum Beispiel einfach Command Prompt öffnen möchte oder einfach den Arbeitsplatz dann vergehen Minuten bevor das System überhaupt regiert oder es friert ganz ein. Sobald ich OpenVPN wieder trenne regiert das System wieder einwandfrei und schnell auf alle Eingaben.
Wenn ich mich nun am selben Laptop als lokaler Administrator anmelde und über OpenVPN eine Verbindung öffne friert das System nicht ein. Ich kann ganz normal mit dem Laptop arbeiten. Klarer Nachteil ist halt ich bekomme kein Outlookzugang,Zugang zu Ressourcen usw weil ja alles auf dem User Profil konfiguriert ist. Selbst wenn ich meinem User Domain Admin Rechte gebe ändert das nichts an der Tatsache, dass das System irre langsam und unbenutzbar wird.
Hat jemand einen Tipp womit das zusammenhängt?
Scheinbar kommt es irgendwie zu einem Timeout wenn ich als Domainuser angemeldet bin?
Wonach könnte der Laptop im Netzwerk suchen?
Muss ich im Netzwerk noch was umkonfigurieren?
Ich öffne ja nur lokal Programme die ja nicht mit der Domain an sich zu tun haben.
Ich hoffe es hat jemand einen Ansatz für mich wo ich mal schauen könnte.

Vielen Dank.
Mitglied: NetWolf
28.04.2011 um 19:44 Uhr
Moin Moin,

sorry, ich kann deinen Ausführungen nicht folgen.

Was ich bisher nicht verstanden habe:
- Du meldest dich an "deiner" Domain an..... ?
- Dann verbindest du dich zum Firmennetzwerk/Domain per VPN
- dann hast du Zugriff auf Outlook?
- Lokal angemeldet hast du kein Zugriff auf Outlook?
- Wlan? wo? warum? in welchem Netz? mit welcher Geschwindigkeit?

*grübel*

Es wäre nett, wenn du mal genau beschreiben würdest, in welchen Netzwerken du dich wie wann verbunden hast.
Kann es sein, dass du einen Exchange-Server meinst, der nicht erreicht werden kann?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Terminatorthree
29.04.2011 um 08:25 Uhr
Hallo,

das Problem kommt mir bekannt vor. Du solltest dringen nochmal alle deine Einstellungen vom OpenVPN prüfen, insbesondere DNS. Diese extremen Verzögerungen sollten dann zu Stande kommen, wenn der Rechner am DC nach Berechtigungen oder Ähnlichem fragt aber in einen Timeout läuft.

Ursache kann dabei vieles sein:
- DNS
- Firewall für VPN Interface anders
- Fehlerhafte Routen sodass DC nicht erreichbar (oder Loop)

Das waren jetzt die Sachen die mir so auf Anhieb einfallen, vielleicht hilft dir ja was davon.

MfG
Terminatorthree
Bitte warten ..
Mitglied: halloway
29.04.2011 um 10:12 Uhr
Moin,

Danke für die Tipps.
Also gebe den DNS mit Push Route weiter an den Client so das als DNS Server der richtige eingetragen wird mit dem richtigen Domainname.
Wenn ich NSLookup starte kann ich die Namen auflösen.
Wenn ich alldings über einen Ping versuche den DC zuerreichen über seinen Namen klappt es nicht. Allerdings erreiche ich den DC über seine IP.
Ich denke auch das eventuell ein Loop läuft.
Bitte warten ..
Mitglied: Terminatorthree
29.04.2011 um 10:16 Uhr
Moin zurück,

da wird dir nichts anderes bleiben außer dir dein DNS nochmal ganz genau anzugucken. Wenn der ping auf den Namen schon nicht geht, liegt hier ziemlich sicher das Problem versteckt.
Benutzt nslookup den richtigen Server?
Siehst du in den Netzwerkeinstellungen den richtigen DNS Server?
Erlaubt die Firewall auch die entsprechende Kommunikation?

MfG
Terminatorthree
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools
F-Secure DeepGuard bremst System aus
gelöst Frage von SchroediSicherheits-Tools2 Kommentare

Hallo, wir haben das Problem, dass DeepGuard von F-Secure bzw. dessen Funktion "Erweiterte Prozessüberwachung" die Rechner um ca. Faktor ...

Windows Server
DNS bremst Anwendungen
Frage von MarcoBrueckWindows Server3 Kommentare

Guten Morgen, ich habe folgendes Problem, zuerst der Netzaufbau Netzwerk 192.168.2.0 Gateway/Firewall: Zyxel USG60 192.168.2.1 1. DC 192.168.2.11 2. ...

Erkennung und -Abwehr
Kaspersky Antivirus bremst Netzlaufwerkszugriff
gelöst Frage von wigibiErkennung und -Abwehr3 Kommentare

Hallo zusammen, ich nutze seit Jahren auf meinen PCs/Notebooks Kaspersky Antivirus (2011 2016). Vor einigen Wochen stellte ich fest, ...

DSL, VDSL
Bremst die Telekom den Traffic zu Google?
Frage von joachim57DSL, VDSL7 Kommentare

Hallo zusammen, ich habe T-DSL Business 16000 mit dynamischer IP an einem ISDN-Basisanschluss und in meiner pfSense die Gateway-Überwachung ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 2 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit7 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...