Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OpenVPN funktioniert als Service nicht?

Frage Netzwerke Netzwerkprotokolle

Mitglied: DrMeissner

DrMeissner (Level 1) - Jetzt verbinden

19.12.2008, aktualisiert 17:15 Uhr, 3688 Aufrufe, 1 Kommentar

Hallo zusammen,

ich versuche krampfhaft eine einfachen VPN Verbindung zwischen meinem Client (XP Pro SP3) und meinem Server (Win 2003) herzustellen. Dazu nutze ich OpenVPN-Gui.
Das ganze funktioniert auch eignetlich tadellos, doch sobald ich den Service für den Server einrichte, verbinden die zwei einfach nicht mehr.

Volle Adminrechte auf beiden Systemen habe ich.

Hier die Config-Dateien:

Client:

mode p2p
remote xxxxxxxx.dyndns.org
dev tun
ifconfig 10.8.0.2 10.8.0.1
route 192.168.0.0 255.255.255.0
secret "C:\\Programme\\OpenVPN\\bin\\static.key"
comp-lzo
keepalive 10 120
ping-timer-rem
persist-tun
persist-key
verb 6


Server:

mode p2p
port 1194
dev tun
ifconfig 10.8.0.1 10.8.0.2
secret "C:\\Programme\\OpenVPN\\bin\\static.key"
comp-lzo
keepalive 10 120
ping-timer-rem
persist-tun
persist-key
verb 6


Den Service habe ich ganz normal unter Verwaltung -> Dienste -> automatisch starten gesetzt.

Hat da wer vielleicht irgendeine Idee? Vielen Dank schonmal fürs Lesen
Mitglied: northern
20.12.2008 um 11:33 Uhr
Ich verstehe das doch richtig. Du klickst mit der rechten Maustaste im Tray auf das OpenVPN-Symbol und wählst das Server-Script aus, der Server startet fehlerfrei. Dann machst Du das selbe am Client-PC und startest das Client-Script und alles läuft wie es soll.

Wenn Du am Server den Dienst OPNVPN startest dann kann der Client-PC sich nicht mit dem Server verbinden?

Hast Du auch definitiv an Deinem TUN-Adapter die IP 10.8.0.1 wenn Du Open-VPN am Server als Dienst startest?

Was willst Du eigentlich konkret mit dem Tunnel anstellen?
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
OpenVPN als Service funktioniert nicht! (6)

Frage von mike7050 zum Thema Windows Netzwerk ...

Netzwerke
gelöst Ping zu Windows Server funktioniert im OpenVPN netz nicht (5)

Frage von ketanest112 zum Thema Netzwerke ...

Netzwerkprotokolle
gelöst OpenVPN selbe config funktioniert an einem Rechner nicht (4)

Frage von PharIT zum Thema Netzwerkprotokolle ...

Vmware
Vmx read only funktioniert nicht? (1)

Frage von f0rml0s zum Thema Vmware ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...