Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

OpenVPN und Internet in demselben LAN

Frage Netzwerke

Mitglied: istike2

istike2 (Level 2) - Jetzt verbinden

23.11.2011, aktualisiert 19:41 Uhr, 2520 Aufrufe, 3 Kommentare

Hallo,

wir haben Probleme im Büro, weil Internet nicht funktioniert, wen OpenVPN aktiviert ist. Ausser des LANs läuft alles bestens.

Für OpenVPN benutzen wir pfSense...


eine Möglichkeit wäre OVPN immer manuell zu starten was aber nicht so toll ist.
Wenn wir den Firewall (Windows7 interne) deaktivieren scheint es zu funktionieren.


Woran kann es liegen? Was sollte man im FW ändern, damit es im LAN nicht die OVPN Verbindung bevorzugt?

Danke für die Tipps.

Was wir schon gemacht haben:

- wir haben versucht die OpenVPN-Netzwerk vom "öffentlich" auf "Heim" zu ändern was nicht ging.
- Wir haben versucht die Routing-Parameter der OpenVPN zu ändern was die Sachen aher kaputtgemacht hat.

Gr. I.
Mitglied: NetWolf
23.11.2011 um 15:06 Uhr
Moin Moin,

also keiner kann im Internet surfen, wenn VPN irgendwo aktiviert ist?

Woran kann es liegen?
die Antwort hast du dir ja schon gegeben:
Wenn wir den Firewall (Windows7 interne) deaktivieren scheint es zu funktionieren.

Wenn also die Feuerwand (engl. Firewall) aus ist funktioniert es, das ist doch mal ein Ansatz dem du folgen solltest.
Was ist denn bei Euch so eingestellt in der Firewall?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: istike2
23.11.2011 um 15:18 Uhr
Danke

Ich bin mittlerweile ein Schritt weiter. Aus den bekannten VPN-strukturellen Gründen scheint es ein Problem zu sein, wenn beide Seite des Tunnels im LAN sind (selbe IPs)...
Deshalb wurde es mir vorgeschlagen, dass ich mittels Gruppenrichtlinien festlege, dass der VPN-Dienst erst dann ausgeführt wird, wenn das NB sich nicht im Büronetz befindet.

Ich muss mal weitersuchen welcher Ansatz sinnvoller ist:

FW "optimieren"
OpenVPN-Dienst blockieren

Gr. I.
Bitte warten ..
Mitglied: istike2
23.11.2011 um 16:54 Uhr
Ich denke ich werde das Problem umgehen:

Ich starte nicht den Dienst automatisch sondern die GUI.

So können meine User im Büro die Verbindung einfach bequem abbrechen und dadurch wieder Internet haben...

Dies ist wohl die einfachste Lösung:

http://www.hideway.eu/forum/windows-xp-b6/autostart-von-openvpn-mit-aut ...

Gr. I.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
gelöst Probleme mit openvpn im lan (29)

Frage von jensgebken zum Thema Netzwerke ...

Netzwerkmanagement
gelöst OpenVPN Verbindung funktioniert. LAN dahinter ist nicht erreichbar (5)

Frage von istike2 zum Thema Netzwerkmanagement ...

Netzwerke
Zugriff vom LAN zu OpenVPN Server (22)

Frage von Aubanan zum Thema Netzwerke ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(10)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...