Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

openvpn mit sbs2003

Frage Netzwerke LAN, WAN, Wireless

Mitglied: voege

voege (Level 1) - Jetzt verbinden

12.12.2006, aktualisiert 09.08.2007, 3207 Aufrufe, 2 Kommentare

habe folgendes Problem ... habe nach dem howto die openvpn installation auf dem sbs2003 durchgeführt. Anmeldung mit sll zertifikaten funktioniert. openvpn habe ich als automatisch startender dienst angelegt. habe kein routing und rsa aktiviert.

so ..wenn ich den server neustarte und mich danach mit einem client mittels openvpn den vpnserver kontaktiere, funtioniert auch wieder die anmeldung tadellos, jedoch funktioniert der ping zum server mit 10.8.0.1 nicht.

erst wenn ich nach dem neustarten des servers den dienst openvpn auf dem server neustarte, verbindet sich der client richtig. ping funktioniert, dns.... allles ... aber nur wenn ich den openvpn dienst nochmals neustarte....

kann mir jemand sagen an was den das liegt....

vielen dank im voraus.
Mitglied: joec
08.08.2007 um 00:15 Uhr
Hallo,

habe genau das selbe Problem und bis jetzt keine Lösung. Gibt es an dieser Stelle mittlererweile eine Lösung?

Vielen Dank im Voraus.

joec
Bitte warten ..
Mitglied: joec
09.08.2007 um 17:29 Uhr
Hallo.

Habe die Lösung in einem anderem Forum jetzt gefunden.

Es scheint ein Problem mit dem DHCP-Server von OpenVPN zu geben. Vergibt man die IP-Adresse an das TAP-Device manuell (Eigenschaften des Adapters, TCP/IP, ...) analog zur Konfigurationsdatei (z.B. 10.8.0.1/255.255.255.252) läuft es.

Dies funktioniert jedenfalls bei meinen beiden Servern.

Bis dahin.

joec
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
gelöst OpenVPN pfsense (5)

Frage von sebastian2608 zum Thema Router & Routing ...

LAN, WAN, Wireless
PfSense und openVPN Bridge mit einer Netzwerkkarte (20)

Frage von aif-get zum Thema LAN, WAN, Wireless ...

Router & Routing
OpenVpn Verbindung Synology NAS hinter Zywall USG 40 (2)

Frage von Tirgel zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
gelöst Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...