Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Openvpn server hinter NAT Router Firewall

Frage Netzwerke Router & Routing

Mitglied: matica

matica (Level 1) - Jetzt verbinden

02.02.2012, aktualisiert 18.10.2012, 5425 Aufrufe, 2 Kommentare

Tunnel funktioniert, ich kann blos den rest des Lan' s nicht erreichen.

Toplologie

Lan: 192.168.4.0/24
weitere server 192.168.4.3, 192.168.4.4
Cyberoam 192.168.4.6
Endian:192.168.4.11
Ovpnserver (auf endian) : 10.8.0.1
Openvpn client : 10.8.0.2


Auf der Cyberoam habe ich ein port forwarding gemacht ( 1194udp->192.168.4.11)
Der Tunnel funktioniert
Ich kann mit meinem ovpn-client die 10.8.0.1 und die 192.168.4.11 anpingen
Wenn ich aber jetzt versuch über den openvpn client eine ander maschine im 192.168.4.0/24 netz zu pingen,
funktionier das nicht.
In meiner server konfig wird das 192.168.4.0/24 netz auch gepusht.

Ich denke dass es ein routing resp nat problem ist aber ich blicke nicht durch....
Vielen Dank für eure Hilfe

Hier noch mein server und client cfg


server.cfg

; daemon configuration
daemon
mode server
tls-server
proto udp
port 1194
multihome
user openvpn
group openvpn

cd /var/openvpn
client-config-dir clients

script-security 2 system

; tunnel configuration

dev tap0
; not bridged
server 10.8.0.0 255.255.255.0

push "route 192.168.4.0 255.255.255.0"

passtos
comp-lzo
management 127.0.0.1 5555
keepalive 8 30

tun-mtu 1500
tun-mtu-extra 32
mssfix 1450

persist-key
persist-tun
persist-local-ip
persist-remote-ip


client cfg

client
dev tap
proto udp
port 1194
tun-mtu 1500
remote 000.000.000.000
ca efw.pem
auth-user-pass
comp-lzo
verb 3
Mitglied: aqui
02.02.2012, aktualisiert 18.10.2012
Bitte warten ..
Mitglied: aqui
04.02.2012 um 14:53 Uhr
Wars das jetzt ??
Dann bitte auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Ähnliche Inhalte
Netzwerke
OpenVPN-Server auf Router, Geschwindigkeit
gelöst Frage von arvaxtrNetzwerke11 Kommentare

Hallo Leute, ich habe auf meinem Router (Asus RT-AC68U) die Funktion OpenVPN-Server aktiviert. Ziel ist es, unterwegs mich mit ...

Router & Routing
Server mit 2 NICs - NAT vom Router
Frage von survial555Router & Routing6 Kommentare

Hallo Community, ich habe 2 WAN Router. Router A nutzt einen SDSL für VPN ins Firmen LAN und bezieht ...

Netzwerkgrundlagen
Routen bei openvpn
Frage von davmanNetzwerkgrundlagen4 Kommentare

Hallo zusammen Ich habe ein Problem mit openvpn. Ich habe folgendes Netzwerk. Rechner A (Ubuntu) -> lan -> DSLRouter ...

LAN, WAN, Wireless
Cisco ASA hinter Router mit NAT
gelöst Frage von maxmaxLAN, WAN, Wireless2 Kommentare

Hallo, ich habe eine Cisco ASA welche hinter einem privaten ADSL-Anschluss steht, der Anschluss terminiert auf einem Cisco 867-K9, ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 21 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 23 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...