Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OpenVPN vs. Window 7 - merkwürdiges Problem

Frage Microsoft

Mitglied: manuel-r

manuel-r (Level 3) - Jetzt verbinden

11.07.2012, aktualisiert 08:34 Uhr, 3624 Aufrufe, 2 Kommentare

Hallo alle zusammen,

ich hätte heute mal wieder ein kleines Problemchen. Ok, eigentlich hab ich das schon ein paar Tage, aber mir gehen jetzt die Ideen aus

Aus verschiedenen Gründen bin ich leider gezwungen meine VPN-Infrastruktur zu ändern. Der Plan ist, dass ich im Unternehmen eine IPFire-Box aufstelle deren Job es sein soll unseren Usern VPN zu Verfügung zu stellen und temporäre Standorte per IpSec Zugang zu gewähren.
Als Windows-Client habe ich mich für den Securepoint SSL VPN Client entschieden, weil der laut Beschreibung die typischen Windows 7 Problematiken (bspw. Benutzer muss Netzwerk konfigurieren dürfen, Client muss als Admin laufen, usw) eben nicht hat, weil die notwendigen Dinge von einem Dienst getan werden und nicht von einer Anwendung.

Soweit so gut. Die Box funktioniert und der Client auch. Auch unter Windows 7 als normaler Benutzer.

Mein Problem ist folgendes:
Um die ganze Geschichte zu testen usw. hänge ich in den meisten Fällen mit meinem Notebook unter Windows 7 zu Hause am WLAN. Baue ich darüber ein VPN auf, dann bekomme ich etwa 2-10 Pings durch danach ist Feierabend.
Nutze ich dagegen mein Handy als Hotspot und baue darüber das VPN auf, dann läuft das stundenlang ohne Probleme.

Was hab ich bisher gemacht:
NB mit W7 am Home-WLAN -> funktioniert nicht
-> IP-Subnet: 192.168.2.x, Profil: Heimnetz/Arbeitsplatz/öffentlich ändert nichts
-> per netsh firewall bzw advfirewall selbige ausgeschaltet bringt auch nichts

NB mit W7 am Handy-WLAN -> funktioniert tadellos
-> IP-Subnet: 192.168.45.x, Profil: öffentlich

NB mit WXP am Home-WLAN -> funktioniert tadellos
-> IP-Subnet 192.168.2.x, Profile hat XP nicht

Bis ich mit dem NB unter WXP getestet hatte, glaubte ich noch an ein evtl. Routing-Problem. Da die Maschine aber wunderbar VPN herstellt schließe ich das jetzt aus.

Die einzige Idee, die ich aktuell noch habe, ist ich mein W7-NB mal an ein WLAN zu hängen das es bisher noch nicht kennt und zu schauen was dann passiert.

Hat irgendwer noch andere - vielleicht bessere - Ideen oder Tipps???
Mitglied: catachan
11.07.2012 um 10:48 Uhr
Hi

dein WLAN zu HAuse wird bestimmt von eime Router/Firewall bereitgestellt. Check dort mal das (Firewall) Log.

LG
Bitte warten ..
Mitglied: manuel-r
11.07.2012 um 10:56 Uhr
Im Prinzip könnte das wohl sein. Dagegen spricht aber
  • Es ist aber ein stinknormaler Speedport 700. Die handelüblichen Homegeräte lassen in aller Regel von innen alles nach außen und von außen das rein was von innen initiiert wurde.
  • Mit unserem bisherigen Cisco-VPN funktioniert das auch und der Port ist der gleiche.
  • Wenn der Router was blocken würde, dann ginge es auch mit der XP-Maschine nicht.
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO werden nicht an Window 7 Clients vergeben (5)

Frage von Tealk144 zum Thema Windows Server ...

Netzwerkgrundlagen
OpenVPN mit IPv6 (2)

Frage von Moddry zum Thema Netzwerkgrundlagen ...

Router & Routing
gelöst OpenVPN pfsense (5)

Frage von sebastian2608 zum Thema Router & Routing ...

Router & Routing
gelöst Mikrotik RB750GL - OpenVPN - (3)

Frage von nightman67 zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

Server-Hardware
Bestehendes Raid erweitern um 4 gleiche Platten! (Verständnis Fragen) (12)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Windows Update
WSUS 4 (Server 2012 R2) - Windows 10 Updates nicht möglich (12)

Frage von c0d3.r3d zum Thema Windows Update ...