Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OpenVPN-Zertifikate - Fehler bei sh256

Frage Sicherheit

Mitglied: beamenwaerschoen

beamenwaerschoen (Level 2) - Jetzt verbinden

05.07.2011 um 11:42 Uhr, 2834 Aufrufe, 2 Kommentare, 1 Danke

Hallo,

unsere OpenVPN-Zertifikate laufen nächste Woche aus. Ich wollte heute neue erstellen stoße aber auf folgendes Problem:

Ich erstelle CA, Server und Client Zertifikate mit XCA. Alle neu! Wenn ich den Signatur-Alg. SH256/sh512 verwende, dann bekomme ich keine Verbindung. Kommt immer nur TLS-Error. Nehme ich MD5 oder sh1 klappt alles. Hat jemand ne Idee, warum sh256, bzw. sh512 solche Probleme verursacht? Auf 3 Rechnern läuft Win7 Pro 32, auf zweien Win 7 Pro 64 und auf zweien noch XP Home.

Grüße und DANKE im Voraus.


bws
Mitglied: aqui
05.07.2011 um 13:03 Uhr
Hast du eine ältere OpenVPN Version laufen die ggf. nicht mit der aktuellen sha256 Signatur von XCA klarkommt ??
Ggf. musst du dann dein OpenVPN updaten oder OpenSSL für die Zertfikats Erstellung benutzen. Damit sollte es dann klappen.
Bitte warten ..
Mitglied: beamenwaerschoen
11.07.2011 um 13:56 Uhr
Vielen Dank für die Hilfe.

Hatte bereits die neusten Versionen von beidem. Geht dennoch nicht. Hab jetzt nochmals alles runter und wieder drauf gemacht. Geht aber immer noch nicht. Naja, sh1 sollte wohl erstmal reichen. Hab jetzt nicht so lang Zeit

Grüße

bws
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Verschlüsselung & Zertifikate
Zertifikate: Schwerer Fehler bei Globalsign führt zu HTTPS-Problemen

Link von Frank zum Thema Verschlüsselung & Zertifikate ...

Drucker und Scanner
Laserjet 3600N Fehler PCL Error (1)

Frage von grillinator95 zum Thema Drucker und Scanner ...

Windows Server
gelöst Zertifikate nur für die lokale Domäne ausstellen (3)

Frage von backslash zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...