Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OpenWRT auf einem Netgear WGR614v.6

Frage Netzwerke Router & Routing

Mitglied: glom

glom (Level 1) - Jetzt verbinden

07.04.2007, aktualisiert 12.04.2007, 5084 Aufrufe, 3 Kommentare

Hallo,
angeregt durch den Artikel in der CHIP 03/2007 "WLAN sicher und schnell" würde ich gerne auf meinem Netgear WGR614v.6 OpenWRT installieren.
Mein Problem liegt jetzt darin das richtige Image zu finden. Alle Images die finde sind auf den LinkSys WRT54g ausgerichtet.
Laut Liste von OpenWRT wird mein Router aber unterstützt, dazu ist mein Problem eine Anleitung zu finden die ich verstehe.
Englisch ist dabei gar nicht so sehr das Problem, mein Problem ist viel mehr das überall nicht ins Detail gegangen wird und ich aus diesen Stichwort artigen Anleitungen auf keinen grünen Zweig komme.

So wie es allerdings aussieht muss ich mir wohl aus den Sources selber ein Image kompelieren, hierfür hätte ich auch ein System mit Fedora Core 6 zur Verfügung.

Ich bin dankbar über jeden Tipp oder Link der mich weiter bringt!
Gruß glom
Mitglied: aqui
09.04.2007 um 15:29 Uhr
Mmmmhh, das Open WRT Wiki sagt bei der Maschine aber ganz klar das der Firmware Status auf "WiP" steht:

http://wiki.openwrt.org/TableOfHardware

WiP bedeutet Work in Progress Laut Open WRT Wiki gibt es also derzeit kein verfügabres Open WRT für den NetGear.
Bitte warten ..
Mitglied: glom
12.04.2007 um 08:25 Uhr
jaja das beweisst mal wieder das ich nicht lesen kann... DANKE
Bitte warten ..
Mitglied: aqui
12.04.2007 um 15:19 Uhr
kann passieren Musst halt noch etwas warten...oder dir einen WRT54G besorgen

Bitte Thread dann oben als gelöst markieren !
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Netzwerkmanagement
VLAN mit NETGEAR GS724T und Fritzbox 7490 (18)

Frage von emil89 zum Thema Netzwerkmanagement ...

Switche und Hubs
gelöst Netgear GS716T-300EU für mein Vorhaben tauglich? (14)

Frage von Standardpasswort zum Thema Switche und Hubs ...

Router & Routing
gelöst Fritzbox 7490 + NETGEAR GS108E-300PES (8)

Frage von Decoderm zum Thema Router & Routing ...

Erkennung und -Abwehr
Router: BSI warnt vor Sicherheitslücke in 60 Netgear-Modellen (4)

Link von Frank zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...