Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Opera ab 10.10 immer langsamer

Frage Microsoft

Mitglied: mexx

mexx (Level 2) - Jetzt verbinden

09.11.2010 um 13:27 Uhr, 7443 Aufrufe, 10 Kommentare

Hallo,

ich nutze seit Jahren mit Begeisterung den Opera Browser. Er war bis zur Version über 10.10 immer sehr schnell. Webseiten wurden immer sehr schnell geladen. Ich habe jedes Update bis zum aktuellen 10.63 mitgemacht und registriere immer mehr, dass die Webseiten langsamer als beim 10.10 laden. Bei Vergleichen mit den aktuellen IE, hängt der Opera extrem hinterher. Seitdem ich diesen Beitrag hier mit dem IE schreibe, läd Opera nach wie vor noch die Seite dieses Forums hier.

Ich kann nicht recht glauben, dass den Entwicklern ein so gravierender Fehler unterlaufen ist. Daher frage ich mich, ob es eine Einstellung oder so gibt, die bei der Installation mitkommt und sich negativ auswirkt. Hat jemand eine Idee oder Erfahrungen gemacht?

Gruß mexx
Mitglied: iVirusYx
09.11.2010 um 13:30 Uhr
Schonmal die komplette User/Cache-Daten geloescht und Opera komplett de-/reinstalliert?
Du kannst ja Opera Link benutzen um deine Bookmarks etc zu sichern.

MFG
Bitte warten ..
Mitglied: mexx
09.11.2010 um 13:39 Uhr
Ja, die Anwendungsdaten des Opera habe ich bereits gelöscht. Keine deutliche Verbesserung.
Bitte warten ..
Mitglied: FreakyF
09.11.2010 um 14:50 Uhr
1. Versuch: Schalte deinen Router testweise für ein paar Sekunden aus. Teste es dann noch einmal.
2. Versuch: Lege ein neues Benutzerkonto (Testkonto) unter XP/Vista/7 an und teste, ob das Problem darunter auch auftritt.
3. Wenn du das Problem immer noch hast, kannst du die Version 10.10 nochmal installieren und testen?
Bitte warten ..
Mitglied: iVirusYx
10.11.2010 um 07:30 Uhr
Reinstallation des Opera? Schon erfolgt?
Bitte warten ..
Mitglied: mexx
10.11.2010 um 09:09 Uhr
Die Reinstallation hat den Zustand teilweise verbessert. Jetzt hat Opera mal Phase, da kann ich mehrere Seiten sofort laden und manchmal, läd er keine einzige und dann schlagartig wieder alle. Während des Wartens auf die Seiten nutze ich den IE für einen Vergleich. Der läd die Seiten sofort.

Router ausschalten hat nichts geändert. An der Stelle verweise ich darauf, dass wenn Opera langsam ist und die Seite nicht läd, der IE die Seite bereits erfolgreich geladen hat.

Ich habe es nicht nur unter einen anderen Benutzer probiert, sogar unter einen anderen Rechne mit anderen OS. ich selbst nutze Win7, der andere Rechner WinXP. Auch dort, werden die Seiten mal fix geladen, mal Stillstand.

Die 10.10 jetzt noch mal zu installieren mache ich nicht. Ich weiß aber, dass der besser laufen würde, weil ich in der Vergangenheit an diesen Punkt aufgegeben habe und die 10.10 wieder drauf gemacht habe. Der war immer schneller.

Irgendwas muss hier noch falsch eingestellt sein. Aber was?
Bitte warten ..
Mitglied: mexx
10.11.2010 um 09:29 Uhr
Ich spiele mit den Gedanken, dass es etwas mit Java zu tun haben könnte. Ich hatte es mal deaktiviert und das laden aller Seiten ging sehr schnell. Die Fehlerkonsole von Opera spuckt mir auch ständig Javafehler aus. Habe Java noch mal neu installiert, aber das Problem wurde nicht gelöst.
Bitte warten ..
Mitglied: FreakyF
10.11.2010 um 15:16 Uhr
Java deinstallieren und testen?
Bitte warten ..
Mitglied: mexx
10.11.2010 um 15:29 Uhr
Schon getan. Java deinstallieren und so lassen, hat den Zustand beschleunigt, jedoch gelingt mir so einiges auf verschiedenen Webseiten nicht. Ganz besonders VZ Nachrichten und Facebook. Ich habe Java neu installiert, aktuelle Version natürlich, Freezezustand beim laden ist wieder da.
Bitte warten ..
Mitglied: iVirusYx
10.11.2010 um 15:51 Uhr
Ich habe jetzt wegen deiner Nachfrage auch Opera installiert (und ich war for meiner Mac OS X Zeit ein Operabefuerworter),
und ich muss feststellen dass ich auch hier keinen Seitenaufbau habe wo der IE sofort reagiert.

Ich habe mal ind en Opera Forums nachgeschaut, und dort haben viele User das glaiche Problem:
http://my.opera.com/community/forums/topic.dml?id=772592

Da ich hinter einem Proxy sitze habe ich den Tip mit dem "Use http 1.1" versucht und nun klappts beir mir.
Bitte warten ..
Mitglied: mexx
10.11.2010 um 16:45 Uhr
Es scheint tatsächlich zu greifen. Da dieser Zustand nicht immer auftritt, werde ich das jetzt bis morgen genau beobachten. Aber auf den ersten Blick scheint das der fehlende Hacken gewesen zu sein. Danke!!! Vielen Dank!!!
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Rechtliche Fragen

Heiseshow, live ab 12 Uhr: Steht die Vorratsdatenspeicherung vor dem Aus?

Tipp von sabines zum Thema Rechtliche Fragen ...

Outlook & Mail

Outlook Probleme nach Juni Updates - KB3203467 ist Schuld

(1)

Information von Deepsys zum Thema Outlook & Mail ...

Microsoft Office

Windows 7, Office 2016 RTM und Updates ohne WSUS

Tipp von chgorges zum Thema Microsoft Office ...

E-Mail

Thunderbird 52 hat Druckprobleme

(3)

Tipp von magicteddy zum Thema E-Mail ...

Heiß diskutierte Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken (22)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

DSL, VDSL
gelöst Ständige Störungen - Internet (12)

Frage von gamerff zum Thema DSL, VDSL ...