Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Opera zeigt keine Hintergrundbilder an!

Frage Entwicklung Webentwicklung

Mitglied: 8644

8644 (Level 3)

08.03.2006, aktualisiert 15:31 Uhr, 6599 Aufrufe, 6 Kommentare

Liegt das an Opera oder am Code?

Guten Morgen,

ich habe eine Seite zusammengebaut, in der sich Hintergrundbilder befinden. Diese werden im IE problemlos angezeigt, Opera kommt damit nicht klar! Ich bin kein Web-Entwickler und betreibe das mehr als Laienhaft. Deshalb die Frage, woran das liegt. Sind das meine Opera-Einstellungen, oder muß ich den Quelltext anpassen?

Hier der Link: http://www.keller-kids.de

Psycho

Klug ist jeder - der eine vorher, der andere hinterher
Mitglied: 16568
08.03.2006 um 12:00 Uhr
^^ Kewl

Du hast da was verkehrt gemacht.
Der IE frißt so gut wie alles, aber Opera ist da sehr streng

01.
<style> 
02.
body { 
03.
background-attachment: fixed; 
04.
background-image: url('images/back1.jpg'); 
05.
</style> 
06.
<style type="text/css"> 
07.
body { background-color:#000000; font-weight:bold; font-family:Arial; font-size:120%; } 
08.
.black { background-color:#000000; } 
09.
</style> 
10.
 
11.
<SCRIPT LANGUAGE="JavaScript"> 
12.
 
13.
<!-- Begin 
14.
if ((navigator.appName.indexOf('Microsoft')+1)) { 
15.
document.write('<style type="text/css"> .opacity1 {filter:alpha(opacity=50)} .opacity2 {filter:alpha(opacity=100)} </style>'); } 
16.
if ((navigator.appName.indexOf('Netscape')+1)) { 
17.
document.write('<style type="text/css"> .opacity1 {-moz-opacity:0.5} .opacity2 {-moz-opacity:1} </style>'); } 
18.
else { 
19.
document.write(''); } 
20.
//  End --> 
21.
</script> 
22.
</head> 
23.
<body text="#FFFFFF" bgcolor="#000000" link="#FFFFFF" alink="#FFFFFF" vlink="#FFFFFF">
Das solltest Du dann doch besser anders schreiben.

Ich pfriemel ma kurz rum, meld' mich dann wieder



Lonesome Walker
PS: Ist das Firedberg das, welches in der Nähe von Bad Vilbel/Karben ist?
Bitte warten ..
Mitglied: 8644
08.03.2006 um 14:17 Uhr
Hi Lonesome Walker,

ich danke dir schon mal für deine Mühe!

Nein, Friedberg ist ein Ortsteil von Suhl/Thüringen.

Psycho

Klug ist jeder - der eine vorher, der andere hinterher
Bitte warten ..
Mitglied: odicin
08.03.2006 um 14:56 Uhr
<style>
body {
background-attachment: fixed;
background-image: url('images/back1.jpg');
</style>

du solltest die geöffnete { Klammer natürlich auch wieder schliessen ^^

Gruß Odi
Bitte warten ..
Mitglied: 8644
08.03.2006 um 15:05 Uhr
Hi odicin,

da hast du natürlich recht! Manchmal sieht man den Wald vor lauter Bäumen nicht!

Danke!!!

@ Lonesome Walker: Hat sich gerade erledigt!

Psycho

Klug ist jeder - der eine vorher, der andere hinterher
Bitte warten ..
Mitglied: 16568
08.03.2006 um 15:25 Uhr
Der Humanität Webbrowsern gegenüber solltest Du den ganzen Body-Mist einfach zusammenfassen



Lonesome Walker
Bitte warten ..
Mitglied: 8644
08.03.2006 um 15:31 Uhr
... oder beim copy & paste nicht pfuschen

Psycho

Klug ist jeder - der eine vorher, der andere hinterher
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 zeigt keine Netzwerkverbindungen an (2)

Tipp von Apophis zum Thema Windows 7 ...

Windows Server
gelöst Windows 2012 R2 RDS Host . Geräte und Drucker zeigt keine Drucker an (1)

Frage von plexxus zum Thema Windows Server ...

Windows XP
WordPad zeigt beim Öffnen keine RTF-Dateien mehr an (1)

Frage von Sinzal zum Thema Windows XP ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (13)

Frage von aschmid zum Thema Router & Routing ...