Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Option i225 Web n Walk Stick nach kurzer Zeit kein Datentransfer unter XP

Frage Hardware Peripheriegeräte

Mitglied: stoepsel2k

stoepsel2k (Level 1) - Jetzt verbinden

31.05.2010, aktualisiert 18.10.2012, 6682 Aufrufe, 6 Kommentare

Hardware: Option Web&Walk Stick T-Mobile Edition
Version: iCon 225
Netlock/Sim-Lock: Nicht vorhanden (unlocked)
Firmware: FW2.5.24Hd
Software: 3.1d0-1162 (Globe Trotter Connect)

Problem: Verbinungseinbruch nach kurzer Zeit

Sehr geehrter Community,

mich klagt ein Problem, und ich finde keine Lösung dafür.

Ich habe einen EEE-PC 1101HA, mit einem unlocked Web&Walk Stick von T-Mobile. Es handelt sich dabei um das Modell iCon 225 der Firma Option. Das Betriebsystem des EEE ist Windows XP.

Die aktuelle Software und Treiber etc sind installiert. Stecke ich den USB Stick an, so wird er ordnungsgemäß erkannt und die GlobeTrotter Software meldet sich, inkl. Anmeldung am Provider. Nachdem ich die Verbinudng aufgebaut habe, sehe ich das Startportal mit diversen Einstellungsmöglichkeiten. Hier besteht kein Änderungsbedarf und ich surfe also los, hole E-Mails etc. und zwischendrin, ganz sporadisch weigert sich der Stick auch nur ein weiteres Byte zu übertragen. Die Verbindung bleibt bestehen, doch es fließen keine Daten mehr. Trenne ich die Verbindung und reconnecte wieder, bleibt es bei diesem Zustand. Erst das komplette Entfernen des Sticks mit erneutem Anstecken behebt das Problem. Ich kann dann zwar wieder für ein paar Minuten mich im Internet aufhalten, jedoch passiert dieses Phänomen immer wieder.

Mein Lösungsansatz hat so ausgesehen, dass ich von einem Providerproblem oder schlechtem Empfang ausging, an meiner Position. Also habe ich fix die Vodafone Karte eingesteckt und hiermit geprüft. Auch hier kein Unterschied. Daraufhin habe ich die Software komplett deinstalliert und die Treiber über den Gerätemanager mit aktivierter erweiterter Geräteansicht komplett entfernt. Software daraufhin neu installiert und das Problem bestand immernoch. (Weitere Tests waren deaktivieren aller Netzwerkfunktionen, bis auf den iCon, auch hier, selbes Problem),
Ich habe mir daraufhin einen anderen Stick ausgeliehen (N24 Stick, Hauwei E160E), dessen Software installiert und damit weiter gesurft. Es traten hierbei KEINE Probleme auf, das Internet funktionierte, in all seiner Pracht.
An dieser stelle dachte ich an einen Hardwaredefekt des iCon 225. Jedoch wieder zu hause angekommen deaktivierte ich alle Netzwerkkontroller an meinem Heim-PC mit Windows 7 x64 und installierte den Option Stick. Tada, er funktionierte 100%, ich konnte Surfen, Mailen etc. alles kein Problem. Also doch nicht defekt.

Da der Stick an dem EEE-PC jedoch einmal funktioniert hat, kann es kein Problem der USB Spannung sein, was ich auch anfangs dachte.

Zuletzt bleiben nur 2 Problemmöglichkeiten offen, wofür ich eine Lösung brauche.

1. Es sind die Treiber, die irgendwo Probleme machen
2. Nach Beobachtung der Anfragen an die Netzwerkkarte, die erstellt wird, denke ich, könnte es auch ein Routing-Problem in Windows XP sein. Diese Vermutung liegt nahe, denn man kennt das, ein Browserfenster ist offen und man will Zugriff auf eine Seite haben, der Byte-Zähler bei einer Anfrage rattert ein wenig nach oben. Kommt keine Antwort, so kommen einfach keine Daten zurück und das wars. Jedoch in meinem Fall, drücke ich F5 z.B. und es wird nichteinmal die Anfrage rausgeschickt, über den Stick, sondern es kommt nach ein paar Sekunden die Meldung, Seite nicht gefunden.
Ganz selten wird mal 1 Paket übertragen, was ich jetzt so nicht vom Browser aus kommen sehe, sondern eher so als keep-alive-Paket gesendet wird.

Jetzt bin ich ja mal gespannt.

EDIT: Es wird interessanter. Ich habe jetzt in einem EEEPC Forum gelesen, dass es an dem EEE-Modell 1101 probleme geben kann, dort wurde es auch noch nicht gelöst. Evtl. doch ein Spannungsproblem ?!? Bei aktiver Verbindung zu wenig Strom zur Verfügung ?

EDIT2: Ich habe das Problem gefunden und es bestätigt sich mein Anfangsverdacht. Jedoch auf seltsame Art und Weise.

Der Option Stick iCon 225 scheint beim Verbindungsaufbau mehr Strom vom USB Port zu verlangen, als dieser bietet. Allerdings nur so einen geringen Schwellwert mehr, dass nicht das gesammte Gerät deaktiviert wird, sondern evtl. die Verbindungseinheit im Modem. Heißt, der EEEPC hat nicht genug Stromversorgung an den USB Ports. Denn mit einem aktiven USB Hub 2.0 funktioniert es jetzt tadellos.

Oder hat jemand anders eine andere Idee dafür ?
Mitglied: aqui
31.05.2010, aktualisiert 18.10.2012
Verwendest du die wirklich aktuellen Treiber und Software direkt vom Hersteller Option ???
http://www.option.com/en/support/software-download/usb-modems/icon225/
Damit funktioniert es fehlerlos.... wenigstens auf einem MSI Wind U100 Netbook !!

Ansonsten einen kleinen WLAN / UMTS Router für die Hosentasche verwenden...dann ist man alle Treiber Sorgen und die Frickelei mit einem angesteckten Stick ein für alle Mal los weil man dann nur noch eine simple WLAN Verbindung benötigt !
http://www.administrator.de/wissen/mifi-router-statt-umts-gsm-usb-stick ...
Bitte warten ..
Mitglied: stoepsel2k
31.05.2010 um 18:36 Uhr
Ja, ich nutze diese aktuelle Software, wie man in meinem Vorwort lesen kann.

Die Software ans ich scheint nicht das Problem, eher ein von WinXP Problem, welches daher kommt und die Verbindung abkappt.
Bitte warten ..
Mitglied: stoepsel2k
07.06.2010 um 12:24 Uhr
Jetzt habe ich ein USB Y Kabel ausprobiert und immernoch ist es so, dass der Stick nach dem Online gehen einfach einbricht.

Jemand eine Idee ?
Bitte warten ..
Mitglied: aqui
07.06.2010 um 13:04 Uhr
Den o.a. Huawei UMTS/WLAN Taschenrouter bei eBay ersteigern und den USB Stick entsorgen...
Bitte warten ..
Mitglied: stoepsel2k
07.06.2010 um 14:07 Uhr
Ähm, da ist aber Preis/Leistung nicht was ich mir vorstelle. 150 € für das Gerät zu zahlen ist mir zu teuer. Oder hast du eine genaue Artikelbezeichnung, vielleicht habe ich das falsche Gerät.
Bitte warten ..
Mitglied: stoepsel2k
17.06.2010 um 08:59 Uhr
So, jetzt habe ich das noch einmal mit einem passiven USB HUB ausprobiert und damit geht es.

Kann mir einer erklären, woran es liegt, dass wenn der USB-Stick direkt dran steckt, er nicht funktioniert, aber über einen USB HUB ? Ganz seltsame Sache.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
IDE & Editoren
USB STICK Datei AUTOMATISCH beim anschliessen auf fremden PC öffnen (9)

Frage von Jwanner83 zum Thema IDE & Editoren ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...