Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ordner trotz 777 Rechte nicht löschbar?

Frage Internet Server

Mitglied: 46356

46356 (Level 2)

29.02.2008, aktualisiert 01.03.2008, 5249 Aufrufe, 5 Kommentare

Guten Abend!

Ich habe auf meinem Server einen Odner mit Bildern...
Dieser Ordner + die Bilder haben alle den chmod 777.

Wenn ich diesen Ordner nun löschen möchte, wird mir der Zugriff vergweigert.
Ich kann den Inhalt der Datei zwar verändern, jedoch kann ich die Datei weder
umbenennen noch löschen...

Kann mir vlt. jemand weiterhelfen?

Lg.
Alex
Mitglied: Specu2
29.02.2008 um 23:40 Uhr
"ls -lha" und überprüfen wer Eigentümer ist. Daran wird es vermutlich liegen.
Mit dem Befehl "chown" kannst kannst Du den Eigentümer und die Gruppe ändern, Hilfe gibt es mit "man chown".
Bitte warten ..
Mitglied: broecker
01.03.2008 um 01:13 Uhr
wenn's das nicht ist, noch einmal melden, exotischer wären acl oder links, mount-Optionen oder ein defektes Filesystem - aber alles etwas aufwendiger zu prüfen und recht unwahrscheinlich (darf man aber schon mal angooglen...)
Bitte warten ..
Mitglied: ratzla
01.03.2008 um 01:29 Uhr
probier man lsattr
Mit chattr kann ein Verzeichnis auch schreibgeschützt werden.

Außerdem ist es möglich das das Verzeichnis eine gemountete RO partition ist. (siehst du mit mount)
Bitte warten ..
Mitglied: 46356
01.03.2008 um 13:18 Uhr
Hatte ganz vergessen zu erwähnen, dass ich nicht Eigentümer
des Servers bin, sondern nur Webspace bei all-inkl habe...

Geht's dort auch?

Lg. Alex
Bitte warten ..
Mitglied: Specu2
01.03.2008 um 13:57 Uhr
Aha, ich war davon ausgegangen, es sein "Dein" Server gewesen, sozusagen der Home Server.

Da Du den Webspace bei All-inkl. hostest, würde ich mal die netten Leute von der Hotline dort anrufen.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Batch & Shell
gelöst Alle Ordner bis auf die letzten 3 per Batch löschen (5)

Frage von Stefan2733 zum Thema Batch & Shell ...

Exchange Server
Öffentliche Ordner Exchange 2016 (4)

Frage von HeinrichM zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...