Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ordner sind automatisch schreibgeschützt.

Frage Microsoft Windows Netzwerk

Mitglied: der-david

der-david (Level 1) - Jetzt verbinden

20.10.2005, aktualisiert 21.10.2005, 12300 Aufrufe, 8 Kommentare

Berechtigungsproblem bei Windows XP und Windows 2003 standart Server

Hallo,

seit einigen WOchen haben ich auf einem Client das Problem das sämtliche Ordner automatisch schreibgeschützt sind. Sobald man den Schreibschutz entfernt, die Eigenschaften schließt und neu aufruft ist Schreibschutz wieder da. Desweiteren hab ich auch das Problem das niemand auf die Freigaben des Clients zugreifen kann, obwohl ich für "jeder" Vollzugriff gesetzt hab. Ich hab auch mal versucht auf die komplette Partition für jeden und auch für spezielle Benutzer Vollzugriff zu konfigurieren. Kein Erfolg. meisten bekomme ich die Fehlermeldung, das der Netzwerkpfad nicht erreichbar ist. Kann aber nicht sein. Pingbar ist er. Und völlig bescheuert bin ich auch nicht. die Windows Firewall hab ich deaktiviert und sonst ist auch keine andere Aktiv.

Mittlerweile ist ein ähnliches Problem auch auf einem unserer Server aufgetreten. Da kommt zwar jeder auf die Freigabe aber trotzdem sind alle Dateien automatisch schreibgeschützt.
Wäre super wenn mir da einer helfen könnte. Ich hab schon ne ganze Weile im Internet gesucht aber bisher nichts gefunden.

Mit freundlichen Grüßen David
Mitglied: der-poet
20.10.2005 um 10:19 Uhr
verwendest du gruppenrichtlinien?
kann es da sein das dort ein punkt aktiviert ist der verursacht das du gewisse einstellung nicht ändern kannst - d.h. also nach deiner händischen änderung wieder in die ausgangssituation zurück springt.
ansonsten wie sieht es mit den Berechtigungen der Freigabe aus - hast du vererbung aktiv?
Bitte warten ..
Mitglied: der-david
20.10.2005 um 12:19 Uhr
Das Problem scheint weit schwerwiegender zu sein als ich dachte. generell ist der Ping das einzige was funktioniert. Weder RDP noch sonst irgendwas geht. auch dameware kommt nicht drauf. ich krieg immer die Meldung das der Netzwerkpfad nicht gefunden wurde. Nslookup in beide Richtung geht allerding auch. Der Firewalldienst ist komplett deaktiviert damit der mir da nicht dazwischen funkt. Gibts irgendeinen dienst der unbeding laufen muss damit man dadrauf kommt? Ich hab mal gesucht aber nichts gefunden.
Bitte warten ..
Mitglied: duddits
20.10.2005 um 13:30 Uhr
Hi,

hast de vielleicht in einem Übergeordnetten Verzeichniss ne Einstellung gemacht die das alles setzt oder irgndwo den Zugriff auf verweigern, da verweigern ja Vorrang gegenüber zulassen hat. Vielleicht hast beim Verrerben fehler gemacht.
Na ja bin mir nicht so wirlich sicher hoffe trozdem das es dir hilft.

Gruß duddits
Bitte warten ..
Mitglied: der-poet
21.10.2005 um 08:28 Uhr
die freigaben werden doch sicherlich schon mal funktioniert haben!
hast du mit gruppenrichtlinien gearbeitet?
Freigaben gesetzt und die wieder zurückgenommen.
oder die ADS neu aufgesetzt und dabei die ordnerfreigaben belassen......
Vererbung schließ ich jetzt mitlerweile einfach aus.
mal ne ganz banale frage
datei und druckerfreigabe ist schon aktiv bzw. installiert?
Bitte warten ..
Mitglied: kaiadelmann
21.10.2005 um 08:41 Uhr
Hallo!

Ich habe das gleiche Problem und vermute, dass es mit der Installation von Symantec Antivirus Corporate Edition 10.0.1.1000 zusammenhängt (ist erst kurz danach aufgetreten).

Alle o.g. Punkte sind schon mehrfach gecheckt - ich komm' einfach nicht weiter. Hilfe bitte!!!

Greetz
Kai Adelmann
Bitte warten ..
Mitglied: der-david
21.10.2005 um 11:41 Uhr
Hm.
Also die Freigabe hat schon mal funktioniert. Die Dienste sind auch installiert und der blöde Symantec Antivirus war noch nie auf dem System und wird auch nie draufkommen. Hab eine generelle Abneigung gegen Virenscanner von Symantec. Ach ja und Gruppenrichtlinien könnens auch nicht sein. Wir haben hier ein 160 User AD und das Problem tritt nur an 2 Clients auf. Ach ja und verändert haben wir auch nichts am AD in letzter Zeit.
Noch nicht mal ein anderer Dom-Admin kommt auf das System drauf. Berechtigungsmäßig kann da also eigentlich auch nicht zwischenfunken.
trotzdem schon mal danke für die Hilfe.

Mit freundlichen Grüßen David
Bitte warten ..
Mitglied: kaiadelmann
21.10.2005 um 12:51 Uhr
Hallo!

Habe gerade eben mal den Registry-Hack unter dem Link http://support.microsoft.com/kb/812937/en-us ausprobiert.

Bei mir funktioniert es.

Greetz
Kai Adelmann
Bitte warten ..
Mitglied: DerDavid
21.10.2005 um 15:25 Uhr
Leider geht es bei mir nicht.
Den Wert "EnableOplocks" gibts bei mir auch garnicht. Hab den mal von hand eingetragen aber das bringt auch nichts. Wäre schön gewesen.

Mit freundlichen Grüßen David
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...