Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Ordner GC im DNS

Frage Microsoft Windows Server

Mitglied: IllusionFACTORY

IllusionFACTORY (Level 1) - Jetzt verbinden

02.07.2007, aktualisiert 03.07.2007, 3403 Aufrufe, 3 Kommentare

Ich habe derzeit ein Problem mit meinem DNS-Server, dergestalt, dass RAS/VPN bei der Client-Einwahl eine zusätzliche IP-Adresse erstellt, die den DNS-Server verwirrt.

Microsoft sagt: Problem ist bekannt, guckstu

http://support.microsoft.com/default.aspx?scid=kb;de;292822

Dort gibt es eine Stelle, an der man in der Forward Lookup Zone im Ordner _msdcs den Unterordner "GC" öffnen soll. Obwohl mein Server auch GC-Server ist, gibt es diesen Ordner bei mir nicht -

hat jemand eine Idee?

Schon jetzt vielen Dank!
Gruß,
Martin
Mitglied: Longbowa
03.07.2007 um 10:10 Uhr
hi

probier mal

net stop netlogon
net start netlogon

damit solltest du die SRV-Einträge wiederherstellen (keine angst wird nix überschrieben, sondern die fehlenden wiederhergestellt)
Bitte warten ..
Mitglied: IllusionFACTORY
03.07.2007 um 13:02 Uhr
Hallo!

Danke für den Tip - hat nur leider nicht geklappt. Trotz erfolgreichem Service-Stopp und -Start gibt es immer noch keinen Ordner GC.

Noch eine Idee?

Danke und Gruß,
Martin
Bitte warten ..
Mitglied: Longbowa
03.07.2007 um 14:06 Uhr
hm,
wie hoch ist den der aufwand um DNS bei dir neueinzurichten ?

bzw. mach ne SystemState sicherung

dann lösch mal _msdcs

dann Anmeldedienst (netlogon) neustarten

reintheoretisch muss _msdcs wieder auftauchen und DC ordner mit unterordner wiederherstellen.

Hat grad auf VM-Machine (win2k DC mit AD-DNS) geklappt.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
Exchange 365. Kein Reverse DNS möglich? (24)

Frage von MyApps2GO.de zum Thema Exchange Server ...

Windows Server
DNS Timeout was 2 seconds (13)

Frage von geocast zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...