Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ordner gelöscht

Frage Microsoft Windows Netzwerk

Mitglied: ItSysWi

ItSysWi (Level 1) - Jetzt verbinden

25.05.2011 um 14:13 Uhr, 2426 Aufrufe, 13 Kommentare

Im Einsatz sind ein Windows Server 2003 mit alles aktuellen Updates und Windows XP Clients mit alles aktuellen Updates.

Hallo Forenmitglieder!!!

Ich habe folgendes Problem:

Ich habe auf einem Windows Server 2003 vor einiger Zeit einen Ordner angelegt und auch reichlich mit Daten gefüllt. Bei einem Client hatte ich diesen Ordner als Verknüpfung in der Taskleiste. Beim löschen dieser Verknüpfung wurde allerdings nciht nur die Verknüpfung selber gelöscht, sondern es ist gleich der ganze Ordner auf dem Server verschwunden.
Da ich allerdings die Daten aus dem Ordner benötige habe ich versucht das letzte BakUp einzuspielen. Leider war das BackUp defekt. Daraufhin habe ich mit sämtlichen RecoveryTools versucht den Ordner wiederherzustellen, doch leider blieb auch das ohne Erfolg.

Ich habe das ganze Szenario auch nochmal mit einem Testserver + Testclient nachgepsielt. Auch hier tritt das oben genannte Problem auf.

Weiß jemand etwas über dieses "Phänomen" ?


Ich danke euch schonmal im Vorraus für eure Ideen und Anregungen.




Mit freunldichen Grüßen

ItSysWi
Mitglied: bejay
25.05.2011 um 14:16 Uhr
so ganz spontan, schon mal beim Client im Mülleimer gekuckt?

Gruss
Peter
Bitte warten ..
Mitglied: ItSysWi
25.05.2011 um 14:19 Uhr
ja natürlich...ich habe auch den Server abgesucht und nichts gefunden.
Bitte warten ..
Mitglied: bejay
25.05.2011 um 14:55 Uhr
Du hast bestimmt ein Raid im Server, ich traue mir hier keine Tipps zu, aber eventuell findest du Profis die im Bezug auf Raid dir weiter helfen können.
Evtl. war das mit dem Backup auch keine so gute Idee aber das hilft jetzt auch nicht weiter.

Gruss
Peter
Bitte warten ..
Mitglied: ItSysWi
25.05.2011 um 15:05 Uhr
ja in dem Server ist ein Raid und der funktioniert ohne Probleme.
Bitte warten ..
Mitglied: goscho
25.05.2011 um 15:51 Uhr
Hallo ItSysWi,
Bei einem Client hatte ich diesen Ordner als Verknüpfung in der Taskleiste. Beim löschen dieser Verknüpfung wurde allerdings nciht nur die Verknüpfung selber gelöscht, sondern es ist gleich der ganze Ordner auf dem Server verschwunden.
Da bist du dir ganz sicher?
Nicht dass zufälligerweise die Verknüpfung einen Ordner geöffnet hat und dort wurden alle Unterorder samt Inhalt gelöscht?

Wenn das letzte Backup nicht brauchbar ist, was ist mit dem vorletzten?
Sind Schattenkopien auf dem W2K3 eingerichtet?
Bitte warten ..
Mitglied: ItSysWi
25.05.2011 um 16:03 Uhr
es konnte keines der Back Ups wiederhergestellt werden. Schattenkopien sind leider auch nicht eingerichtet, was jetzt seit diesem Vorfall allerdings nachgeholt wurde.
Bitte warten ..
Mitglied: goscho
25.05.2011 um 16:13 Uhr
Zitat von ItSysWi:
es konnte keines der Back Ups wiederhergestellt werden. Schattenkopien sind leider auch nicht eingerichtet, was jetzt seit diesem
Vorfall allerdings nachgeholt wurde.
Trotzdem nochmal die Frage:

Wie hast du das denn hinbekommen?
Ich habe das Szenario versucht, nachzustellen und bekomme durch das Löschen der Verknüpfung auf dem Client (XP SP3 als VM auf meinem W7) einfach die blöde Freigabe auf dem Server (W2K3) nicht gelöscht.
Bitte warten ..
Mitglied: ItSysWi
25.05.2011 um 16:20 Uhr
die Verknüpfung war in der Taskleister rechts unten zwischen DE und dem Pfeil für die ausgeblendeten Symbole.
Bitte warten ..
Mitglied: goscho
25.05.2011 um 16:40 Uhr
Zitat von ItSysWi:
die Verknüpfung war in der Taskleister rechts unten zwischen DE und dem Pfeil für die ausgeblendeten Symbole.
Das könnte eine eigene Symbolleiste gewesen sein, wie bspw. der Desktop.
Ich kann trotzdem nicht verstehen bzw. glauben, dass dort eine Verknüpfung die zugehörigen Ordner eines entfernten Servers gelöscht haben soll.
Bitte warten ..
Mitglied: ItSysWi
25.05.2011 um 16:44 Uhr
Das war die Schnellstartleiste, die gibts wirklich und die hat auch den Ordner gelöscht, wenn du das nicht verstehst oder glauben kannst, dann lass es und lass andere leute posten
Bitte warten ..
Mitglied: goscho
25.05.2011 um 17:14 Uhr
Zitat von ItSysWi:
Das war die Schnellstartleiste, die gibts wirklich und die hat auch den Ordner gelöscht,
Ja, ich habe schon mal eine Schnellstartleiste gesehen, habe dein Vorhaben sogar mit dieser nachgestellt.
Wenn ich die dort eingefügte Verknüpfung gelöscht habe, ist die im Papierkorb aufgetaucht und die Freigabe auf dem Server noch da.

Du bist dir sicher, du weißt, was du tust?
  • Verknüpfung zu einer Freigabe auf W2K3-Fileserver in Schnellstartleiste erstellt
  • Diese Verknüpfung auf dem Client gelöscht und dabei soll die entfernte Freigabe gleich mit entfernt worden sein
  • Backups existieren, sind jedoch alle nicht brauchbar (klar wird das erst getestet, wenn der Schadenfall eintritt)
  • Schattenkopien nicht eingerichtet (dabei ist diese Funktion speziell für Laien wie dich gedacht)

Schau dich mal hier um, dort gibt es passende Backuplösungen.
wenn du das nicht verstehst oder glauben kannst, dann lass es und lass andere leute posten
Wenn du Probleme hast, die du nicht lösen kannst, helfen professionelle Dienstleister gern weiter.
Viele von denen bieten dir auch Schulungen an.
Bitte warten ..
Mitglied: bejay
25.05.2011 um 23:36 Uhr
Ich komme noch mal darauf zurück, ich erwähnte den Raid, weil eine Datenrettung auf dieser Ebene an den physikalischen Speicherort gebunden ist. Das wird dir auch jeder prof. Datenretter sagen. Datenrettungsprogramme können das im Raid eben nicht immer. Trotzdem ist zweifelhaft ob das ausbauen einer Platte und eine entsprechende Analyse mit einem Tool (unter Linux z.B. extundelete) zum Erfolg führt, da die entsprechenden Bereiche möglicherweise bereits überschrieben sind.
Ich zweifle nicht daran dass dein Raid in Ordnung ist.
Good Luck

Peter
Bitte warten ..
Mitglied: Lochkartenstanzer
26.05.2011 um 08:12 Uhr
Zitat von ItSysWi:
Weiß jemand etwas über dieses "Phänomen" ?


Das Phänomen ist, wie andere schon erklärt haben, nicht einsichtig. Von daher wird es vermutlich Dir keiner mehr erklären können.


Ich danke euch schonmal im Vorraus für eure Ideen und Anregungen.


Wenn Du noch irgendetwas retten willst, fahr den Server herunter und warte auf die Profis, die dann vielleicht noch etwas retten können. Das wird aber vermutlich sehr teuer. Daher solltest Du Dir erstmal klarmachen, was Dir die Daten Wert sind. Und wenn Du mehrere k€ sagen kannst, laß die Profis antanzen.

Ansonsten sorg' umgehend für ordentlichen Backup. Auch wenn ich es selbst schon bei vielen (Neu-)Kunden erlebt habe, daß die nie geschaut haben, ob das Backup auch funktioniert. Ein Backup ist solange wertlos, bis man geprüft hat, ob es auch funktioniert. Und zwar auf einen zweiten vom ersten unabhöngigen System!

lks
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(4)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...