Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ordner löschen

Frage Microsoft Windows Server

Mitglied: roth

roth (Level 1) - Jetzt verbinden

15.12.2005, aktualisiert 12:44 Uhr, 3422 Aufrufe, 2 Kommentare

Guten Tag!
habe folgendes problem:
wenn ich einen benutzer anlege under windows 2003 server und den profilpfad angebe macht es mir dort automatrisch einen ordner mit dem profil wenn sich der benutzer das erstemal anmeldet! so weit so gut...jetzt möchte ich diesen ordner wieder löschen...geht aber leider nicht...er sagt habe keine rechte...kan gar nichts machen

jemand eine lösung???

mfg roth
Mitglied: andy0815
15.12.2005 um 12:38 Uhr
Ist der Benutzer noch angemeldet? Dann sind evtl. Dateien offen.

Ansonsten würd ich einfach die Besitzerrechte (Administratorrechte erforderlich) ändern und dann löschen.

Auf jeden Fall prüfen ob der Benutzer auch wirklich richtig abgemeldet ist...
(Verwaltung/Freigaben/Offene Sitzungen/)
Bitte warten ..
Mitglied: RibbelRabbel
15.12.2005 um 12:44 Uhr
Du kannst dich mit dem angelegten Benutzer anmelden und dann dem Admin den entsprechenden Vollzugriff auf den Profilordner gewähren. Falls du dich aus irgendwelchen Gründen so nicht anmelden möchtest oder kannst kannst du als Admin ja den Besitz übernehmen und somit dann neue Berechtigungen vergeben. Für die Zukunft solltest du aber eine GPO einrichten, die den Administratoren auf neu angelegten Profilordnern gleich Vollzugriff gewährt. Diese findest du unter "Computerkonfiguration - Administrative Vorlagen - System - Benutzerprofile und heisst "Sicherheitsgruppe Administratoren zu servergespeicherten Profilen hinzufügen".
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Batch & Shell
gelöst Powershell - Ordner löschen mit Ausnahme (10)

Frage von Bugger zum Thema Batch & Shell ...

Windows 7
gelöst Alten Windows Ordner löschen (5)

Frage von Power-Poler zum Thema Windows 7 ...

Batch & Shell
gelöst Alle Ordner bis auf die letzten 3 per Batch löschen (5)

Frage von Stefan2733 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...