Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ordner ist nicht verfügbar obwohl ich gerade noch eine Datei dort bearbeitet habe? (Win7)

Frage Microsoft Windows Netzwerk

Mitglied: Snowman25

Snowman25 (Level 3) - Jetzt verbinden

03.02.2011 um 16:16 Uhr, 9607 Aufrufe, 2 Kommentare

Ein über DFS gemountetes Netzlaufwerk ist makellos erreichbar. Alles funktioniert ganz normal. Ausser ich möchte mit einem Win7-Client etwas auf meine C:\-Platte hinunter kopieren.

Hallo Leute,

folgendes Szenario:
Ich habe einen Swap-Ordner für den allgemeinen, internen Datenaustausch. Dieser hat eigentlich nie Probleme gemacht mit unseren WinXP-Clients.
Da nun nach und nach neue Rechner hinzukommen und diese unter anderem Win7 installiert haben, haben wir es dabei belassen und benutzen momentan parallel Win7 und XP. Durch einen Hardwaredefekt meines eigentlichen Administrationsrechners sitze ich kurzzeitig an eben so einem Win7-Rechner. Funktioniert eigentlich einwandfrei. Nervig ist, dass man hin und wieder Programme über unzählige Kontextmenüs als Administrator starten muss (Obwohl ich unter anderem in der Domänen-Administratorgruppe bin), da sich diese sonst weigern, anständig zu funktionieren. Nun bin ich aber doch über etwas gestolpert, was nicht ganz passt...
Besagter Swap-Ordner wurd über das DFS-System vom AD auf \\domäne\general\Swap referenziert, welches dann als S:\ gemountet wird. Öffne ich nun ein Explorerfenster und navigiere auf S:\ passiert alles, was passieren soll. Ich kann Daten öffnen, verändern und speichern. Sobald ich allerdings eine Datei von S:\ nach C:\a\b\c\ kopieren möchte, kommt erst die UAC-Abfrage, dass dies Adminberechtigung benötigt. Nach Zustimmung kommt folgende Fehlermeldung:
[Window Title] 
Der Pfad ist nicht verfügbar. 
 
[Content] 
S:\ bezieht sich auf einen Pfad, der nicht verfügbar ist. Dieser kann auf einer Festplatte dieses Computers oder im Netzwerk sein. Stellen Sie sicher, dass der Datenträger richtig eingelegt ist, bzw. dass eine Verbindung mit dem Internet oder dem eigenen Netzwerk besteht und wiederholen Sie den Vorgang. Es kann sein, dass die Informationen in einen anderen Pfad verschoben wurden, wenn der Pfad weiterhin nicht ermittelt werden kann. 
 
[OK]
Gleicher Fehler, wenn ich den Explorer als Administrator ausführe. Über die Konsole lässt sich die Datei nicht kopieren, da ohne Administratorberechtigungen die Rechte fehlen, aber MIT Administratorberechtigungen das Laufwerk S:\ nicht vorhanden ist, da das Fenster in einem anderen Userkontext läuft.
Das Problem tritt nur unter Win7 auf. Auf dem Server läuft ein Win Server 2008.
Was muss ich verändern/umstellen, damit ich ohne Probleme Daten vom Swap auf meine Festplatte kopieren kann?

Gruß
Snow

PS: Natürlich könnte ich die Daten über einen direkten UNC-Pfad ansprechen und von dort kopieren, allerdings ist das keine praktikable Lösung!
Mitglied: AndreasHoster
03.02.2011 um 17:12 Uhr
Am sinnvollsten dürfte sein, die Berechtigungen für c:\a\b\c so anzupassen, das man dort ohne Adminrechte reinschreiben darf.
Dann keine UAC Abfrage mit Userkontextwechsel und alles sollte gut sein.
Bitte warten ..
Mitglied: Snowman25
03.02.2011 um 17:18 Uhr
Zitat von AndreasHoster:
Dann keine UAC Abfrage mit Userkontextwechsel und alles sollte gut sein.

Danke AndreasHoster, hätte ich eigentlich selbst drauf kommen, dass dann natürlichauch ein Wechsel des Userkontextes erfolgt und so kein S:\ mehr zur Verfügung steht, wie es bei der Kommandozeile ja schon der Fall ist.

Gruß
Snow
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Mit Batch Datei nach Ordner benennen indem sie sich befindet? (4)

Frage von PinkFLuffyUnicorn zum Thema Batch & Shell ...

Outlook & Mail
Bestimmte Elemente und Ordner per klick in PST Datei verschieben (5)

Frage von piwo91 zum Thema Outlook & Mail ...

Windows Server
gelöst Datei-Ordner Überwachung für bestimmte Dateitypen (4)

Frage von hushpuppies zum Thema Windows Server ...

Batch & Shell
gelöst Win7-Batch - bestimmte Ordner in TEMP löschen (1)

Frage von jan99 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...