Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ordnerstruktur im Explorer wird nicht korrekt angezeigt

Frage Internet Webbrowser

Mitglied: crazymaster

crazymaster (Level 1) - Jetzt verbinden

30.10.2008, aktualisiert 04.11.2008, 3626 Aufrufe, 3 Kommentare

Hi Leute,

und zwar habe ich folgendes Problem bei einer Userin. Wenn Sie den Explorer aufmacht wird in der 1. Ebene noch alles richtig angeziegt. das bedeutet, wenn sich ein Unterordner in einem Ordner befindet ist das "+" am linken Rand zu sehen. So bald sie aber noch eine Ebene tiefer geht wird dies bei ihr nicht mehr angezeigt, auch wenn sich dort weitere Unterordner befinden!

Kann mir jemand sagen, wie das passieren kann und wie man es am besten zurück stellt!?

Danke schon mal im Vorraus!
Mitglied: mightymike1978
30.10.2008 um 14:44 Uhr
a. handelt es sich vielleicht um ein netzlaufwerk?

dann die netzwerkfreigaben überprüfen!

b. evtl. werden systemverzeichnisse oder versteckte verzeichnisse ausgeblendet?

windows-Explorer:
extras -> optionen -> Ansicht

(weiter kann ich grade nicht auswendig, weil ich mit linux surfe...)

sorry wg. der groß- und kleinschreibung, aber ich habe nur eine hand frei, da ich mit der anderen meiner erkälteten Frau den kopf kraule...

beste grüße

micha
Bitte warten ..
Mitglied: crazymaster
04.11.2008 um 09:43 Uhr
Also es hatte sich um ein Netzlaufwerk gehandelt, aber die Berechtigungen haben bis jetzt immer Problemlos funktioniert.

Die Userin kam paar Minuten später wieder zu mir und sagte, dass es wieder funktioniert ohne das sie etwas gemacht hat.

Ich kann also leider keine Lösung bereit stellen woran es gelegen hat!
Bitte warten ..
Mitglied: mightymike1978
04.11.2008 um 11:01 Uhr
Zitat von crazymaster:
Die Userin kam paar Minuten später wieder zu mir und sagte, dass
es wieder funktioniert ohne das sie etwas gemacht hat.

Ich finde, dass es genau solche Probleme sind, die Otto-normal-User in den Wahnsinn treiben.

Wieso funktioniert es auf einmal wieder, wenn ich doch gar nichts geändert habe???

seltsam. Aber ich kenne das selber.

Typisch MS Windows halt!

bei mir zu Hause funktionieren die Netzwerkfreigaben nur dann, wenn ich - bei abgekabeltem Internet - die Firewalls an den clients ausschalte.

Ich habe zwar auf beiden in Frage kommenden Rechnern die Kerio Firewall - zumindest m.E.- hinreichend umfangreich programmiert, dass Anfragen aus dem vertrauten Bereich anstandslos passieren dürfen, aber im Windows Explorer tauchen einfach die Rechner nicht auf...

Deaktiviere ich auf den beiden clients die Firewall klappt alles?!?

Verstehe einer diese (IT-)Welt!

Beste Grüße

Michael
Bitte warten ..
Ähnliche Inhalte
Rechtliche Fragen
gelöst Vernatwortlichkeit Ordnerstruktur (5)

Frage von Peterz zum Thema Rechtliche Fragen ...

Windows Server
gelöst Neuer DC + Ordnerstruktur (13)

Frage von KMUlife zum Thema Windows Server ...

Batch & Shell
gelöst Ordnerstruktur aus Playlist per Batch wiederherstellen (4)

Frage von Mooswitz zum Thema Batch & Shell ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...