Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Ordnerumleitung funktionieren Links im Startmenü erst nach einigen Minuten

Frage Microsoft Windows Server

Mitglied: der-nickel

der-nickel (Level 1) - Jetzt verbinden

24.02.2010 um 10:50 Uhr, 3852 Aufrufe

Wir haben auf einer XenApp-Farm via GPO eine Ordnerumleitung für Desktop und Startmenü eingerichtet. Dies funktioniert auch soweit. Jedoch mit einer Einschränkung im Startmenü:

Alle Links im Startmenü funktionieren erst nach einigen Minuten. D.h. unmittelbar nach der Anmeldung kann man die Links im Startmenü zwar anklicken, jedoch reagiert keine der Links und startet die dahinter liegende Anwendung. Wenn man einige Minuten wartet und es erneut probiert funktionieren die Links plötzlich.

Uns ist bereits aufgefallen, dass im Startmenü die Sicherheitsoptionen vom Internet-Explorer greifen. D.h. es war notwendig das DFS auf welchem sich das Startmenü und Desktop befinden zu den vertrauenswürdigen Sites hinzuzufügen. Zum anderen war es nötig in den Sicherheitseinstellungen für vertrauenswürdige Sites die Option "Anwendungen und unsichere Dateien starten" auf 'Aktivieren' zu setzen, da sonst beim klicken der Links der Dialog mit dem Warnhinweis 'unbekannter Herausgeber' erscheint.

Jetzt stört nur noch die Tatsache, dass die Links nach der Anmeldung die Sicherheitseinstellungen scheinbar noch nicht ziehen und erst nach einigen Minuten funktionieren. Hat jemand eine Idee wie sich das Problem beheben lässt?

Für Ideen und Tipps wären wir sehr dankbar!

Freundliche Grüße,

Sebastian
Ähnliche Inhalte
Microsoft
gelöst Ordnerumleitung abschaffen (17)

Frage von MegaGiga zum Thema Microsoft ...

Windows 10
gelöst Desktop-Ordner werden erst nach 30 Minuten geöffnet (7)

Frage von Thorit zum Thema Windows 10 ...

Windows Server
Ordnerumleitung Kompatibiltät (2)

Frage von JSD9qBF zum Thema Windows Server ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (21)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (14)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...