Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Ordnerumleitung funktionieren Links im Startmenü erst nach einigen Minuten

Frage Microsoft Windows Server

Mitglied: der-nickel

der-nickel (Level 1) - Jetzt verbinden

24.02.2010 um 10:50 Uhr, 3828 Aufrufe

Wir haben auf einer XenApp-Farm via GPO eine Ordnerumleitung für Desktop und Startmenü eingerichtet. Dies funktioniert auch soweit. Jedoch mit einer Einschränkung im Startmenü:

Alle Links im Startmenü funktionieren erst nach einigen Minuten. D.h. unmittelbar nach der Anmeldung kann man die Links im Startmenü zwar anklicken, jedoch reagiert keine der Links und startet die dahinter liegende Anwendung. Wenn man einige Minuten wartet und es erneut probiert funktionieren die Links plötzlich.

Uns ist bereits aufgefallen, dass im Startmenü die Sicherheitsoptionen vom Internet-Explorer greifen. D.h. es war notwendig das DFS auf welchem sich das Startmenü und Desktop befinden zu den vertrauenswürdigen Sites hinzuzufügen. Zum anderen war es nötig in den Sicherheitseinstellungen für vertrauenswürdige Sites die Option "Anwendungen und unsichere Dateien starten" auf 'Aktivieren' zu setzen, da sonst beim klicken der Links der Dialog mit dem Warnhinweis 'unbekannter Herausgeber' erscheint.

Jetzt stört nur noch die Tatsache, dass die Links nach der Anmeldung die Sicherheitseinstellungen scheinbar noch nicht ziehen und erst nach einigen Minuten funktionieren. Hat jemand eine Idee wie sich das Problem beheben lässt?

Für Ideen und Tipps wären wir sehr dankbar!

Freundliche Grüße,

Sebastian
Ähnliche Inhalte
Windows 10
gelöst Desktop-Ordner werden erst nach 30 Minuten geöffnet (7)

Frage von Thorit zum Thema Windows 10 ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...

Windows 7
gelöst Browser funktionieren nicht Ping etc. klappt (7)

Frage von Schegg zum Thema Windows 7 ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows Server
gelöst Exchange HyperV Prozessorlast (19)

Frage von theoberlin zum Thema Windows Server ...

Windows Server
Server mit Netzwerkaussetzern (18)

Frage von SarekHL zum Thema Windows Server ...

Netzwerke
Vorschlag Hotelverkabelung (14)

Frage von FA-jka zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Batchdatei um einen Proxy einzustellen (14)

Frage von CrystalFlake zum Thema LAN, WAN, Wireless ...