Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ordnerumleitung GPO

Frage Microsoft Windows Userverwaltung

Mitglied: ottscho

ottscho (Level 2) - Jetzt verbinden

24.04.2009, aktualisiert 09:17 Uhr, 7151 Aufrufe, 11 Kommentare

Hallo,

ich habe den Desktop, Eigene Dateien etc umgeleitet auf den Server...
Dummerweise habe ich dies direkt im Hauptverzeichnis der AD gemacht.
Nun habe ich auf allen Servern die gleichen Desktopicons, Eigene Dateien etc.

Wie kann ich dies wieder ändern? Ich sehr nervig!

Ich habe nun die GPO der Ordnerumleitung in die einzelnen OU's verknüpft und die im Hauptverzeichnis entfernt!
Eig. dürfen die GPO doch sowieso nicht bei den Admins angewendet werden, da in der Delegierung nichts von Anwenden (bei den Admins) steht?

Danke

Gruß ottscho
Mitglied: Gotschek
24.04.2009 um 10:23 Uhr
Richtig...du musst die GPO mit den OUs verbinden...Administratoren würd ich immer in eine eigene OU packen und die Default Domain Policy nur anfassen wenns wirklich sein muss

Wenn du dann den Pfad angibst benutze den ordner wohin du das nu schon umgeleitet hast und schreib \%username% dahinter...dann legt der für jeden neuen Benutzer nen eigenen Ordner für Eigene Dateien, Desktop usw an
Bitte warten ..
Mitglied: ottscho
24.04.2009 um 10:35 Uhr
Die DefaultDomainPolicy habe ich nicht angefasst. ich habe darunter nur eine neue GPO gemacht!
Das mit der Umleitung funktioniert schon überall, ich habe nur das Problem, dass ich es mit dem User Administrator nun auch habe, und dies gerne rückgäning machen würde...

verstehst du wie ich dies meine?
Bitte warten ..
Mitglied: Gotschek
24.04.2009 um 11:38 Uhr
Hm...versuch mal die Verknüpfung der GPO zu löschen und nochmal neu mit der OU (welchen den Administrator natürlich nicht enthalten darf) zu verknüpfen

Ob das einfach rückgängig zu machen is weiß ich nich genau...eigentlich müsste, wenn die GPO beim admin nichtmehr greift ein manuelles zurückkopieren reichen (wenns nich automatisch passiert...da bin ich mir nicht sicher)
Bitte warten ..
Mitglied: ottscho
24.04.2009 um 11:56 Uhr
automatisch passiert es nicht, da in der GPO der Haken "nach entfernen wieder an alten Speicherort verschieben" nicht markiert war. die GPO habe ich schon seit gestern neu verknüpft...

leider ist der speicherort der icons bei allen servern imm noch auf den unc pfad \\srv01\user$\administrator\.... gesetzte. ein gpupdate /force habe ich schon vorgenommen!

ich werde heute abend mal die server neu starten.
Bitte warten ..
Mitglied: ottscho
28.04.2009 um 10:48 Uhr
leider ist das problem noch nicht gelöst.

auf allen meinen servern werden die ordner umgeleitet auf \\srv01\user$\administrator\....
Ich habe nun die OU "Administration" wo der User "Administrator" sich befindet. mit dieser OU ist keine GPO verknüpft. Leider ist die Ordnerumleitung des Desktops etc. immer noch aktiv.

Wie ändere ich dies?
Bitte warten ..
Mitglied: Gotschek
28.04.2009 um 16:00 Uhr
hast du mal in den lokalen GPOs des servers geschaut?

Schau mal hier: http://www.winfaq.de/faq_html/Content/tip1000/onlinefaq.php?h=tip1146.h ...
Bitte warten ..
Mitglied: Logan000
28.04.2009 um 16:36 Uhr
Moin Moin

Mal sehen ob ich Dein Problem Richtig verstanden habe.
Du hast eine neue GPO (auf gleicher Ebene wie dei DefDomaiPol) erstellt in der Desktop, Eigene Dateien usw. umgeleitet werden.
Das funktionier also quasi "zu gut", da auch die Admin davon betroffen sind.

Eig. dürfen die GPO doch sowieso nicht bei den Admins angewendet werden, da in der Delegierung nichts von Anwenden (bei den Admins) steht?
Falsch. In jede rneuen GPO stehen unter Delegierung Authentifizierte Benutzer drin. Das sind auch Administaroren.

Wenn du jetzt eine OU hast mit den Admin drin befindet sich diese OU duch unterhalb der DefDomPol und auch unterhalb deiner neuen Orderumleitungs GPO oder?

Du weist doch hoffentlich das GPOs auf darunterliegende OUs vererbt werden?
Damit deine GPO nicht mehr gilt müstest Du die Richtlinien-Vererbung für die Admin OU deaktivieren.

Ob die Dateien von alleine "zurückkommen" wenn die GPO nicht mehr greift hängt von deiner GPO Einstellung ab (Ordner nach Entfernen der Richtlinie zurück an den Ort des lokalen Benutzerprofils umleiten).

Gruß L.
Bitte warten ..
Mitglied: ottscho
29.04.2009 um 07:57 Uhr
Zitat von Logan000:
Wenn du jetzt eine OU hast mit den Admin drin befindet sich diese OU
duch unterhalb der DefDomPol und auch unterhalb deiner neuen
Orderumleitungs GPO oder?

Richtig, so habe ich es!

Du weist doch hoffentlich das GPOs auf darunterliegende OUs vererbt
werden?

ja weiß ich, aber ich habe nicht dran gedacht, dass mit authentifizierte user auch der admin gemeint ist

Damit deine GPO nicht mehr gilt müstest Du die
Richtlinien-Vererbung für die Admin OU deaktivieren.

ich habe die vererbung nicht deaktiviert, sondern jede einzelne OU nun verknüpft und die obere hauptverknüpfung unter der default entfern.


Ob die Dateien von alleine "zurückkommen" wenn die GPO
nicht mehr greift hängt von deiner GPO Einstellung ab (Ordner
nach Entfernen der Richtlinie zurück an den Ort des lokalen
Benutzerprofils umleiten).

jop, der haken hatte ich nicht gesetzt und die daten kommen nicht alleine zurück.
mit gpresult sehe ich auch, dass die GPO nicht mehr angewendet wird!
leider ist der pfad immer noch auf dem server gesetzt...

wenn ich in die eigenschaften von einem icon gehe, sehe ich als ort den unc pfad zum server...
Bitte warten ..
Mitglied: Logan000
29.04.2009 um 09:01 Uhr
Moin Moin

jop, der haken hatte ich nicht gesetzt und die daten kommen nicht alleine zurück.
mit gpresult sehe ich auch, dass die GPO nicht mehr angewendet wird!
leider ist der pfad immer noch auf dem server gesetzt...
Natürlich. diese Einstellung wird per GPO nicht mehr angefasst, D.h. die vorhandenen Einstellungen (die durch die GPO vorgenommen wurden) bleiben bestehen.

Du könntest Probieren die Einstellung "Ordner nach Entfernen der Richtlinie zurück an den Ort des lokalen Benutzerprofils umleiten" in der GPO zu aktivieren (was generell eine gute idee ist) und diese erneut einmal auf die Admin OU anzuwenden um diese dann für die Admin OU zu deaktivieren.

Gruß L.
Bitte warten ..
Mitglied: ottscho
29.04.2009 um 09:05 Uhr
Okay, das versuche ich mal. Hoffentlich funktionierts...

Ich melde mich gleich zurück!
Bitte warten ..
Mitglied: ottscho
29.04.2009 um 10:07 Uhr
leider ohne erfolg...
der pfad steht immer noch auf den unc...
ich habe nun mal die registry auf dem 2008er durchsucht und folgendes gefunden:
http://www.myimg.de/?img=screen36d3d.jpg

nun habe in der registry geändert und es funktioniert.
muss ich wohl manuell bei jedem server nun ändern.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Userverwaltung
Ordnerumleitung auf Serverfreigabe per GPO (Server 2008 R2 und Windows 7) (6)

Frage von TheM-Man zum Thema Windows Userverwaltung ...

Windows Server
GPO aktiv trotz Deaktivierung (7)

Frage von XxDarkAngelxX zum Thema Windows Server ...

Windows Server
gelöst Laufwerkspfad wird nach GPO-Änderung nicht aktualisiert (4)

Frage von YotYot zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...