Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ordnerumleitung über Gruppenrichtlinie funktioniert nicht

Frage Microsoft Windows Netzwerk

Mitglied: 43318

43318 (Level 1)

13.09.2007, aktualisiert 17.09.2007, 13086 Aufrufe, 3 Kommentare

Hallo zusammen,

ich hab nochmals ein Problem an einem Win2003SP2 Server ( kein R2 ) mit Windows XPproSP2 Clients.

Den angelegten Benutzer haben nur Domänenbenutzerrechte sowie ein Homelaufwerk das auf \\Server\%username% und einen Profilpfad \\Server\profiles\%username%.

Jetzt möchte ich gerne noch die Eigenen Dateien via Gruppenrichtline umleiten.
Also eine Gruppenrichtlinie für die OU erstellt in der sich meine User befinden.
Unter Benutzerkonfiguration, Ordnerumleitung, Eigene Dateien einen Rechtsklick und Eigenschaften.
Dann als Einstellung "Standard - Leitet alle Ordner auf den gleichen Pfad um."
Als Zielordner: \\server\%username%

Jetzt noch ein gpupdate und danach melde ich mich am Client mit einem Benutzeraccount an.

Die Anmeldung dauert deutlich länger als zuvor "Benutzereinstellungen werden übernommen"

Anmeldung funktioniert danach aber der Pfad für die Eigenen Dateien liegt immer noch auf "c:\dokumente und ..."

Kann mir wer sagen was ich falsch mache?

gruß Michael
Mitglied: Dani
13.09.2007 um 21:21 Uhr
Hi Michael,
hört sich für mich so an, als hättest du die GPO nicht auf die User verknüpft. Ansonsten schaue einfach mal in den Ereignisanzeigen der Clients bzw. beim Server nach, ob dort Fehler oder Warnungen eingetragen worden sind.


Grüße
Dani
Bitte warten ..
Mitglied: 43318
14.09.2007 um 09:48 Uhr
Moin Dani,

ich hab das jetzt mal im Eventlok kontrolliert.
Am Client taucht folgender Fehler auf:
---snip---
Der folgende Fehler ist beim Kopieren von <C:\Dokumente und Einstellungen\fischerkat5a\Eigene Dateien\desktop.ini> nach <\\server\fischerkat5a\desktop.ini> aufgetreten:
Diese Sicherheitskennung kann nicht als Besitzer des Objekts zugeordnet werden.
---snap---
Also mal danach gegoogelt mit dem Ergebnis http://support.microsoft.com/kb/291087/de
Diese Anweisungen habe ich befolgt und genau nach dem Lösungsweg vorgegangen.

Wieder die Gruppenrichtlinie erstellt, mit dem gleichen Ergebnis udn exakt dem gleichen Fehler.

Werde jetzt mal noch austesten was passiert wenn ich die Eigenen Dateien NICHT auf den Server verschiebe.

Hast du oder vielleicht auch noch wer anders eine Idee was den Fehler sonst noch verursachen könnte?

Vielen Dank

Michael
Bitte warten ..
Mitglied: 43318
17.09.2007 um 08:13 Uhr
Hallo,

wie versprochen kurze Rückmeldung...

Habe die Eigenen Dateien jetzt NICHT verschieben lassenudn siehe da es funktioniert.
Hatte danach noch das Problem mit den Offlinedateien, hab dies aber über GPO in den Griff bekommen.

Gruß und Danke

Michael
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
RDP-Verbindung funktioniert nicht über Fritz!Box-VPN (7)

Frage von MIlexx zum Thema Windows Netzwerk ...

Windows Netzwerk
Domain Master Browsing funktioniert nicht in verschiedenen VLans

Frage von drewsho zum Thema Windows Netzwerk ...

Windows 10
Anmeldung im Windows Store funktioniert nicht mehr (2)

Frage von Desert-Igel zum Thema Windows 10 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (15)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (14)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Rechtliche Fragen
Hotspot rechtssicher betreiben? (14)

Frage von xSiggix zum Thema Rechtliche Fragen ...