Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ordnerumleitungen per GPO funktionieren nach Pfadumstellung nicht mehr

Frage Microsoft Windows Server

Mitglied: askando

askando (Level 1) - Jetzt verbinden

22.01.2013, aktualisiert 18.12.2013, 3653 Aufrufe, 2 Kommentare

Hallo zusammen,

ich verstehe gerade eine Richtlinie nicht richtig. Eventuell kennt jemand von euch das Problem.

Ich habe vergangenes Wochenende beide Terminalserver (W2k8 R2) ersetzt. Vorher wurden die Eigenen Dateien der User auf eine Freigabe von einem Terminalserver umgeleitet über die Gruppenrichtlinie. Natürlich ist es suboptimal gewesen und da ich eh Umstellungen vorgenommen habe, habe ich dann die User Verzeichnisse zum Fileserver verschoben und danach den Pfad in der GPO angepasst (anderer Servername / gleiche Freigabe)

6b22cfcf1600db31e10d6da17c589bf6 - Klicke auf das Bild, um es zu vergrößern


Nach Änderung der GPO und Umstellung der Freigabe bekomme ich jedoch noch folgende Fehlermeldung und die Ordnerumleitung funktioniert nicht mehr.

75855af3894b698b42932ac0177a6870 - Klicke auf das Bild, um es zu vergrößern

Bei der Meldung bzgl. der Unterverzeichnisse versucht er u.a. auf den alten Pfad (alter Server) zuzugreifen.
Kann mir jemand sagen wie die Berechtigungen und Besitzer aussehen müssen für die Freigabe und die jeweiligen Unterordner? (%username) Ich denke User müssen Besitzer ihrer "Eigenen Dateien" sein und die Freigabe muss Domain-Benutzer lesen ausführen haben.

Warum er noch versucht Unterverzeichnisse auf dem alten Pfad zu erstellen kann ich mir nicht erklären.

Vielen Dank

Lieben Gruß Askando



Mitglied: griddi
LÖSUNG 23.01.2013, aktualisiert 18.12.2013
Hallo Askando,

das Ändern des Pfades finde ich persönlich heikel.
Abder dann versuchen wir mal das Problem einzugrenzen.

- Hast du nach dem Ändern des Pfades per "gpupdate /force" die GPO direkt aktiviert?
- Kannst du nachvollziehen, ob die GPO am Client komplett "akzeptiert" wird?
- Richte doch mal einen Testbenutzer ein und schau, wenn du die GPO an diesem User anwendest, ob der richtige Pfad genommen wird

Gruß griddi
Bitte warten ..
Mitglied: askando
24.01.2013, aktualisiert um 08:01 Uhr
Hallo Griddi,

danke für deine Antwort. Warum findest du das Ändern des Pfades heikel? Man kann doch nicht für "immer" den selben Servernamen für die Share in der AD behalten.

Ja - die GPO wird versucht zu verarbeiten siehe Post -> keine Clients, es sind Terminalserver....
Den Testbenutzer habe ich schon eingerichtet und die Ordnerumleitung funktioniert doch ebenso wenig, weil diese dementsprechend auf dem selben Server angemeldet sind.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
GPO - Logon-Skript wird nicht ausgeführt (4)

Frage von Der-Phil zum Thema Exchange Server ...

Windows 10
Windows 10 automatische Akzentfarbe Registry,GPO (1)

Frage von D-Line zum Thema Windows 10 ...

Windows Server
gelöst GPO-Eintrag für OneNote-Drucker (3)

Frage von Ravelux zum Thema Windows Server ...

Windows 7
gelöst Browser funktionieren nicht Ping etc. klappt (7)

Frage von Schegg zum Thema Windows 7 ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (10)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

Internet Domänen
Nameserver ein Geist? (7)

Frage von zelamedia zum Thema Internet Domänen ...

Video & Streaming
Kamera mit 24-7 auf Website hat Aussetzer (6)

Frage von Calvus zum Thema Video & Streaming ...