Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Organisationseinheit wurde nicht gefunden

Frage Microsoft Exchange Server

Mitglied: lattenlui

lattenlui (Level 1) - Jetzt verbinden

22.05.2014 um 10:44 Uhr, 2690 Aufrufe, 2 Kommentare

Hallo!

Ich habe folgendes Problem:

Frisch installierter Exchange 2013 auf Server 2008 R2 SP1.
Ich hatte bereits einen Exchange Server 2013 installiert, aber mich "verkonfiguriert", so dass die einzige Lösung eine Neuinstallation war. AD wurde bereinigt und Alles neu installiert. Ich kann mich soweit einloggen. Lustigerweise werden mir 2 der Test Postfächer angezeigt, die ich in meiner ersten Exchange Installation angelegt hatte (Admin und ein User). Bei beiden habe ich eine Warnung ("Das Objekt meinedomäne/Standard User/Admin wurde beschädigt und befindet sich in einem inkonsistenten Zustand. Überprüfungsfehler: 'Database' ist für 'UserMailbox' verbindlich.). Diese Warnung habe ich erstmal ignoriert, da es sich bei den beiden Postfächern um Tests handelt.

Jetzt kommt mein Problem:
Öffne ich das Test Postfach des Users bekomme ich obige Warnung und den Hinweis, das die Organisationseinheit nicht gefunden wurde.
Ich habe mir jetzt einen neuen User im AD angelegt und wollte für den mal ein Postfach anlegen. Klappt soweit alles ganz gut, aber wenn ich das Postfach editieren will, kommt auch beim neu angelegten User die Meldung: Organisationseinheit nicht gefunden. Das Fenster lässt sich dann nur noch schließen. Lege ich einen User bei der Postfachanlegung an, klappt es und ich kann auch alles im Nachhinein editieren.

Im Moment sieht es für mich so aus: Auf das AD kann zugegriffen werden, da ich die User ja bei der Anlegung des Postfaches auswählen kann. Will ich das Postfach editieren heißt es "Organisationseinheit wurde nicht gefunden". Etwas verwirrend und mir fehlt ein Lösungsansatz. Welche Organisationseinheit???

Vielen Dank schonmal für eure Hilfe!

Gruß
Sebastian
Mitglied: lattenlui
22.05.2014 um 16:02 Uhr
Ich habe noch etwas rausgefunden:

Der User, den ich über den Postfach anlegen Dialog hinzugefügt habe, ist mir in das Stammverzeichnis im AD hinzugefügt worden. Verschiebe ich den Benutzer in meine OU "Standard User" kriege ich auch hier die Meldung "Organisationseinheit nicht gefunden".

Kann ich beim Exchange irgendwo sagen, dass meine User im AD in der und der OU liegen? Ich habe schon Vermutungen, dass da was mit /prepareAD oder ähnliches falsch lief...
Bitte warten ..
Mitglied: lattenlui
27.05.2014 um 14:27 Uhr
Hallo!

Ich habe es nochmal weiter getestet: Die User müssen definitiv in der OU "Users" sein. Sobald ich die in meine "Standard User" OU schiebe bekomme ich die Fehlermeldung Organisationseinheit nicht gefunden.

Wenn ich das Postfach bearbeite sehe ich unter "Allgemein > Weitere Optionen..." die OU "Users". Das Feld kann ich nicht bearbeiten; ich bekomme nur den Hinweis:"Sie müssen Active Directory-Benutzer und -Computer verwenden, um das Benutzerkonto in eine andere Organisationseinheit zu verschieben." Und sobald ich verschiebe kommt die Fehlermeldung.

Kann mir jemand bei diesem Problem helfen und hatte evtl. sogar schon das selbe Phänomen?

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...