Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein OS lässt sich installieren

Frage Hardware CPU, RAM, Mainboards

Mitglied: LordGurke

LordGurke (Level 2) - Jetzt verbinden

08.02.2009, aktualisiert 23:51 Uhr, 4069 Aufrufe, 3 Kommentare

Auf einem ASRock ALiveNF6G-GLAN lässt sich kein OS installieren

Hallo zusammen,

ich habe hier ein größeres Problem mit einem Mainboard (ASRock ALiveNF6G-GLAN) von einem Kollegen.
Das läuft an sich Problemlos, BurnIn-Tests, Memtest etc... laufen ohne Fehler durch, aber ich bekomme es ums Verrecken nicht hin,
ein Betriebssystem auf dem Dingen zu installieren.

Dazu muss man sagen, dass eine IDE-Festplatte angeschlossen ist, weil die kein halbes Jahr alt ist und eine neue SATA-Platte auch nicht wirklich Sinn macht,
da soll nicht viel gespeichert werden.
Will ich nun Windows installieren, startet die Installation, ich erstelle eine neue Partition, formatiere diese, die Setup-Dateien werden kopiert und das System soll neugestartet werden.
Bis hierhin alles OK, aber nach dem Neustart erhalte ich entweder die Meldung "Boot failure, Insert Boot Media and press any key..." oder "NTLDR fehlt, Neustart mit STRG+ALT+ENTF".
Unabhängig davon, ob ich Windows XP, Windows 2000 oder Vista (sowohl x64 als auch i386) installieren will.
Nach dem Neustart kann nicht von Festplatte gestartet werden, diese ist allerdings als alleiniges Bootmedium ausgewählt.

Erst dachte ich an einen Fehler mit dem IDE-Controller auf dem Board, habe daraufhin eine guten alten PCI-IDE-Controller eingebaut, Festplatte daran angeschlossen und Windows versucht darüber zu installieren.
Mit dem gleichen Erfolg.

BIOS habe ich nun mehrfach bereits zurückgesetzt, auch schon so Gags wie Installation über RIS versucht. Bringt alles nichts, scheinbar will da kein vernünftiger Bootloader auf die (ebenfalls bereits getauschte) Platte.
Auf der ASRock-Seite finde ich leider kein BIOS-Update, als ich vorhin suchen wollte war diese auch teilweise nicht erreichbar, könnte also daran liegen.


Habt ihr noch einen Tipp für mich, woran das liegen könnte und - besser noch - wie man es behebt?


Danke schonmal!
Mitglied: NetWolf
09.02.2009 um 01:24 Uhr
Hallo,

wenn du auch die Platte getauscht hast: könnte das Daten-Kabel ne Macke haben und / oder ein Pin ist am Board-Anschluß verbogen sein.

Das Probleme könnte auch beim Netzteil liegen, wenn es zu schwach für das neue Board ist.


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: education
09.02.2009 um 07:34 Uhr
vielleicht eine usb festplatte bzw usb stick angesteckt?
Bitte warten ..
Mitglied: ITwissen
09.02.2009 um 09:22 Uhr
Handbuch Kapitel 3.3.4: Enable IDE Controller, disable SATA Onboard Controller
Handbuch Kapitel 3.5.: richtiges Bootdevice (IDE Hardisk) einstellen

Das wären meine Tipps zu dem Fall.

Das Handbuch gibt es bei Asrock
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 lässt sich nicht installieren
gelöst Frage von Nuzer2012Exchange Server4 Kommentare

Hallo ! Ich habe ein Problem bei der Installation von Exchange 2013 Standard auf einem Win 2008 R2 Server ...

Server-Hardware
Pfsense lässt sich nicht auf Alixboard installieren
gelöst Frage von mobunsServer-Hardware4 Kommentare

Hallo zusammen, ich versuche gerade auf einem Alixboard das Pfsense System zu installieren. Das bespielen der CF Karte funktioniert, ...

Suse
OpenSUSE 13.1 lässt sich nicht installieren
Frage von fuguSuse3 Kommentare

Moin ihr Linuxer! Ich wollte meinen neuen PC endlich mal mit 'ner SUSE bestücken. Leider komme ich direkt vom ...

Windows 7
Windows 7 lässt sich nicht installieren
gelöst Frage von SculkerWindows 74 Kommentare

Hallo, ich habe hier einen Rechner auf dem Windows 8 installiert war. Als ich ihn bekommen habe war das ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 21 StundenBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 23 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows 10
Windows 10 GPO Powershell Skript Registry bearbeiten
Frage von potshockWindows 1010 Kommentare

Hi Admins, Gegeben ist ein Windows 2012 R2 Server an welchen ich Gpos für Windows 10 Clients bereitstelle. U.a. ...

Microsoft
Erfahrungen mit Webcam over RDP gesucht
Frage von DerWoWussteMicrosoft10 Kommentare

Moin Kollegen. Bekanntlich kann man Webcams nur mit Drittanbietersoftware in RDP reinschleifen. Was nutzt Ihr dazu? Wie stabil funktioniert ...