Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ost Problem nach Exchange wiederherrstellung

Frage Microsoft Exchange Server

Mitglied: alex1984

alex1984 (Level 1) - Jetzt verbinden

12.07.2007, aktualisiert 30.07.2007, 2448 Aufrufe, 1 Kommentar

Hi,


wir haben einen Windows Server 2003
mit Exchange 2003 SP2


Durch ein Pationierungsproblem bin ich in diese missliche Lage gekommen.


Der Exchange läuft bei uns in einer VMware und leider wurde die Partion auf der die VMware disk liegt zu klein.
Also musste ich transferieren bzw. neu Partionieren.
Leider hat das Pationieren zu lange gedauert also musste ich den Usern gestatten weiter im Oulook zu Arbeiten im Offline Modus.

Was bis dato kein Problem war wenn der Exchange Server wieder hochstartet dann Synchroniesert er das Outlook wieder und alle Daten werden vom Outlook auf den Exchange gespielt.



Doch beim Partionieren ist was schief gelaufen. Dadurch musste ich das Backup vom Vortag einspielen. Wir verwenden Acronis true image Server 9.1.

Das hat super funktioniert " Gott sei Dank" !!!!


Aber nun zum Kern Problem der Exchange Server läuft nun wieder und er bekommt auch Mails.
Wenn ich übers Webacess die Emails checke dann sind alle da.
Doch leider synchronisiert er nicht die Veränderungen im Outlook.

Wenn ich den Cachmodus des ExchangeServers im outlook deaktviere dann bekomme ich den letztstand des backups mit allen neuen emails doch berücksichtigt er nicht die arbeiten im offlinemodus ( ost. file)

Doch was mich wundert ist das wenn ich im outlook über pop3 mir emails von gmx oder so hole dann spielt er die auf den Exchange server sodas ich sie im webaccess sehe und löschen kann

Doch die emails die auf die neuen Exchange adresse gehen sehe ich nicht im Outlook.


Hoffe es ist halbwegs verständlich!

Bitte um hilfe wie ich das outlook wieder synchron bringe ohne die ost zu löschen.

DANKE
Mitglied: alex1984
30.07.2007 um 15:17 Uhr
hab es selbst lösen können

es gab mal früher eine pstscan.exe

nun gibts auch eine scanost.exe
die kann man sogar mit script vernsteuern die repariert die datei und synchroniesiert dann den exchange chache

danke

lg
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Problem (6)

Frage von Peacer zum Thema Exchange Server ...

Exchange Server
Exchange Problem nach Verschiebung auf anderen ESXi Host (8)

Frage von Leo-le zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...