Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ost Problem nach Exchange wiederherrstellung

Frage Microsoft Exchange Server

Mitglied: alex1984

alex1984 (Level 1) - Jetzt verbinden

12.07.2007, aktualisiert 30.07.2007, 2452 Aufrufe, 1 Kommentar

Hi,


wir haben einen Windows Server 2003
mit Exchange 2003 SP2


Durch ein Pationierungsproblem bin ich in diese missliche Lage gekommen.


Der Exchange läuft bei uns in einer VMware und leider wurde die Partion auf der die VMware disk liegt zu klein.
Also musste ich transferieren bzw. neu Partionieren.
Leider hat das Pationieren zu lange gedauert also musste ich den Usern gestatten weiter im Oulook zu Arbeiten im Offline Modus.

Was bis dato kein Problem war wenn der Exchange Server wieder hochstartet dann Synchroniesert er das Outlook wieder und alle Daten werden vom Outlook auf den Exchange gespielt.



Doch beim Partionieren ist was schief gelaufen. Dadurch musste ich das Backup vom Vortag einspielen. Wir verwenden Acronis true image Server 9.1.

Das hat super funktioniert " Gott sei Dank" !!!!


Aber nun zum Kern Problem der Exchange Server läuft nun wieder und er bekommt auch Mails.
Wenn ich übers Webacess die Emails checke dann sind alle da.
Doch leider synchronisiert er nicht die Veränderungen im Outlook.

Wenn ich den Cachmodus des ExchangeServers im outlook deaktviere dann bekomme ich den letztstand des backups mit allen neuen emails doch berücksichtigt er nicht die arbeiten im offlinemodus ( ost. file)

Doch was mich wundert ist das wenn ich im outlook über pop3 mir emails von gmx oder so hole dann spielt er die auf den Exchange server sodas ich sie im webaccess sehe und löschen kann

Doch die emails die auf die neuen Exchange adresse gehen sehe ich nicht im Outlook.


Hoffe es ist halbwegs verständlich!

Bitte um hilfe wie ich das outlook wieder synchron bringe ohne die ost zu löschen.

DANKE
Mitglied: alex1984
30.07.2007 um 15:17 Uhr
hab es selbst lösen können

es gab mal früher eine pstscan.exe

nun gibts auch eine scanost.exe
die kann man sogar mit script vernsteuern die repariert die datei und synchroniesiert dann den exchange chache

danke

lg
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst MS Exchange-Problem: Servername und Name im Zertifikat stimmen nicht überein (1)

Frage von KLeinstein.tm zum Thema Exchange Server ...

Exchange Server
Problem mit Exchange 2010 und Cache Modus (1)

Frage von Leo-le zum Thema Exchange Server ...

Microsoft
gelöst Exchange Server SAN Zertifikat Problem (2)

Frage von brooks zum Thema Microsoft ...

Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs (4)

Frage von YotYot zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...