Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outl 2007 - keine Verbindung zum Mic exchangeserver 2003 außerhalb des Firmennetzwerkes

Frage Microsoft Exchange Server

Mitglied: wesambu

wesambu (Level 1) - Jetzt verbinden

30.07.2011, aktualisiert 31.07.2011, 4035 Aufrufe, 3 Kommentare

Hallo,
ich hoffe, dass ich mein Problem verständlich und mit allen erforderlichen Angaben schildern werde:

- Betriebssystem WIN XP Pro ( Dell Laptop)
- IP Adresse automatisch
- Office 2007, Outlook 2007
- externer Mic exchange Server 2003
- Firmennetzwerk DSL
- auf Dienstreisen DSL oder GPRS ( Vodafone Stick)
Outl.-Kontoeinstellungen
- exchange Cache Modus verwendet
- Netzwerksicheheit bei Anmeldung = Aushandlungsauthentifizierung
- Verbindung = über das lokale Netzwerk verbinden (LAN)
- Verbindung mit Microsoft exchange über HTTP herstellen
- exchange Proxyeinstellungen https:// xxx.com
- Proxyauthent.-Einstellung = Standardauthentifizierung

So, nun zum Problem:

- ich kann mich nur innerhalb unseres Firmen - DSL mit meinem Laptop und meinem Win-Benutzerkonto an den Exchange - Server anmelden
- außerhalb des Firmenanschlusses kommt beim Öffnen von Outlook "Verbindungsversuch mit Microsoft exchange"
- die Anzeige bleibt, ohne eine Verbindung herzustellen
- ich richtete auf meinem Laptop einen weiteren Benutzer ein mit Adminrechten
- unter diesem neuen Benutzernamen/Konto richtete ich in Outlook mein Outlookkonto ein, der gleiche Effekt
- ich installierte auf einem 2.Laptop mit gleichem Betriebssystem Office 2007 und richtete in Outlook mein Konto ein
- auf dem 2. Laptop kann ich mich von allen Netzen auf dem Exchangeserver anmelden
- Kollegen mit gleicher Hardware-und SW-Konstellation haben keine Probleme, sie können sich von überall anmelden
- da ich bis vor einigen Wochen das Problem nicht hatte, versuchte ich es über die Systemwiederherstellung - erfolglos

Ich wäre sehr dankbar, wenn ich durch entsprechende Hilfestellung das Problem beseitigen könnte.

Vielen Dank im Voraus

Werner
Mitglied: filippg
30.07.2011 um 15:42 Uhr
Hallo,

unter der Maßgabe, dass das Profil korrekt eingerichtet ist wäre meine Vermutung, dass ein selbst signiertes Zertifikat eingesetzt wird, und der eine PC dem vertraut, der andere nicht. Lässt sich leicht testen: öffne mit beiden mit dem Internet Explorer OWA, bei dem einem müsstest du eine Zertifkatswarnung bekommen, bei dem anderen nicht.

Gruß

Filipp
Bitte warten ..
Mitglied: wesambu
30.07.2011 um 16:12 Uhr
Hallo Filipp,
zunächst vielen Dank.
Ich kann mit beiden Rechnern ohne Zertifikatswarnung OWA öffnen. Und das Profil ist bei beiden gleich und richtig eingestellt.

Gruß

Werner
Bitte warten ..
Mitglied: wesambu
31.07.2011 um 11:53 Uhr
Schade, ich hatte mir etwas mehr Resonanz vorgestellt.
Werde nun mal andere "Quellen" anzapfen.
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
IPSEC VPN mit pfSense und Lancom - keine verbindung wenn Client offline (7)

Frage von DanyCode zum Thema Netzwerkgrundlagen ...

Grafikkarten & Monitore
Iiyama 55" Touch und Intel NUC keine Verbindung (2)

Frage von tomi93 zum Thema Grafikkarten & Monitore ...

LAN, WAN, Wireless
VPN-Verbindung - Hostname bei allen Hosts gleich und keine Verbindung (2)

Frage von Alexth89 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows Server
gelöst Exchange HyperV Prozessorlast (19)

Frage von theoberlin zum Thema Windows Server ...

Windows Server
Server mit Netzwerkaussetzern (18)

Frage von SarekHL zum Thema Windows Server ...

Netzwerke
Vorschlag Hotelverkabelung (14)

Frage von FA-jka zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Batchdatei um einen Proxy einzustellen (14)

Frage von CrystalFlake zum Thema LAN, WAN, Wireless ...