Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outllook Anywhere mit SRV-Eintrag - Outlook meldet, dass das Konto für die Einstellungen umgeleitet wurde

Frage Microsoft Exchange Server

Mitglied: servacc

servacc (Level 1) - Jetzt verbinden

13.07.2011 um 14:56 Uhr, 11691 Aufrufe, 2 Kommentare

Nach der Einrichtung von SBS 2011 inkl. Exchange, mit einem SRV-Record auf dem DNS-Server des Internetproviders funktioniert Autodiscover und Outlook Anywhere einwandfrei. Die User erhalten jedoch beim Hinzufügen des Kontos und später im Betrieb folgende Meldung: "Konfigurieren von "user1@domain.tld-Servereinstellungen für diese Website zulassen?". Ist das normal oder muss ich noch ein Detail ändern um die Meldung zu vermeiden?

Ich verwende SBS2011 und den dort integrierten Exchange-Server.

Um Outlook Clients auch mobil über das Internet anzubinden möchte ich Outlook Anywhere und Autodiscover verwenden. Daher habe ich auf den Clients das Stammstellenzertifikat als vertrauenswürdiges Zertifikat installiert und am DNS-Server des Webhosters einen SRV-Record eingerichtet, der für den Dienst Autodiscover (Port 443) auf remote.domain.tld verweist. Das klappt auch einwandfrei, nur erhalte ich nach dem Hinzufügen eines Users in Outlook die Meldung, dass das Konto für die Einstellungen auf die Website remote.domain.tld/autodiscover/autodiscover.xml umgeleitet wurde. Das muss man dann bestätigen. Dabei besteht auch die Möglichkeit "zukünftig nicht mehr für diese Website fragen". Es ist also kein wirkliches Problem, da man die Meldung dauerhaft unterdrücken kann.

Nun frage ich mich allerdings, ob ich etwas falsch gemacht habe oder ob diese Meldung normal ist, wenn man mit Autodiscover über einen SRV-Record arbeitet. Kann man dieses Verhalten also abstellen, ohne auf jedem Client einmal die Umleitung inkl. Checkbox "nicht mehr fragen" zu erlauben?
Mitglied: ulle2k4
14.07.2011 um 10:47 Uhr
Hi, lies dir das http://www.msxfaq.de/e2007/autodiscover.htm mal durch. Im unteren Teil kommt dann auch deine Meldung.Liegt an einer DNS Umleitung.
Bitte warten ..
Mitglied: servacc
15.07.2011 um 14:02 Uhr
Danke für den Link. Auf der Seite war ich sogar schon, habe aber beim Überfliegen den Hinweis auf die Meldung übersehen.

Somit ist die Meldung also normal und mein Problem gelöst. Wenn es nur immer so einfach wäre. ;)
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook greift nicht mehr auf outlook.de-Konto zu (6)

Frage von SarekHL zum Thema Outlook & Mail ...

Microsoft Office
Outlook 2010 - Exchange Konto Passwortabfrag beim Start (1)

Frage von survial555 zum Thema Microsoft Office ...

Exchange Server
Exchange 2010 Konto Maximale Odner Anzahl in Outlook begrenzen (4)

Frage von giesalv zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...