Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2003 Anmeldung nur ohne Domain-Suffix möglich

Frage Microsoft Outlook & Mail

Mitglied: Corrben

Corrben (Level 1) - Jetzt verbinden

29.09.2009, aktualisiert 05.10.2009, 4045 Aufrufe

Exchange 2003, Outlook 2003

Guten Morgen zusammen,

Wir haben seid gestern ein komisches Problem. Wir haben 2 Standorte via VPN miteinander vernetzt. Beide Standorte haben jeweils eine andere Domäne am laufen. In Standort A steht der Exchange Server. Standort B will mit Outlook E-Mails vom Exchange in Standort A abrufen. Bisher haben die User in Standort B beim Anmeldenamen noch den Domänen Suffix mitgegeben (z.B. DomänenSuffix\Mustermann). Gestern kam bei allen Leuten erneut das Anmeldefenster (so ziemlich auf einen Schlag bei allen zusammen) und Outlook wollte nochmals das Passwort haben, obwohl dieses normal gespeichert war. Wenn die User sich nun mit dem üblichen (oben genannten) Benutzernamen versuchen einzuloggen, erscheint nach dem Klick auf "OK" erneut das Anmeldefenster. Outlook erkennt also nicht, dass das Passwort falsch ist. Wenn die User nun den Domänen Suffix weglassen und nur ihren Anmeldenamen mit dem dazugehörigen Passwort eintragen, funktioneirt es. Dann bekommt Outlook die Verbindung zum Exchange.

Frage ist nun, warum er den Benutzernamen auf einmal nur noch ohne Domänen Suffix annimmt.

Netzwerk- oder DNS Probleme sind auszuschließen, da der Ping von den Rechnern aus auf die IP sowie auf den DNS Namen vom Exchange funktioniert.

Hat hier jemand eine Idee?

Mit freundlichen Grüßen

EDIT: Hat sich erledigt. War doch ein DNS Problem. Da haben sich irgendwie irgendwelche falschen DNS Einträge im Server eingeschlichen

EDIT 2:

das Problem hat sich wohl doch noch gelöst, da das Phänomen weiterhin auftritt. Ich habe eben nochmal ein bisschen rumgetestet und folgendes rausgefunden.

Wenn ich bei der Adresse des Exchangeservers den DNS Namen (zusammenhängend aus Hostname und Domänen-Suffix) eingebe, kann ich mich mit Domäne\Username + Passwort nicht einloggen. Der Rechner, von dem aus ich das versuche, hängt in einer anderen Domäne. Wenn ich jetzt den Präfix von der lokalen Domäne und das Passwort aus der Maildomäne nehme, kann Outlook sich verbinden.

Nun habe ich bei der Serveradresse nicht den DNS-Namen eingetragen, sondern die IP direkt. Wenn ich mich jetzt versuche anzumelden, kann ich im Domänen-Präfix eintragen was ich will wie z.B. j4hsdfbuosdf\Username
Hinter dem Präfix folgt von einem Backslash getrennt wie immer der Username und das Passwort. Wenn ich diese Kombination eingebe, kann Outlook sich ebenfalls verbinden, obwohl der präfix keinerlei Sinn ergibt. Ich kann diesen nun auch komplett weglassen und nur den Anmeldenamen eintragen und Outlook stellt die Verbindung her...

Was läuft hier schief??
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Outlook & Mail
Kein Mailversand mit Outlook 2003 (15)

Frage von gjhammes zum Thema Outlook & Mail ...

Windows 7
gelöst Windows 7 Home - Anmeldung nicht mehr möglich (6)

Frage von Munkel zum Thema Windows 7 ...

Windows Server
gelöst Anmeldung nicht mehr Möglich wenn der erste DC down ist (15)

Frage von SpeakerST zum Thema Windows Server ...

Windows Server
gelöst Migration Windows Server 2003 auf 2012 "offline" möglich? (7)

Frage von Christtian zum Thema Windows Server ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...