Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2003 mit Cache-Modus auf Exchange: Änderung an global. Adressliste wird nicht angezeigt

Frage Microsoft Outlook & Mail

Mitglied: stoperror

stoperror (Level 1) - Jetzt verbinden

20.12.2005, aktualisiert 01.03.2007, 14981 Aufrufe, 3 Kommentare

Ich habe auf dem Exchange-Server für einen externen Kontakt die E-mail-Adresse geändert. Beim Cache-Modus von Outlook/Exchange wird die Aktualisierung nicht angezeigt.

Erst wenn ich in den Online - Mode wechsle, wird die Aktualisierung angezeigt.
Wechsle ich danach wieder in den Cache-Modus steht dort wieder die alte Adresse drin. Nur die Spamregeln von Outlook funktionieren nur im Cache-Modus, deshalb hab ich umgestellt.
Wie löst man dieses Problem?

Danke für Eure Infos.
Mitglied: wiri
20.12.2005 um 14:34 Uhr
Erst wenn ich in den Online - Mode wechsle,
wird die Aktualisierung angezeigt.
logisch erst dann wird der EXsvr angesteuert und nach Änderungen berfragt,
die er dann je nach eingestellet Cachparametern den Cache mit Daten versorgt
Wechsle ich danach wieder in den Cache-Modus
steht dort wieder die alte Adresse drin. Nur
die Spamregeln von Outlook funktionieren nur
im Cache-Modus, deshalb hab ich umgestellt.
gehe bitte im OL auf extras/optionen/emailsetup/ button senden-empfangen/ den Gruppenname anklicken und auf bearbeiten/
anhaken Offlineadressbuch downloaden/ button adrssbucheinstellung / alle details und unten GAL (global adrss list)


dann muss es gehen
ev restart von OL.
cu
willi
Bitte warten ..
Mitglied: stani
28.03.2006 um 01:06 Uhr
Du mußt das Offline Address Book löschen und dann neu downloaden. Also im Ordner "Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook" die *.oab-Dateien löschen. Danach Outlook öffnen und unter "Senden/Empfangen" Adressbuch downloaden.
Bitte warten ..
Mitglied: stani
01.03.2007 um 14:22 Uhr
Klar funktioniert das i.d.R., per default ist halt auch die Synchronisation des OAB aktiviert, so wie von wiri beschrieben. Es kommt aber vor, dass das nicht funktioniert. Der Anwender denkt, es sei alles synchron, das OAB wurde aber nicht aktualisiert. Das passiert manchmal bei Änderungen der Empfängerrichtlinie oder bei manueller Anpassung der smtp-Adressen. Deshalb gibt es von MS auch einen KB-Artikel zum Thema. In diesem Fall hilft nur, das OAB auf dem Client zu löschen. Da ich nicht sehen konnte, ob wiris Posting das Problem behoben hat (denn es beschreibt ja die default-Konfig), fand ich meinen Tipp eigentlich ganz hilfreich. MfG
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Problem mit Exchange 2010 und Cache Modus (1)

Frage von Leo-le zum Thema Exchange Server ...

Exchange Server
Outlook 2003 öffentlicher kalender kopieren exchange (9)

Frage von jensgebken zum Thema Exchange Server ...

Outlook & Mail
Outlook 2003 druckt auf falschem Drucker (4)

Frage von achklein zum Thema Outlook & Mail ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...