Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2003 mit Cache-Modus auf Exchange: Änderung an global. Adressliste wird nicht angezeigt

Frage Microsoft Outlook & Mail

Mitglied: stoperror

stoperror (Level 1) - Jetzt verbinden

20.12.2005, aktualisiert 01.03.2007, 14950 Aufrufe, 3 Kommentare

Ich habe auf dem Exchange-Server für einen externen Kontakt die E-mail-Adresse geändert. Beim Cache-Modus von Outlook/Exchange wird die Aktualisierung nicht angezeigt.

Erst wenn ich in den Online - Mode wechsle, wird die Aktualisierung angezeigt.
Wechsle ich danach wieder in den Cache-Modus steht dort wieder die alte Adresse drin. Nur die Spamregeln von Outlook funktionieren nur im Cache-Modus, deshalb hab ich umgestellt.
Wie löst man dieses Problem?

Danke für Eure Infos.
Mitglied: wiri
20.12.2005 um 14:34 Uhr
Erst wenn ich in den Online - Mode wechsle,
wird die Aktualisierung angezeigt.
logisch erst dann wird der EXsvr angesteuert und nach Änderungen berfragt,
die er dann je nach eingestellet Cachparametern den Cache mit Daten versorgt
Wechsle ich danach wieder in den Cache-Modus
steht dort wieder die alte Adresse drin. Nur
die Spamregeln von Outlook funktionieren nur
im Cache-Modus, deshalb hab ich umgestellt.
gehe bitte im OL auf extras/optionen/emailsetup/ button senden-empfangen/ den Gruppenname anklicken und auf bearbeiten/
anhaken Offlineadressbuch downloaden/ button adrssbucheinstellung / alle details und unten GAL (global adrss list)


dann muss es gehen
ev restart von OL.
cu
willi
Bitte warten ..
Mitglied: stani
28.03.2006 um 01:06 Uhr
Du mußt das Offline Address Book löschen und dann neu downloaden. Also im Ordner "Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook" die *.oab-Dateien löschen. Danach Outlook öffnen und unter "Senden/Empfangen" Adressbuch downloaden.
Bitte warten ..
Mitglied: stani
01.03.2007 um 14:22 Uhr
Klar funktioniert das i.d.R., per default ist halt auch die Synchronisation des OAB aktiviert, so wie von wiri beschrieben. Es kommt aber vor, dass das nicht funktioniert. Der Anwender denkt, es sei alles synchron, das OAB wurde aber nicht aktualisiert. Das passiert manchmal bei Änderungen der Empfängerrichtlinie oder bei manueller Anpassung der smtp-Adressen. Deshalb gibt es von MS auch einen KB-Artikel zum Thema. In diesem Fall hilft nur, das OAB auf dem Client zu löschen. Da ich nicht sehen konnte, ob wiris Posting das Problem behoben hat (denn es beschreibt ja die default-Konfig), fand ich meinen Tipp eigentlich ganz hilfreich. MfG
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...