Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2003 Client hat keine verbindung zum Exchange Server

Frage Microsoft Outlook & Mail

Mitglied: uhoffes

uhoffes (Level 1) - Jetzt verbinden

15.07.2005, aktualisiert 17.07.2005, 18403 Aufrufe, 6 Kommentare

Verbindungsprobleme Outlook udn Exchange 5.5 Server bei Profileinrichtung

Ich habe folgenden Leidensweg hinter mir :

da ich 14 Windows 2000 Clients zu installieren habe, habe ich mir einen Masterclient installiert:
win2000 prof
Office 2003 Prof
sp4
dhcp

acrobat reader etc,
rechner nur in der arbeitsgruppe, nicht in der NT4 domäne, Echange 5,5 als Mailserver

zum "Clonen" habe ich Acronis true image 7 auf eben diesem dem MasterClient installiert und damit
den rechner ge-clont. Kein Problem

Alle Clients sind Hardwareseitig gleich.
Rück-"clonen" auf einen neuen rechner mit boot-CD ging ohne Probleme.
Danach den neuen Rechner umbenannt und an der NT Domäne angemeldet, kein Problem !

Aber dann : Beim Einrichten von Outlook 2003 für einen User, konnte keine Verbindung zum
Exchange Server hergestellt werden. Egal ob rechnername mit oder ohne dns-suffix, als
auch ip adresse. keine verbindung
Auch im Log kein eintrag.

weiss mir keinen weiteren Rat
Mitglied: Teddyhamster2000
15.07.2005 um 23:17 Uhr
Kannst du den Server vom Client aus anpingen?
Bitte warten ..
Mitglied: uhoffes
16.07.2005 um 07:44 Uhr
ja, anpingen geht. auch mi vollständigem namen
Bitte warten ..
Mitglied: Samtpfote
16.07.2005 um 08:02 Uhr
Hängt der Computer in der Domäne?
Wenn nein---> Authentifizierung umstellen!

Wenn ja:
War er schon VOR dem Clonen in der Domäne, wenn ja, mußt Du ihn nochmal rausnehmen und neu hineintun, weil nach dem Clonen die Clons mit derselben SID auf die Domäne zugreifen wollen, und das ist nicht möglich.
Ich bevorzuge zum Clonen in einem W2K3 Netz den RIS Server mit einem RipRep Image, der nimmt dir die SID und die Windows Seriennummer raus und kann beim Clonen schon in die Domäne hängen.
Hope this helps
A.
Bitte warten ..
Mitglied: HaFro
16.07.2005 um 09:31 Uhr
Hi,

Samtpfote hat Recht,

bei dem Erstellen eines Images mit ?Acronis? oder anderen Produkten werden in der Regel, die Clone exakt so wiederhergestellt, das bedeutet auch die SID's.

Meiner Meinung nach gibt es nur zwei vernünftige Lösungen, einen RIS Server oder den Masterclient mit Tool Sysprep vor dem erstellen des Images anonymisieren. Sysprep findest du auf der Win2000 Server CD.


Hans-Jürgen
Bitte warten ..
Mitglied: kafipause
16.07.2005 um 09:57 Uhr
Du kannst diese Arbeitsschritte so belassen. Hast ansich alles richtig gemacht.

Am Schluss musst Du halt noch ein Tool durchlaufen lassen. Einen sogenannten SIDChanger. Freeware. Schau im Google nach
Bitte warten ..
Mitglied: uhoffes
17.07.2005 um 11:46 Uhr
Vielen Dank für Eure Beiträge. Meine "Clones" waren natürlich nicht in einer Domäne.

Des Rätsels Lösung war ein offenbar verwursteltes TCP/IP Protokoll: also Protokoll de- und wieder installieren hat mein Problem gelöst. Hab diesen Tip irgendwo im www gefunden und ausprobiert. Danach Rechner in die Domäne genommen, Outlook funkt . Ich bin glücklich.

Nochmal Danke für Eure Mitarbeit !
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Outlook 2016 keine Verbindung zu Exchange 2013 (5)

Frage von Freddy88 zum Thema Exchange Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Exchange Server
gelöst SBS POP3 Connector stellt keine Verbindung zu Exchange Server her (28)

Frage von bafo zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...