Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2003 entfernt Anhänge

Frage Microsoft Outlook & Mail

Mitglied: manuel-r

manuel-r (Level 3) - Jetzt verbinden

03.09.2008, aktualisiert 16.09.2008, 10324 Aufrufe, 8 Kommentare

Hallo Kollegen,
ich hab' hier bei einem (von 150 Usern) folgendes Problem: Beim Versenden von eMails aus Outlook 2003 heraus werden jegliche Anhänge entfernt. Auch solche, die eigentlich in der Regel als unkompliziert eingestuft werden (PDF, ZIP, DOC, XLS,...)
Weder unser Virenscanner (Avira) am Exchange noch unsere Virenscanner (Kaspersky) an den Clients sind so eingestellt, dass ausgehende Mails gescannt werden. Vor allem tritt das Problem nur an einem Client auf.
Hat jemand eine Idee, wo ich ansetzen könnte. Als erstes hab ich schon mal Office neu installiert - ohne Erfolg

Manuel
Mitglied: bytecounter
03.09.2008 um 15:02 Uhr
Hallo,

wie äussert sich das Problem genau? Wie wird die gesendete Mail gespeichert (mit oder ohne Anhang)?

Btw. was ist, wenn Du eine Mail schreibst, Anhang beifügst und diese nicht sendest, sondern unter Entwürfe speicherst? Bleibt der Anhang dabei?

vg
Bytecounter
Bitte warten ..
Mitglied: manuel-r
03.09.2008 um 15:10 Uhr
Lokal ist alles ganz normal. Die gesendete Mail enthält die Anhänge. Ein Entwurf auch. Und wenn vom Exchange eine Zustellbenachrichtigung angefordert wir enthält die auch die komplette Mail.

Manuel
Bitte warten ..
Mitglied: bytecounter
03.09.2008 um 15:23 Uhr
Ok, dann liegt es wohl an Exchange und nicht an OL. Wie ist es, wenn der User einem anderen internen User einen Anhang sendet? Ist dieser dann auch weg? Oder nur nach extern?
Bitte warten ..
Mitglied: manuel-r
03.09.2008 um 15:50 Uhr
Nö, intern kann der Kollege mailen was das Zeug hält. Nur extern ist ein Problem. Und solange keine Anhänge dran sind passiert auch nichts schlimmes...
Am Exchange wurde in der Richtung nichts geändert. Außerdem gelten alle Regeln die dort (und beim Virenscanner) eingestellt sind für alle User bzw. Mailboxen. Von daher sollten entweder alle oder keiner so ein Problem haben.

Manuel
Bitte warten ..
Mitglied: bytecounter
03.09.2008 um 16:46 Uhr
Das ist allerdings ein Problem. Geht eventuell aus dem Mailheader beim Empfänger etwas von der Entfernung des Anhangs hervor?
Welchen Mimetype hat die Mail beim Empfänger?
Bitte warten ..
Mitglied: manuel-r
03.09.2008 um 16:50 Uhr
Müsste ich prüfen (lassen). Mein Verdacht war ja zuerst auch, dass die Anhänge beim Empfänger entfernt werden. Inzwischen sind uns aber so viele Empfänger(-domains) aufgefallen, dass das eigentlich nicht sein kann sondern das Problem eher bei uns liegt. Also eigentlich kann der gute Mann an keine Maildomain Anhänge verschicken. Dummerweise hat man ja nicht beliebig viele Mailadressen zum Testen verfügbar

Manuel
Bitte warten ..
Mitglied: bytecounter
03.09.2008 um 17:46 Uhr
Das ist wohl wahr...
Eventuell kannst Du mal einen Netzwerksniffer mitlaufen lassen und gucken, ob die Mail Eurer Netzwerk mit oder ohne Attachment verlässt.

Du kannst auch gerne mir eine Mail mit Anhang zukommen lassen. Dann schau ich mir den Header/Inhalt mal an.
Zwecks Spamschutz veröffentliche ich die Mailaddy hier nicht, kannst Du aber auf unserer HP (siehe. Profil) finden.

vg
Bytecounter
Bitte warten ..
Mitglied: manuel-r
16.09.2008 um 12:30 Uhr
Problem gelöst.
Es lag an den eMail-Eigenschaften bei den Kontakten. Mit Doppelklick auf die eMail-Adresse eines Kontakts öffnet sich der entsprechende Dialog. Dort stand unter Internetformat bei allen Kontakten Im Outlook-Rich-Text-Format senden nachdem jetzt auf Outlook wählt das optimale Format umgestellt wurde klappt's auch wieder mit den Anhängen.
Frag mich jetzt aber bitte keiner, wieso das auf einmal verstellt war bei dem Kollegen...

Manuel
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Outlook blockiert PDF Anhänge (18)

Frage von jojo0411 zum Thema Outlook & Mail ...

Outlook & Mail
Outlook 2010 - eMail mit Anhang wird nicht angezeigt (1)

Frage von staybb zum Thema Outlook & Mail ...

Outlook & Mail
gelöst Miniaturansicht der Anhänge in Outlook 2016 deaktivieren (2)

Frage von Scrises zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Windows Server

Exchange Server 2016 Probleme auf Server 2016 mit iOS 11 Mailapp

Information von Oneplus zum Thema Windows Server ...

Internet

Pirate Bay lässt heimlich Krypto-Miner auf Nutzer-PCs laufen

(5)

Information von BassFishFox zum Thema Internet ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Utilities
CCleaner 5.33 mit Malware infiziert (24)

Information von SeaStorm zum Thema Utilities ...

JavaScript
gelöst Kopierschutz auf Webseite (13)

Frage von honeybee zum Thema JavaScript ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...