Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2003 - Fehlermeldung zum benutzerdefinierten Wörterbuch beim ausführen der Rechtschreibprüfung

Frage Microsoft Outlook & Mail

Mitglied: Excaliburx

Excaliburx (Level 2) - Jetzt verbinden

08.07.2011, aktualisiert 16:10 Uhr, 4177 Aufrufe, 2 Kommentare

Hallo zusammen,

wir verwenden Outlook 2003 als RemoteApp auf Terminalserver 2008 R2.

Das Outlook greift auf einen Exchange 2003 Server zu.

Wenn die Benutzer einen Text in einer verfassten E-Mail markieren und die Rechtschreibprüfung starten erscheint folgende Fehlermeldung:

d5599b672cdf2fb0e67e5ad2a72f4ddf - Klicke auf das Bild, um es zu vergrößern


Egal was man hier anklickt kommt man nicht weiter.
Diese Meldung erscheint jedes Mal beim Start der Rechtschreibprüfung erneut.


Das Verhalten tritt allerdings nicht bei allen Benutzern auf. Manche Benutzer kommen direkt in die Maske der Rechtschreibprüfung.


Wie kann man das Problem lösen?

Danke für Eure Unterstützung!

Gruß
Mitglied: Excaliburx
15.07.2011 um 21:50 Uhr
Hi,

kennt keiner das Problem? bzw. kann mir denn jemand sagen wo man eine für alle user gültige Datei speichern muss, damit die Rechtschreibprüfung bei allen TS-Usern funktioniert?

Danke!

Gruß
Bitte warten ..
Mitglied: qubster
18.12.2012, aktualisiert um 12:12 Uhr
Hallo,

bei uns war die Lösung das Wörterbuch im Word einzustellen (dort hats auch gefehlt)
dann hats im Outlook auch wieder funktioniert!

Davor hab ich noch im Registry Eintrag

HKEY_CURRENT_USER\Software\Microsoft\Shared Tools\Proofing Tools\Custom Wörterbücher\1

den Pfad zum Wörterbuch eingetragen, weiß nicht ob das zwingend notwendig ist!


mfg qubster
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Outlook & Mail
Outlook 2003 druckt auf falschem Drucker (3)

Frage von achklein zum Thema Outlook & Mail ...

Exchange Server
Outlook 2003 öffentlicher kalender kopieren exchange (9)

Frage von jensgebken zum Thema Exchange Server ...

Outlook & Mail
Kein Mailversand mit Outlook 2003 (15)

Frage von gjhammes zum Thema Outlook & Mail ...

Outlook & Mail
Fehlermeldung beim schließen von Outlook 2016 auf Terminalserver (7)

Frage von Tommy1983 zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...