Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2003 findet Benutzer in Adressliste nicht

Frage Microsoft Exchange Server

Mitglied: eee-csc

eee-csc (Level 1) - Jetzt verbinden

05.04.2006, aktualisiert 11.06.2007, 10149 Aufrufe, 12 Kommentare

Hallo

Ich habe einen neuen Benutzer angelegt und ihm ein Exchangekonto gegeben.
Der Benutzer kann aber nicht mit Outlook auf sein Postfach zugreifen.

Wenn ich bei Ihm im Outlook 2003 den Exchange Server einrichte, und dann den Namen prüfen lasse, dann bekomm ich einen Fehler, dass der Benutzer nicht in der Adressliste gefunden werden konnte. Oder er Meldet, dass er den Namen nicht auflösen konnte.

Wenn ich aber über den Systemmanager mir die Adressliste anzeigen lasse, dann ist der Benutzer dort drin.
Aber auch über mein Outlook 2003 sehe ich den Benutzer nicht in der Globalen Adressliste.

Hat jemand eine Idee wie man das lösen kann?

Gruß Chris
Mitglied: SirSmithers
05.04.2006 um 12:26 Uhr
Hallo.

Ist sichergestellt das der Benutzername in der ADS im richtigen Format (z.B. Vorname, Nachname) eingetragen ist.
Dies muss auch beim "Anzeigenamen" korrekt geschrieben sein.

Gruß
SirSmithers
Bitte warten ..
Mitglied: Kosh
05.04.2006 um 13:16 Uhr
1. Überprüfe im AD beim benutzer im Tab "Exchange-Erweitert" ob vielleicht "Nicht in Exchange Adresslisten anzeigen" angehakt ist.

2. Überprüfe die Oflline Adressliste. (Die Globale Standardadressliste sollte dort aufgeführt sein)

3. Erstelle die Offline-Adressliste neu. (Rechtsklick-> Neu erstellen)

4. Warte ein paar Minuten, geh dann zum eingerichtetet Outlook Client, klick auf "Senden/Empfangen", (Das kann 10 sekunden dauern)
Danach sollte der neue User im Globalen Adressbuch angeführt sein.

5. Richte den neuen Outlook-Client ein.
Bitte warten ..
Mitglied: eee-csc
05.04.2006 um 13:16 Uhr
Du meinst im AD in den Eigenschaften vom Benutzer?
Dort sind Name, Vorname, Initialen und Anzeigenamen richtig ausgefüllt.

Gruß Chris
Bitte warten ..
Mitglied: eee-csc
05.04.2006 um 13:35 Uhr
Das hat auch nix gebracht.

Etwas ist komisch:
Der Benutzer ist auch in einer Gruppe drin, in dieser Gruppe ist er in meinem Adressbuch zu finden.
Jedoch nicht unter der Ansicht Benutzer.

Gruß Chris
Bitte warten ..
Mitglied: Kosh
05.04.2006 um 13:53 Uhr
Hmm. Jetzt wirds richtig eigenartig.
Also wenn der User bzw. die Mailbox nicht deaktiviert ist/sind, und du alle meine vorschläge durchgeführt hast, steh ich ehrlich gesagt am schlauch.
Eine Möglichkeit wäre noch die Recipient-Policies neu anzustossen.
Im Exchange-System Manager, unter "Empfängeraktualisierungsdienste" beide "Recipient Services" rechtsklicken-> und "neu erstellen" wählen.

Wieviele Exchange-Backends hast du? Wieviele User hast du ca.? Je nach User & Serveranzahl würd ich dem ganzen mal ca. 10 Minuten geben, und dann versuchs nochmal mit dem Outlook einrichten.
Bitte warten ..
Mitglied: eee-csc
05.04.2006 um 13:58 Uhr
Wir haben einen Exchange Server mit 45 Konten darauf.

Werde deine Tips mal versuchen und ne gute Zeit warten.

Gruß Chris
Bitte warten ..
Mitglied: eee-csc
05.04.2006 um 14:05 Uhr
Ich habe im Empfängeraktualisierungsdienste nur folgenden Service:

Recipient Update Service (Enterprise Configuration)

Fehlt mir da einer?
Was muss ich dort eingerichtet haben?

Gruß Chris
Bitte warten ..
Mitglied: Kosh
05.04.2006 um 15:14 Uhr
Also ich hab da zwei.
1x (Enterprise Configuration)
1x (Domänenname)

Ist deine Empfängerrichtlinie richtig konfiguriert?
Bitte warten ..
Mitglied: eee-csc
05.04.2006 um 15:34 Uhr
Dann wird es wohl daran liegen, das mir hier der zweite Eintrag fehlt.
Was ist da bei dir Eingestellt?

Meine Einstellungen in den Empägerrichtlinien sind die Default Policy:
CCMail..........at <MailDomäne>
MS................NETZWERK/POSTOFFICE
SMTP............@<MailDomäne>
X400............c=DE;a= ;p=<Firma>;o=<OU Name>;
Bitte warten ..
Mitglied: eee-csc
05.04.2006 um 15:43 Uhr
Hab grade nochmal in mein Adressbuch geschaut
Jetzt steht er drinne!

Der Tipp (Im Exchange-System Manager, unter "Empfängeraktualisierungsdienste" beide "Recipient Services" rechtsklicken-> und "neu erstellen" wählen) hat wohl geholfen.

Vielen Dank für deine Hilfe.

Gruß Chris
Bitte warten ..
Mitglied: Kosh
05.04.2006 um 16:17 Uhr
Helf doch immer gern. ;)

Danke für die Bewertung.
Bitte warten ..
Mitglied: michael-20er
11.06.2007 um 11:49 Uhr
Hallo, ich möchte das Thema gerne noch einmal aufmachen.

Und zwar habe ich folgendes Problem, ein Benutzer, der auch in mehreren Gruppen ist, ist seit kurzem aus der Globalen Adressliste und Allen Benutzern im Adressbuch nicht mehr zu sehen.
Postfachspeicher und AD arbeiten einwandfrei, weil sich von den anderen 80 Usern keiner beschwert hat. Die Option im AD bei dem Benutzer unter
Exchange - Erweitert -> Nicht in Exchange Adresslisten anzeigen ist nicht aktiviert.

Umgebung:
Win2003 Domäne
Exchange 2003
Outlook 2003

Hab auch schon den Benutzer in allen Einstellungen mit einem funktionierenden verglichen, konnte aber keine Unterschiede feststellen.

Schon mal besten Dank für eure Hilfe.




Gruß Michi




Problem erledigt!!
Nach zig mal die Adressliste neu erstellen, wie oben beschrieben, hat es dann doch geklappt.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Outlook & Mail
Kein Mailversand mit Outlook 2003 (15)

Frage von gjhammes zum Thema Outlook & Mail ...

Outlook & Mail
Synchronisierungsprobleme Outlook 2010. 8 Benutzer mit einem Postfach (5)

Frage von danieluk15 zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...

Peripheriegeräte
Wlan stört Funkmaus (11)

Frage von Falaffel zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...