Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2003 Rechte

Frage Internet E-Mail

Mitglied: kaierik

kaierik (Level 1) - Jetzt verbinden

02.10.2005, aktualisiert 04.10.2005, 12097 Aufrufe, 15 Kommentare

Hallo,
blöderweise wurde auf dem Install-Adminkonto mehrerer win 2ksp4 Maschinen Outlook 2003sp2 installiert und alte *.pst importiert. Wie bekomme ich nun die komplette Installation ein ein Hauptbenuterkonto verschoben? Wenn ich die Outlook Einstellungen kopiere und dann dem neuen Konto die Adminrechte entziehen will Outlook nicht starten. Was muss ich beachten? please help.
kai
Mitglied: gemini
02.10.2005 um 12:58 Uhr
*grübel* Ich verstehe deine Frage nicht ganz.
Gibt OL denn eine Fehlermeldung aus, wenn es nicht starten will?

Outlook (Office) wird, unabhängig auf welchem OS und mit welchem SP, immer nur _einmal_ installiert.
Das muss auch mit Admin-Rechten geschehen, weil ein Benutzer keine Rechte dazu hat.
Die entspr. Verknüpfungen werden in C:\Dokumente und Einstellungen\All Users\Startmenü\Programme\Microsoft Office abgelegt, somit hat jeder Benutzer sie zur Verfügung.
Wenn nun ein Benutzer OL zum ersten Mal startet, wird ein neues (OL-)Profil angelegt und eine Outlook.pst im Pfad C:\Dokumente und Einstellungen\<<a>USERNAME<a>>\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook erstellt.

Liegt dein Problem darin, dass der Hauptbenutzer nicht auf die PST im Profil des Admins zugreifen kann?
Wenn ja, lässt sich da lösen.

Kopiere die Outlook.pst aus dem Admin-Profil unter einen anderen Namen (bspw. Outlook2.pst) in das Hauptbenutzer-Profil.
Die neue PST hinzufügen: Start > Systemsteuerung > Mail > E-Mail Konten ... > Vorhandene E-Mail... > Das Konto des Hauptbenutzers auswählen > Neue Outlook Datendatei > Outlook2.pst im Profil des Hauptbenutzers auswählen > Ok > OK > Fertig stellen > Datendateien > Outlook.pst im Adminprofil makieren > Entfernen > Ja > Schließen > Schließen

Beim nächsten Start sollte Outlook mit der 'richtigen' Datenbank starten, evtl. kommt eine Meldung, dass der Standardnachrichtenordner geändert wurde.

Falls eine Archiv.pst vorhanden ist, muss diese natürlich analog dem beschriebenen Vorgehen angepasst werden.

HTH
gemini
Bitte warten ..
Mitglied: kaierik
02.10.2005 um 13:13 Uhr
Ja Oulook verweigert den Start - leider habe ich gerade die Fehlermeldung nicht parat aber sowas wie: "es fehlen die Rechte Outlook auszuführen". - Und Ende.
Die *.pst hatte ich vorher aus den Lokalen Einstellungen des Admins in die des neuen Nutzers kopiert. Soweit keine Probleme. Sobald ich diesem neuen Nutzer dann die Admin Rechte entziehe kommt bei Start von Outlook diese böse böse Meldung.
Hm?!

lieben Gruss
kai
Bitte warten ..
Mitglied: gemini
02.10.2005 um 14:00 Uhr
Die *.pst hatte ich vorher aus den Lokalen Einstellungen des Admins in die des neuen
Nutzers kopiert. Soweit keine Probleme. Sobald ich diesem neuen Nutzer dann die
Admin Rechte entziehe kommt bei Start von Outlook diese böse böse Meldung.
Auch die Pfade angepasst?

"es fehlen die Rechte Outlook auszuführen"
Ist mir unbekannt
Standardmäßig wird Office so installiert, dass jeder Benutzer es starten kann.
Wenn an den NTFS-Rechten nicht gefeilt worden ist und der User mindestens Mitglied der lokalen Gruppe Benutzer ist, kann ich mir das nicht erklären.
Bitte warten ..
Mitglied: kaierik
02.10.2005 um 14:10 Uhr
tja ich eben auch nicht. alles andere aus der office 2003 suite läuft eben auch unter hauptbenutzer rechten aber eben nicht dieses outlook?!!
komisch...

was tun?
kai
Bitte warten ..
Mitglied: gemini
02.10.2005 um 15:14 Uhr
was tun?
Gute Frage, hmmm

Nochmal drüberbügeln?
Outlook Express verwenden? Naja, das eher nicht
Bitte warten ..
Mitglied: kaierik
03.10.2005 um 12:17 Uhr
Hmmm.
Dann unter dem Hauptbenutzerkonto und "immer ausführen als admin"?.
Ik wees ja nich' - Du?

gruesse kai
Bitte warten ..
Mitglied: kaierik
04.10.2005 um 12:27 Uhr
Hallo Gemini nochmal,
ich sitze nun live davor und der von Dir beschriebene Weg funktioniert nicht:
Einen neuen Nutzer mit Adminrechten anzulegen und die *.pst zu übertragen geht prima.

Wenn ich dem Nutzer jedoch die Adminrechte entziehe will Outlook nicht mehr starten. Wenn ich dann versuche via 'mail' in der Systemsteuerung dem Hauptbenutzer das *.pst file zu zeigen erhalte ich die Meldung: ' Nicht genügend System oder Speicherressourcen'. Magst Dzu mir raten was ich da tun kann?

gruesse kai
Ist ne win2ksp4, 368MB, 1,7 GhZ Maschine...
Bitte warten ..
Mitglied: gemini
04.10.2005 um 18:54 Uhr
ich sitze nun live davor und der von Dir beschriebene Weg funktioniert nicht:
Ich hab es jetzt eben nochmal durchexerziert, obwohl ich weiß dass es funktioniert, weil ich es schon des öfteren gemacht habe.
Also meine Outlook.pst als Outlook2.pst in ein Verzeichnis kopiert auf das jeder Zugriff hat.
Neuen Benutzer erstellt. Meine Freundin für diese Fälle heißt Tanja Test (tantes) und ist Mitglied der lokalen Gruppe Benutzer.
Als tantes angemeldet, OL gestartet und Profil erzeugen lassen, Mailkonto eingerichtet.
Outlook2.pst in das Verzeichnis C:\Dokumente und Einstellungen\tantes\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook kopiert
Systemsteuerung > Mail > Datendateien > Outlook2.pst hinzugefügt > Schließen
E-Mail Konten > Vorhandene... > Das Mailkonto markiert > Bei 'Neue Nachrichten...' die Outlook2.pst ausgewählt > Fertig stellen
Nochmal Datendateien > Outlook.pst markiert > Entfernen > Schließen
Outlook gestartet > Vòila - tantes liest jetzt meine Mails!
Das alles wie gesagt mit Benutzerrechten.
(Mglw. funktioniert es auch, wenn die neue Outlook.pst beim ersten Start von Ol bereits im genannten Pfad legt. Das hab ich nicht getestet; tut hier auch nichts zur Sache)

Einen neuen Nutzer mit Adminrechten anzulegen und die *.pst zu übertragen geht prima.
Wenn ich dem Nutzer jedoch die Adminrechte entziehe will Outlook nicht mehr starten.
Wenn ich dann versuche via 'mail' in der Systemsteuerung dem Hauptbenutzer das *.pst
file zu zeigen erhalte ich die Meldung: 'Nicht genügend System oder Speicherressourcen'.
Da ist was anderes im argen!
Um Outlook zu starten braucht man lediglich Ausführen-Rechte

Magst Dzu mir raten was ich da tun kann?
Gute Frage?!?!
Was steht im Anwendungsprotokoll der Ereignisanzeige.
Evtl vorher alle Ereignisse löschen, die Prozedur einmal durchziehen und dann Eintrag für Eintrag durchgehen.
Alternative: Office deinstallieren, Reboot, Office installieren

Ist ne win2ksp4, 368MB, 1,7 GhZ Maschine...
WinXPSP2, 512MB, Athlon 1700XP

Gruß
gemini
Bitte warten ..
Mitglied: kaierik
04.10.2005 um 19:23 Uhr
Danke das Du dich so kümmerst. Den Weg habe ich schon begriffen, allein: Es funst nicht... . Das es mit dem Deinstallieren getan wäre würde mich wundern. Hier stehen vier neu aufgesetzte identische Maschinchen die alle das gleiche Problem zu haben scheinen. - Was hälst denn du von der Speicherausstattung, eventuell sind die 384MB zu wenig? - Wenn Antivirus und Firewall im Hintergrund laufen kann das dann ein win2k mit normalen Nutzerrechten überfordern? (Aber auch da die Frage: Warum macht es die Kiste dann im Adminkonto...)
Puuuh... (Gruss an die Freundin)
kai
Bitte warten ..
Mitglied: gemini
04.10.2005 um 19:44 Uhr
Puuuh... (Gruss an die Freundin)
Tanja ist ne liebe Maus, stets zu Diensten ...und deaktivierbar
Tanja Test gibt es übrigens wirklich
<img src="http://www.flirtsuche.de/images/anzeigen/TanjaTest3770.JPG;>"
(PictureURL: http://www.flirtsuche.de/images/anzeigen/TanjaTest3770.JPG)


~~~~~~~~
Zurück zum Thema, die Lage ist ernst genug

Die 384 Mb reichen schon aus.
Die PST muss ja nicht komplett in den Speicher geladen werden.

Erstell mal einen neuen, unverdorbenen Benutzer, ganz standardmäßig und starte OL.
Es müsste dann erstmal der Installer starten, anschließend wird ein neues OL-Profil erstellt. Wenn du aufgefordert wirst ein Mailkonto einzurichten, mach das (können auch fiktive Werte sein). Wenn alles fertig ist und Outlook läuft muss sich im o.g. Pfad eine Outlook.pst mit 265 KB befinden.
Wenn ein normaler Benutzer mit diesem Profil arbeiten kann, liegts schon mal nicht an der Office-Installation.
Bitte warten ..
Mitglied: kaierik
04.10.2005 um 20:51 Uhr
Das geht nicht. Ich bekomme die Meldung beim Win Login Versuch des Benutzers das irgenwelche Vorlagen nicht kopiert werden können und zwar in das Profil des neuen Benutzers.

Den dann zum Admin gemacht und schon startet Win und danach mache ich dann den Admin wieder zum Benutzer und das Login geht. Da liegt der Hund. -Aber auf allen vier Maschinen!

Aber wie werde ich das los? Ich habe nicht mit den Rechten gespielt...

gruss
kai
Bitte warten ..
Mitglied: gemini
04.10.2005 um 21:03 Uhr
Ich habe nicht mit den Rechten gespielt...
Jaja, das sagen sie alle

Da die Machienen ziemlich frisch sind und nachher produktiv gehen sollen würde ich nochmal mit der Windows XP-CD booten und Neuinstallation wählen.
Das kostet jetzt zwar Zeit und Aufwand, dafür hast du nachher Ruhe.
Den Fehler jetzt zu suchen und, falls du ihn lokalisieren kannst, zu beseitigen kostet aber auch Aufwand.
Am besten frisch installieren, fertig konfigurieren und gleich danach mit Acronis oder Ghost ein Image ziehen.

PS: Sind die Rechner eigentlich in einer Domäne?
Bitte warten ..
Mitglied: kaierik
04.10.2005 um 21:16 Uhr
Das geht nicht da läuft jede Menge Zeugs und allein die updates von win2k brauchen bei 2mbit je rechner 40min. Zudem findet der Laden die Sache ja rund, aber ich nicht... . Neuinst muss ich mir klemmen, aber da office das erste war was installiert wurde und von Anfang an gezickt hat kann ich mir auch nicht denken das was frisches punktet.

Nee keine Domäne bei 4 Desktops plus Notebook habe ich einfach auf nem 2k server Ordner für Files freigegeben. Wieso?

kai
Bitte warten ..
Mitglied: gemini
04.10.2005 um 21:36 Uhr
office das erste war was installiert wurde
und von Anfang an gezickt hat kann ich mir
auch nicht denken das was frisches punktet.
Keine Ahnung, jedenfalls ist dieses Verhalten nicht normal.
Ich würde momentan nicht auf einen Fehler von Office tippen.
Mglw. ist bei Windows was schiefgelaufen.
Reparaturinstallation wäre auch noch ne Möglichkeit.
Ansonsten musst sie wohl zu Admins machen. Muss ja nichts schlimmes bedeuten, kommt halt auf den Spieltrieb der User an

Nee keine Domäne bei 4 Desktops plus
Notebook habe ich einfach auf nem 2k server
Ordner für Files freigegeben. Wieso?
Nur weil du geschrieben hast, dass es beim Profilkopieren Probleme gegeben hat.
Bitte warten ..
Mitglied: kaierik
04.10.2005 um 21:49 Uhr
Nur weil du geschrieben hast, dass es beim
Profilkopieren Probleme gegeben hat.

pardon beim konten erstellen...

ich danke dir!
ai
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Outlook & Mail
Kein Mailversand mit Outlook 2003 (15)

Frage von gjhammes zum Thema Outlook & Mail ...

Microsoft Office
Visio 2003 auf aktuellem System (5)

Frage von ratzla zum Thema Microsoft Office ...

Outlook & Mail
Outlook Ablage - habt ihr eine Idee? (6)

Frage von MegaGiga zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...