Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2003 Regeln mit Exchange 2003 Umgebung

Frage Microsoft Outlook & Mail

Mitglied: Frank-Kn

Frank-Kn (Level 1) - Jetzt verbinden

05.12.2007, aktualisiert 14.12.2007, 5177 Aufrufe, 1 Kommentar

Hallo

Hier erst mal die Umgebung wo das Problem liegt:

Clients
Windows XP SP2 inkl. aller Patche
Office 2003 SP3 inkl. aller Patche

Server
Windows 2003 SBS R2 Premium
Exchange Server 2003 SP2

Wunschergebnis:
Es gibt 2 User in einem Büro die gerne einen gemeinsamen "gesendete Objekte" Ordner haben möchten.
Sprich alle Mails die von den beiden Usern geschrieben wurden sollen alle in einen Ordner gesammelt werden,
damit nachvollziehbar ist was gesendet wurde.

Damit es auch nicht so einfach ist, senden beide zusätzlich öfter mal als ein anderer User sowie auch als Öffentlicher Ordner. (Senden als nicht im Auftrag von)

Mein jetziger Weg:
Einen Öffentlichen Ordner im Exchange erstellt, wo nur die beiden User zugriff frauf haben.
Im Outlook eine Regeln definiert die besagt:
Beim senden einer Nachricht -> über dem Exchange Konto -> und nur auf diesem Computer -> eine Kopie in den Öffentlichen Ordner verschieben

Das Problem
Wenn beide mit dem eigenen Konto versenden kommt es bei dem Externen Empfänger und im "Gemeinsam Gesendete" Ordner richtig an.
Wenn User 1 eine Mail als Öffentlicher Ordner oder anderer User versendet, kommt es bei dem Externen Empfänger und im "Gemeinsam Gesendete" Ordner richtig an.
Wenn User 2 eine Mail als Öffentlicher Ordner oder anderer User versendet, kommt es bei dem Externen Empfänger richtig an jedoch im "Gemeinsam Gesendete" Ordner steht als Absender User2 im Auftrag von User2.

Bisherige Problemsuche
Beide User haben im ADS die selben Rechte (Gruppen technisch), auch die Rechte bei dem Öffentlichen Ordner sowie die "Senden als" Rechte bei dem anderen User sind identisch.


Wo liegt das Problem?, wieso bei dem einen alles OK ist und bei dem anderen die Mails im "Gemeinsam Gesendete" Ordner als "Im Auftrag von" landen?
Wenn es einen anderen Lösungsweg gibt, bin ich offen für fast ;) alles.

Vielen Dank schon mal
Mitglied: Frank-Kn
14.12.2007 um 09:24 Uhr
Hallo erst mal,

nach langen selber forschen habe ich das Problem gefunden!

Es liegt am Outlook 2003 Cache-Modus!
Wenn dieser aktiviert ist kommt es zum besagten Problem,
ist dieser nicht aktiviert läuft es wie gewollt.

Mit freundlichen Grüßen
Frank-Kn
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Outlook & Mail
Kein Mailversand mit Outlook 2003 (15)

Frage von gjhammes zum Thema Outlook & Mail ...

Outlook & Mail
gelöst Outlook 2010 mit Exchange 2016 verbinden (5)

Frage von Flatcher zum Thema Outlook & Mail ...

Exchange Server
gelöst Outlook 2016 und Exchange 2010 Verbindung funktioniert nicht, Autodiscover läuft (5)

Frage von Thorsten85 zum Thema Exchange Server ...

Exchange Server
gelöst Outlook 2016 und Exchange 2010 (1)

Frage von chnie123 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...