Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2003 SMTP spielt verrückt ?

Frage Microsoft Outlook & Mail

Mitglied: Tom3690

Tom3690 (Level 1) - Jetzt verbinden

09.03.2006, aktualisiert 13.03.2006, 6782 Aufrufe, 4 Kommentare

Als Einleitung schreibe ich mal Konfig. Sachen rein. Also Windows XP Home SP2 & Office 2003. Als I-Net Verbindung nutze ich S-DSL Business mit einer AOL Flatrate.

Ich bin völlig am Ende, nach ca. 1 Monat rumtüfteln und Anrufen bei Telekom sowie AOL ist dieser Beitrag meine letzte Hoffnung. Ich habe mehrere Mail Adressen bei Freemailern wie Web.de & GMX.de. Diese funktionieren tadellos. Desweiteren nenne ich ein Hosting Angebot der Telekom mein eigen mitsamt .de Domain, auf der ich auch einige Mailadressen eingerichtet habe (Bsp. Computer@mein-host.de).

SMTP-Server: smtp.webpage.t-com.de
POP3-Server: pop.webpage.t-com.de

Diese hat auch einwandfrei funktioniert, aber wie aus heiterem Himmel kann ich auf keiner dieser Mail Adressen von dem WebPage Paket mehr Mails versenden, weder vom Laptop noch vom Fest PC & ich habe keine mir bekannten Einstellungen vorgenommen die diesen Fehler erklären würden. Wenn ich Glück habe und 100 Jahre Zeit geht vielleicht nach dem 1000 Versuch mal ab und an eine Mail raus, ansonsten kommt meistens folgende Fehlermeldung: Fehler (0x80042109) beim Ausführen der Aufgabe "smtp.webpage.t-com.de - Nachrichten werden gesendet": "Outlook kann keine Verbindung mit dem Postausgangsserver (SMTP) herstellen. Wenn Sie diese Meldung weiterhin erhalten, wenden Sie sich an Ihren Serveradministrator oder Internetdienstanbieter."

Nun habe ich schon alle erdenklichen Einstellungen versucht aber nichts hat geholfen. Firewall habe ich keine ausser den Router aber ohne explizite Einstellungen blockt der sowieso nur von aussen und nichts von innen. Tja weder AOL noch Telekom können mir helfen, beide sagen es liegt an mir. Habe auch schon das Kommandozeilenprogramm Telnet probiert, bekomme zu web.de oder gmx.de immer Zugriff, nur auf den Telekom SMTP nicht.

Ich hoffe nur hier kann mir jemand helfen, da diese Adresse meine gewerbliche Mail Adresse ist und es allmählich peinlich wird. Schonmal Vielen Dank für jeden Post.

Mit freundlichen Grüßen Tom
Mitglied: RSRconnect
09.03.2006 um 23:25 Uhr
Du hats S-DSL und nutzt eine Flatrate von AOL? Donnerwetter, seltene Kombi.

Also: SMTP kennt von Haus aus eigentlich keinerlei Authentifikation. Damit Ihre Mailserver (MTAs) nicht als Spam-Relay genutzt werden, versucht jeder gute Provider seinen MTAs irgendwie dagegen zu schützen.

Die Telekom nutzt hierzu die Methode, SMTP nur zu erlauben, wenn die IP des Senders aus dem Netz der Telekom stammt. Alles andere wird abgelehnt und führt in Outlook zu dem von Dir beschriebenen Fehler.

Eine andere Authentifizierung wird von der Telekom nur nach ausdrücklichem Kundenwunsch angeboten und wenn der Kunde entsprechende Leistungen der Telekom in Anspruch nimmt, u.a. zB Telefonie in hübschen Summen.

Du wirst also keine mails versenden können, wenn Du nicht

a) wieder einen Telekom-Zugang nutzt oder
b) einen anderen Provider mit dem Hosting Deiner Domain beauftragst, der andere Methoden nutzt.
Bitte warten ..
Mitglied: Tom3690
10.03.2006 um 13:42 Uhr
Hallo und erstmal Dankeschön fürs Antworten. Zu Ihrer Verwunderung mit T-Com & AOL kann ich bisschen AUfklärung schaffen. Also bei mir ist DSL nicht möglich, zu weit weg von der Vermittlungsstelle, da S-DSL aber ander Frequaenzbereiche als A-DSL nutzt, erhöht sich dort der Umkreis der glücklichen Empfänger. Somit musste ich auf S-DSL zurückgreifen, dort allerdings gibt es keine "bezahlbare" Flat von der Telekom, nur nen Volumen Tarif mit 2000 MB ist dabei. Laut Aussagen der Telekom und unzähligen Foren gibt es für S-DSL "offiziell" keine Flat. Nun dachte ich mir ich ruf bei meinem alten Provider mal an und frag zum Spass nach ob es die interessiert wieviel Upload ich benutze da bei S-DSL der Upload ja genauso hoch ist wie der Download. Die haben gesagt das interessiert die nicht und ich kann die Flat trotzdem gern nutzen.

Nun zum Problem, das mit dem Zugang und dem mailen habe ich auch schon in Betracht gezogen wurde aber von der Telekom dementiert. Und ausserdem gings ja ne Zeit lang mit haargenau derselben Konfig wie ich jetz auch habe.
Bitte warten ..
Mitglied: Tom3690
13.03.2006 um 15:31 Uhr
Weiss wirklich keiner mehr was ? Bin echt offen für alle Lösungsvorschläge !?!?!?? ;(
Bitte warten ..
Mitglied: Tom3690
13.03.2006 um 18:11 Uhr
So, die Wurzel allen Übels ist gefunden. Aol hat den Port für den Postausgangsserver von 25 auf 587 umgestellt ( & keiner hats mir gesagt ;( ).
Die Telekom wiederum akzeptiert aber nur den 25´er Port. Also Aol angerufen & mal Frust von "einem" Monat von der Seele geredet. Problem wird derzeit von AOL bearbeitet, mal schaun wie´s weiter geht..............
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Outlook & Mail
Kein Mailversand mit Outlook 2003 (15)

Frage von gjhammes zum Thema Outlook & Mail ...

Windows Server
gelöst Gruppenrichtlinien-Vorlage Office 2013 auf einem DC 2003 (5)

Frage von bluepython zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Outlook & Mail
Outlook 2016 und Autodiscover (1)

Frage von a.grothe zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...