Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2003 startet langsam bei Exchange 2003 (SBS)

Frage Microsoft Exchange Server

Mitglied: kopie0123

kopie0123 (Level 2) - Jetzt verbinden

20.01.2009, aktualisiert 10:53 Uhr, 5860 Aufrufe, 7 Kommentare

Hallo zusammen!

Ich habe seit einiger Zeit ein Problem mit meinen Outlook 2k3 Clienten. Beim starten von Outlook sieht man sehr lange das Logo des Programm und es passiert erst mal gar nichts. "Früher" war das nicht der Fall. Leider kann ich nicht mehr nachvollziehen, ob der Fehler durch ein Update oder durch Fehlkonfiguration hervorgerufen wird.

ALs Server dient ein WIn 2k3 SBS. Die Clienten sind Win XP SP 3. Als Virenporgramm wir Mcaffee eingesetzt.

Habe nach diesem Thema schonmal in der Forensuche nachgeschaut - ein deaktivieren des Virenprogramms bringt leider keinen Erfolg.

Um Lösungsvorschläge wäre ich sehr dankbar

Gruß Stinger
Mitglied: Thequilla007
21.01.2009 um 10:15 Uhr
Hy Stinger,


das klingt irgendwie nach DNS Problem ...
Hat sich was verändert an euren Server Einstellungen (DHCP - Server) ?
Was hast du bei den Clients für DNS - Einstellungen ?

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: kopie0123
21.01.2009 um 11:38 Uhr
Hey!

Die Einstellungen für DHCP und DNS wurden nicht verändert. Die Clienten beziehen ihre DNS IP vom DHCP (Beides auf DC).
Wenn es DNS PRoblem ist, kann ich doch das Outlook Konto direkt mit der Server IP einrichten. Dann sollte doch der Fehler nicht auftreten oder?


Gruß
Bitte warten ..
Mitglied: Thequilla007
21.01.2009 um 11:54 Uhr
mhh naja nicht unbedingt ...

Ich hatte so etwas auch mal bei einem Kunden ...

Probier mal zum testen den Mailserver in die Hosts datei einzutragen ...

sieht dann so aus .... ->


  1. Copyright (c) 1993-1999 Microsoft Corp.
  1. Dies ist eine HOSTS-Beispieldatei, die von Microsoft TCP/IP
  2. für Windows 2000 verwendet wird.
  1. Diese Datei enthält die Zuordnungen der IP-Adressen zu Hostnamen.
  2. Jeder Eintrag muss in einer eigenen Zeile stehen. Die IP-
  3. Adresse sollte in der ersten Spalte gefolgt vom zugehörigen
  4. Hostnamen stehen.
  5. Die IP-Adresse und der Hostname müssen durch mindestens ein
  6. Leerzeichen getrennt sein.
  1. Zusätzliche Kommentare (so wie in dieser Datei) können in
  2. einzelnen Zeilen oder hinter dem Computernamen eingefügt werden,
  3. aber müssen mit dem Zeichen '#' eingegeben werden.
  1. Zum Beispiel:
  1. 102.54.94.97 rhino.acme.com # Quellserver
  2. 38.25.63.10 x.acme.com # x-Clienthost

127.0.0.1 localhost
xxx.xxx.xxx mailserver.xxx.de



wobei das xxx.xxx.xxx.xxx für die IP des Exchangeservers gilt und daneben dann der name des Servers ...

Die Datei liegt hier ->
C:\WINDOWS\system32\drivers\etc (hosts) einfach mit Editor öffnen ...
Bitte warten ..
Mitglied: kopie0123
27.02.2009 um 12:41 Uhr
Hallo!

Ich habe die IP in die hosts Liste eingetragen, leider kein Erfolg. Ich kann auch sonst keine DNS Probleme feststellen. Zonenauflösungen laufen alle wunderbar, alle anderen Programme auch.

Mir ist gestern Abend zufällig was aufgefallen: Ich habe mich via VPN ins Netz eingewählt und mein Outlook 2k3 auf den Exchange eingestellt. Hier klappt es ohne warten. (Als DNS ist der Exchange eintragen). Mein Rechner ist kein Mitglied der Domäne.

Daher vermute ich jetzt, dass es sich um eine fehlerhafte Richtlinie (obwohl ich da schon lange nicht mehr dran war) oder ein Office Update handelt. Hat da jemand von euch ähnliche Erfahrungen gemacht?

Viele Dank für eure Antworten

Gruß
Bitte warten ..
Mitglied: Thequilla007
02.03.2009 um 10:42 Uhr
Hy Stinger,

sag mal hast du office sp3 drauf ?
weil das könnte auch ein grund sein.
Bitte warten ..
Mitglied: kopie0123
02.03.2009 um 11:33 Uhr
Hey Thequilla007,

ja, SP3 und alle Updates sind installiert. Auf meinem Rechner zuhause ist das SP3 auch installiert - hier läuft ja alles einwandfrei.

Werde es gleich mal mit einem "frischen" Rechner probieren und mal versuchen nachzuvollziehen, ob es an einem Update liegt.

Gruß Stinger
Bitte warten ..
Mitglied: kopie0123
04.03.2009 um 19:25 Uhr
Bis jetzt habe ich folgenden Stand:

Win Xp SP3, Office 2003 SP3 mit allen verfügbaren Updates -> über VPN im Netzwerk -> Outlook 2003 öffnet sich wunderbar

Win XP Sp3, Office 2003 mit und ohne SP3 (auch mit/ohne Updates) -> in der Domäne des Exchange -> Outlook braucht sehr lange zum öffnen

Daraus schliesseich mal, dass ein Problem mit den Gruppenrichtlinien sein könnte oder anderen Domäneneinstellungen sein muss.

Ich hoffe einem von euch kommt eine Erleuchtung (bei mir ist es leider dunkel)

Gruß Stinger
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Outlook & Mail
Kein Mailversand mit Outlook 2003 (15)

Frage von gjhammes zum Thema Outlook & Mail ...

Exchange Server
Outlook nicht mit dem Exchange verbunden (6)

Frage von Ataronos zum Thema Exchange Server ...

Windows Server
Exchange SBS 2011 Mails auf Empfang bzw Zustellung prüfen (8)

Frage von Akcent zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...