Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2003 Zugriff auf Exchange 2003 durch einen AVM VPN Tunnel mit Fritzbox!

Frage Microsoft Exchange Server

Mitglied: Auralein

Auralein (Level 1) - Jetzt verbinden

08.05.2009, aktualisiert 18.10.2012, 8786 Aufrufe, 15 Kommentare

Vorhanden : SBS 2003 mit Exchange + AVM FritzBox! 3270 als VPN Router + Lenovo SL300

Hallo meine liebe Gemeinde,

ich habe mich nun 2 Wochen in den Beiträgen getummelt und bin nun doch an meinem Ende.

Es wird versucht durch den VPN Tunnel mit der AVM FritzBox,welcher durch die Fernwartungssoftware von AVM
bereitet wird, ein Exchangeserver 2003 direkt mit Outlook zu erreichen.

Beim starten von Outlook wird der Benutzer abgefragt, mit dem man sich am Exchangeserver anmelden möchte
und auch "wohl" akzeptiert. Dann versucht Outlook den Exchanger zu erreichen und meldet
das ein Verbindungsversuch zum Exchange läuft.

Leider bleibt dieser Status auch dauerhaft erhalten. Weder ein Abbruch noch ein Fehler treten auf.

Durch viele viele andere Beiträge habe ich so manches schon ausprobiert und derzeitig
auch einige Dinge noch aktiv. Wie zum Beispiel in der HOST Datei, der fest eingetragene
Exchangeserver mit IP Adresse.

DNS über den VPN Tunnel funktioniert derzeitig nicht. Server ist auf der
Dateiebene zu erreichen. In der Netzwerkumgebung taucht aber nur
das Laptop auf. OWA geht aber im IE.

Ich bin nun echt schon recht verzweifelt und hoffe das Ihr mir hier weiterhelfen könnt.

Gruß und Danke schonmal.
Mitglied: aqui
08.05.2009 um 18:35 Uhr
Hat der Exchange Server als Default Gateway ebenfalls die FB eingetragen ??
Bitte warten ..
Mitglied: Auralein
08.05.2009 um 19:20 Uhr
Ja, das ist gegeben.

Mir fällt leider auch grad nicht ein, was ich noch hilfreiches im Vorraus
hier schreiben könnte.

RPC hatte ich nach Anleitung aus dem Forum einfach auch schonmal eingerichtet.
Aber das hat ja eh nichts mit VPN wohl am Hut.

Ich bin zu für jede Frage an mich zu haben.

Gruss
Bitte warten ..
Mitglied: GuentherH
08.05.2009 um 19:59 Uhr
Hallo.

Wie zum Beispiel in der HOST Datei, der fest eingetragene
Exchangeserver mit IP Adresse.

Kannst du den Exchange (SBS) über den FQDN pingen?

LG Günther
Bitte warten ..
Mitglied: Auralein
09.05.2009 um 09:53 Uhr
Hallo...

leider komme ich derzeitig nicht an den Server ran.
Aber der Ping klappte meineswissen nicht.

Ich hatte auch schonmal eine mögliche Lösung gesehen das in den UMTS Adapter der 1. DNS
der Firmeneigene Server sein soll, und der alternative dann der vom Internetanbieter über UMTS.

@Günther : Was wäre denn wenn der PING nicht klappt. Gibts da einen Konfigurationstipp von dir?

Gruß Torsten

Nachtrag : LMHOST abfrage kann ich auch nicht machen, da ich den Server garnicht im Netzwerk sehe
zum anklicken.
Bitte warten ..
Mitglied: aqui
09.05.2009 um 10:54 Uhr
Wenn der Ping schon nicht klappt hat das 2 fatale Ursachen:

1.) Der VPN Tunnel funktioniert gar nicht !

2.) Der Server hat eine aktive Firewall die das VPN Netz blockt !

Beides musst du erstmal sicher ausschliessen können, ansonsten musst du gar nicht erst weitersuchen !!
Bitte warten ..
Mitglied: Auralein
09.05.2009 um 13:44 Uhr
ok.

der Ping mit der IP Adresse klappt schon, halt nur nicht mit dem Namen.
Ich kann ja auch auf freigegebenen Ordnern arbeiten.

Wenn der Server von Haus aus eine Firewall mitbringt die den VPN Tunnel
blockt kann das schon noch sein. Installiert auf dem Server, oder davor hängt
aber keine Firewall.

Gruß

Torsten
Bitte warten ..
Mitglied: GuentherH
09.05.2009 um 13:53 Uhr
Hallo.

der Ping mit der IP Adresse klappt schon, halt nur nicht mit dem Namen.

Wenn der Ping mit dem FQDN nicht klappt, dann kann sich Outlook nicht mit dem Exchange verbinden. Zudem hast du dann eindeutig ein DNS Problem.

Wie zum Beispiel in der HOST Datei, der fest eingetragene Exchangeserver mit IP Adresse.

Dann ist dieser Eintrag auf jeden Fall falsch, sonst würde der Ping mit dem Namen klappen.

Setzte also hier einmal an, bzw. poste den Inhalt der Hosts Datei.

LG Günther
Bitte warten ..
Mitglied: aqui
09.05.2009 um 14:24 Uhr
Richtig, die Datei liegt beim Client unter c:\windows\system32\drivers\etc\ bzw. dort ist eine lmhosts.sam (sample=Beispiel) die du einfach in deine Datei hosts kopierst und die hosts Datei dann bearbeitest.
Sie ist selbsterklärend wenn du sie editierst (ASCII Text Datei)

In der Regel sollte es reichen den Namen des Servers und seine IP dort einzutragen !
Bitte warten ..
Mitglied: codenameiceman
11.05.2009 um 10:20 Uhr
Hallo,
Frage hierzu, kann/soll man dann die Basisfirewall an der öffentlichen Schnittstelle, also der Netzwerkkarte die am Router hängt, deaktivieren und eventuell auf "private Netzwerkkarte" umstellen? Die Firewall ist ja z.b. die Fritz Box oder in meinem Fall ein Zyxel Router. Oder nur das NAT ausschalten? Kann jemand hierzu helfen?
Das mit der hosts Datei hab ich schon probiert, aber keine Besserung.
Bitte warten ..
Mitglied: aqui
11.05.2009, aktualisiert 18.10.2012
Ja, das musst du sogar denn die NAT Baisfirewall macht NAT am Server bzw. an der NIC im Routersegment. So machst du also 2 mal NAT was natürlich Unsinn ist, da das der Router schon macht.
Außerdem ist dann eintransparentes Routing zw. beiden Segmenten nicht mehr möglich wenn du NAT machstam Server !
Das erzwingt dann aber einen statischen Routing Eintrag am Router.
Wenn dein Router das nicht kann musst du zwingend das unsinnige 2fach NAT machen.

Details dazu kannst du hier im Tutorial nachlesen:

http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Bitte warten ..
Mitglied: codenameiceman
11.05.2009 um 12:49 Uhr
Ok, danke vielmals, jetzt ist der Groschen gefallen.
Ja der Zyxel macht auf jeden Fall statische Routen, der hat 400 Euro gekostet.
Muss ich nur noch rausfinden wie ich die einrichten kann.
Bitte warten ..
Mitglied: Auralein
12.05.2009 um 14:05 Uhr
Soooo....

also in der Host Datei steht JETZT als Zeile

192.168.178.2 server.[domäne].local

Der Name wird nun auch aufgelöst. Leider konnte ich das noch nicht an betreffendem
Notebook testen, sondern nur an einen anderen PC.

Der Firewall Dienst am Server ist deaktiviert!!

Sollte Outlook nun immer noch keine Verbindung zum Exchanger aufbauen,
wo müsste ich dann noch nachschauen?

Gruß Torsten
Bitte warten ..
Mitglied: codenameiceman
13.05.2009 um 13:34 Uhr
Also ich hab auch an der externen Netzwerkkarte die Basisfirewall deaktiviert, NAT noch aktiviert, und in die hosts Datei die IP des Server eingetragen und siehe da der Zugriff auf Outlook Exchange funktioniert.
Versteh aber nicht warum die automatische DNS Auflösung nicht funktioniert. Bei der externen Karte wurde die DNS des Routers eingetragen, bei der internen freigelassen. Nur vom Client Segment wird bei der internen DNS dann trotzdem unter den Netzwerkeigenschaften die DNS des Server angezeigt.

Würde das NAT gern deaktivieren auf der externen Netzwerkkarte, nur dann meckert der Server, dass kein Adresspool definiert wurde. Hat noch jemand einen Tipp?
Bitte warten ..
Mitglied: Auralein
13.05.2009 um 14:43 Uhr
So, ich kann für meinen Beitrag schonmal einen Abschluss
verzeichnen.

Nachdem die ich alles nochmal durchgegangen bin, Hostdateieintrag überprüfen,
VPN Check etc, und die Mitgliedschaften des Users im AD überprüft habe,
hab ich zu guterletzt die Firewall das Notebooks mal ausgeschaltet.

Leider konnte man das erst mit dem Lokalenkonto machen. Im DomainUser
war die Firewall grau und nicht anzuklicken.

Problem also wegen Lokaler Firewall gewesen. FQDN War wichtig in der Hot Datei

Gruss TK
Bitte warten ..
Mitglied: aqui
14.05.2009 um 14:10 Uhr
Wenns das denn war bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Router & Routing
AVM entweicht geheimer FritzBox-Schlüssel (5)

Link von mikrotik zum Thema Router & Routing ...

Google Android
Pixel kann kein VPN zur Fritzbox herstellen! Finger weg von Google Pixel! (5)

Frage von MyApps2GO.de zum Thema Google Android ...

Outlook & Mail
Kein Mailversand mit Outlook 2003 (15)

Frage von gjhammes zum Thema Outlook & Mail ...

Router & Routing
gelöst VPN-Server (Fritzbox) hinter Zyxel 5501 betreiben (7)

Frage von basti76nie zum Thema Router & Routing ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...