Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Internet E-Mail

GELÖST

Outlook, 2003Server, CTI, Fax und mail Problem nach Profil Erneuerung

Mitglied: TechnoX

TechnoX (Level 2) - Jetzt verbinden

03.12.2008, aktualisiert 04.12.2008, 7637 Aufrufe, 8 Kommentare

Nach dem Neuanlegen des Server Profils geht nichts mehr obwohl alles sauber eingetragen zu sein scheint.

Langsam bin ich am verzweifeln, nach dem ein PC von uns neu aufgesetzt wurde macht das Profil einer Mitarbeiterin nur noch
Probleme & ich weis echt nicht mehr weiter. Es sollte einfach sein - doch pustekuchen.. hatte noch nie solche extremen Problme!
Doch anscheinend ist die UserProfil erneuerung unter Win2003 etwas das schon immer Probleme verursachte. Denn sobald man n Profil Kopiert oder löscht & unter selben Namen einbindet ist das wie bei 190 in Rückwärtsgang zu schalten - das killt das Getriebe..

Normalerweise sollte man doch ein Profil kopieren können & danach einfach umtragen. Defektes UrProfil wurde (leider) wegen Namenproblemen gelöscht. Aber das kopierte Profil war eine Katastrophe da es vorne & hinten keine Adressen sauber übernahm. Also löschten wir das kopierte Profil, erstellten ein vollkommen Neues & stellten die Daten so wieder her das es alle alten Einstellungen hatte. Nun lief die Outlook Adressdatenbank auch wieder..

Nun jedoch ist folgendes 1) unsere CTI Software kann die Option Faxen plötzlich nicht mehr aufrufen. Es sollte eigentlich die Avaya Fax Software in einer Outlook Engine kommen - statt dessen kommt nur outlook mit einem Fehler*
2) Die Emails welche an die alte & zugleich auch neue Email adresse gehen kommen zwar an - jedoch bekommen die Kunden & mitarbeiter eine Mail das der Empfänger nicht erreicht werden konnte. Faxe gehen auch raus.

Aus Outlook (office XP) heraus lässt sich aber auf die Adressdatenbank zugreifen. *Ich kann jedoch auch hier nicht über CTI & dessen FAX Integration auf die Datenbank zugreifen. Jedoch wird hier die Avaya Software intergiert - Meldung: Nummer ist nicht in der Datenbank vorhanden. Möchten sie sie aufnehmen? Sie sollte aber drinstehn..

Ich habe Office inzwischen neuinstalliert - CTI ebenfalls.. hab das AD Serverprofil durchleuchtet aber ich bekomme keinen klares Ziel ins Visier. Alles steht wie es dastehn soll.. keine Ereignisslogs. Ich vermute ein Serverseitiges Problem.
Es zieht sich nun schon fast ne Woche hin, das übersteigt mein Wissen & wiederspricht der Logik. Krieg schon Alpträume deswegen.. & meinen Kollegen mit mehr Erfahrung meinen nur: eigentlich sollte es laufen.. super. Aber das tuts ned

Sowas wiederspenstiges wie dieses Problem hab ich noch nie erlebt bin voll an meine Grenzen gestossen..
Mitglied: TechnoX
03.12.2008 um 10:00 Uhr
Ach ja - die EMAIL passt das hab ich x fach geprüft.
Bitte warten ..
Mitglied: user217
03.12.2008 um 10:43 Uhr
bei sowas würde ich wirklich von vorne anfangen.
0.1 DNS prüfen
1. neuen Benutzer OHNE GPO anlegen
2.ohne Servergespeicherte Profile arbeiten
3.frisch installieren Rechner benutzen
usw. dannach stück für stück ran tasten.
Bitte warten ..
Mitglied: TechnoX
03.12.2008 um 13:33 Uhr
Kurze Zusammenfassung was gemacht wurde:

1) Neuinstallation wegen Dateistrukurfehler lokalen im Profil (lies sich nicht anders beheben! als durch Formatierung.. nice..)

2) XP Neuinstallation (verlief sowas von ohne Probleme)

3) Software + Updates, Patches usw.
Status: noch keine Probleme..

4) Benutzeranmeldung als "Benutzer"2. Automatisches Anlegen des Lokalgespeicherten Profils & Konfiguration der CTI Software (Telefon, Fax etz.).

5) Ab hier sollte es normal laufen - tat es aber nicht.

6) E-mails kamen nämlich nicht an & Adressbuch lief nicht.

7) Anpassen / Überprüfen möglicher Konfiguarationen unter der AD (Exchange & C3000), Email SMTP Kennung wurde nicht übernommen obwohl es da stand.

8) Altes Profil wurde gelöscht - keine Änderung.

9) Benutzer2 wurde in Benutzer umbenannt - keine Änderung! Email Adresse blieb bei Benutzer2 statt wie eingetragen X.Benutzer@Firma.de

10) Löschen des Benutzers(2) & anlegen eines ABSOLUT FRISCHEN BENUTZERS unter "Benutzer"

11) Kein Zugriff mehr auf Konatkdaten, Adressen, Mails, von Outlook..

12) Über 50 Ecken mauell Eingeklinkt als Admin - da gings (aber nicht als Benutzer..seltsam) & Daten kopiert.
Zugriff auf alte Daten nun zu 80% gegeben.. einige Terminerinnerungen gingen jedoch flöten. Leider.

13) CTI neu Installiert - darauf hin ging auch die Adressdatenbank. Aber die Verbindung zum Fax war leider noch defekt.

14)Email adresse war nun auch ok - senden & empfangen geht. jedoch bekommen einige intern & extern eine Meldung das die Mail nicht zugestellt werden konnte. Was aber nicht zutrifft sie kommt an.

15) Die Einbindung des Fax funktioniert zu 50% ich kann senden & empfangen - jedoch nur über die "namensauflösung" wenn ich die Faxnummer direkt eingebe meldet mit das Programm "unbekanne Nummer" - was nicht sein sollte...

16) Erstellen dieses Themas

17) Neusinstallieren von OfficeXP -> auf Office2007
ohne sichtbaren Erfolg. Hab nun halt n anders Office.. also lags nicht daran oder am Outlook.

18) Tippen dieses Beitrages
Bitte warten ..
Mitglied: user217
03.12.2008 um 13:44 Uhr
Dann hast du doch eher einen Exchange Fehler oder?
Systemstate auf DC zurückspielen (AD Crash)?
Hast du vielleicht den Virenscanner auf deine Exchange Datenbank losgelassen?
So wie sich das anhört, muss du wohl oder übel mit der Hotline für die
CTI Software weitermachen

kannst du das Problem auf das wesentlichste einschränken?
Bitte warten ..
Mitglied: TechnoX
03.12.2008 um 15:40 Uhr
VirenScanner auf die Exchange Datenbank? Nicht das ich wüsste - es sei den es wäre im Hintergrund bei nem Automatischen Scan passiert. Doch direkt angeschmissen habe ich da nichts.

Nach diversen Tests kann ich aber folgendes sagen, er löst die Datenbank unsauber auf. Über die Adressnamen kann ichs anwählen (Fax) - aber über die Nummer (-- +49(711)0000-000 --) findet er nichts.
Inzwischen is es etwas konfus da er nun die Meldung Bringt das er die Mail nicht an: 0049(711)..
senden kann. ? Total schräg.. verliere langsam aber stetig den Überblick weil mir schwindelig wird

Der Witz - unter der Nummer 0711.... sendet er wenigstens das Fax ab - gibt dann aber an die zugewiesene E.mail eine Adminkennung aus das die Nachricht unzustellbar sei & kein Inhalt hatte.
Inhalt & Betreff sind gelöscht.. war beidesmal test.

Ganz ehrlich langsam denke ich das die AD wirklich nen Schuss hat.

Das die Emails ne Fehlermeldung Prodzieren tritt ebenfalls sporadisch auf. Heute wars so das zuerst die Fehlermeldungen bei dem Mitarbeiter ankamen die Mail aber mit zeitverzögerung zugestellt wurde. ~45min.
Aber seltsamerweise auch nicht bei jedem der ihr ne Mail schickte.

Ich fühle mich langsam etwas vorgeführt von diesem blöden Fehler.
Bitte warten ..
Mitglied: user217
04.12.2008 um 10:33 Uhr
-guck dir mal die Virenscanner an!
-Telefonier mit der Hotline.
-Hol dir Verstärkung.
- Was sagt netdiag und dcdiag
- Steht etwas im Ereignisprotokoll (Client und Exchange)
Bitte warten ..
Mitglied: TechnoX
04.12.2008 um 10:43 Uhr
Folgendes hat sich ergeben.. das Problem mit der fehlenden Fax verbindung aus CTI hat sich erledigt. Aber einfach wars ned.. oder doch.. es war nur schwer zu finden..

CTI kann Benutzern Rechte für die Konfigurations Reiter zuweisen. OHNE DAS RECHT taucht der dazugehörige Reiter nicht auf... was das finden schwer macht wenn man den Reiter nicht aktiviert.

Dort mussten dann 2 Haken & ein Paar kleinere Einträge (Verweise & Anweisungen) unter MAIL eingetragen. Und schwups.. wars da.
..muss man aber erstmal wissen wo man suchen muss..

Auch Problem 2 mit den Mails scheint sich zu erübrigen. Es lag am Adress Cache. Aus irgend einem Grund behällt Outlook etwas zurück wenns mal eine Mail versendet hat. Wenn man darauf antwortet wirds wenn die Email gleich blieb weiter geleitet. Aber wegen dem alten Verweis kommt die Meldung.
Lösung: Ins Adressfenster gehen die "darin gespeicherte" Adresse löschen & fertig. Danach ziehts sichs die neuen Daten..

Das is vieleicht ein XXXXXX kann ich euch sagen..
Bitte warten ..
Mitglied: user217
04.12.2008 um 10:46 Uhr
ah, die gute alte n2k Datei dieser Bullsh...t.
User lieben sie, Admins bringt sie zu verzweiflung
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Zertifikatsfehler nach Erneuerung
gelöst Frage von Micky770Exchange Server4 Kommentare

Moin Exchange 2010. Selbst signiertes cert Zertifikat am Tag des Ablaufs erneuert Danach Fehler: Das sicherheitszertifikat wurde von einer ...

Windows Tools
Alternativen für CTI (ESTOS)
Frage von chris123Windows Tools2 Kommentare

Hallo zusammen, wir benötigen ein Update für unsere bestehende CTI. Aktuell setzen wir ESTOS ProCall 2.2 ein. Leider gibt ...

Exchange Server
Problem nach Erneuerung eines offiziellen Zertifikats für MS Exchange 2010
Frage von obcy007Exchange Server4 Kommentare

Nur FQDN-Zertifikate werden akzeptiert, MS Outlook 2010 bemängelt ein fehlendes Zertifikat für den internen Servernamen Seit Jahren erstelle ich ...

Exchange Server
Erneuerung Zertifikat Exchange 2010
Frage von Wigald010Exchange Server2 Kommentare

Hallo liebe Community, Ich habe bei uns den bereits seit Jahren laufenden Exchange 2010 übernommen und in einigen Punkten ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 12 StundenRouter & Routing2 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 19 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 1 TagMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

Sonstige Systeme
7-zip: Programm frägt nach Passwort erst bei einzelnen Dateien
Frage von freeskierchrisSonstige Systeme7 Kommentare

Guten Morgen, ich habe ein Problem beim Arbeiten mit 7-zip: Wenn ich die einzelnen Dateien zu einem Archiv verpacke ...