Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2007-10 keine Verbindung mit exchange2013

Frage Microsoft Outlook & Mail

Mitglied: Chonta

Chonta (Level 3) - Jetzt verbinden

27.05.2014, aktualisiert 28.05.2014, 2290 Aufrufe, 1 Kommentar

Hallo,

es wurde von SBS2003 über Exchange2010 auf Exchange2013 migriert.
Soweit so gut, seid dem Exchange2013 im Einsaz ist, haben Clients mit XP und Outlook (die Mehrheit bei uns) keine Verbindung mehr zum Exchangeserver.
Es wird immer wieder nach de Passwort gefragt, selbst wenn es gespeichert wird...
Man kann in den Einstellungne einstellen was man will, Outlook konfiguriert sich immerwieder falsch um oder erlaubt eine kurze Nutzung nur um dann wieder permanent nach dem Passwort zu fragen.........

Vista, Windows7 und Windows8 mit Outlook können arbeitenals wäre nichts passiert.

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]
“Lmcompatibilitylevel”=dword:00000003
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]
“Lmcompatibilitylevel”=dword:00000002

Wurde beides getestet.

Get-OUtlookAnywhere

InternalClientAuthenticationMethod : Ntlm
IISAuthenticationMethods : {Basic, Ntlm, Negotiate}

Auf einer Testvm konnte ich, als ich bei Sicherheit (nicht Verbindung) anstelle Aushandeln NTLM verwenden eingestellt bekommen hatte, mich normal ohne Passworteingabe einloggen und es wurde alles eingerichtet.
Nachdem ich Outlook geschlossen hatte und neu gestartet hatte, war wieder alles verstellt und ich wurde nur nach dem Passwort gefragt.
Jede Anpassung ist spätestens nach dem nächsten Neustart von Outlook hinfällig.
Im Verbindungsteil stehen die richtigen URLS drinnen und das Zertifikat weist diese auch aus.

Wie kann ich XP Manieren beibringen oder das automatische Konfigurieren für XP abstellen?

Gruß

Chonta

Nachtrag: Es leigt daran, das Outlook bei XP in den weiteren Einstellungen immer auf Aushandlungsautentifizierung schaltet anstatt auf NTLM zu bleiben.....

Wenn ich das Profil lösch, neu anlege und die Einstellungen von Hand eingebe und bei Sicherheit NTLM wähle und verbindet sich Outlook wie gewohnt ohne Passworteingabe, aber nach zumachen und neu starten von Outlook ist der Zauber vorbei und nichts geht.
Server, Client und Offcie sind letzter Patchstand
Die URLs fie abgefragt werden sind richtig und InternalClientAuthenticationMethod : Ntlm sagt ja eigendlich nutze Ntlm .....

Nachtrag2:

Selbst als
InternalClientAuthenticationMethod : Ntlm
IISAuthenticationMethods : {Ntlm}

eingestellt war ging nichts.
Wenn in den Einstellungen bei Sicherheit und bei Verbindung für Https NTLM eingetragen wurde, konnte man sich bei einem neune Profil genau enmal ohne Passwortabfrage anmelden und das Konto wurde eingerichtet.
Outlook geschlossen und Zack Passwortabfrage in Endlosschleife.
Da für XP kein Patchsupport mehr besteht wird sich daran auch nix mehr ändern, toll......
Mitglied: Chonta
20.06.2014 um 15:04 Uhr
So konnte das Problem teilweise lösen.

Ab windows Vista funktioniert ja alles so wie es soll. Nur XP hat mit Outlook 2007 und 2010 das Problem.
Ich habe nun per Benutzer GPO mit WMI Filter auf XP einen Regestrykey erstellt.
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\AutoDiscover
DWORD:ExcludeScpLookup
Wert:1

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\AutoDiscover
DWORD:ExcludeScpLookup
Wert:1

Danach musste konnte ich bei Sicherheit auf NTLM stellen und bei Verbindungen die msstd Überprüfung abstellen.
Danach muss ein neues Profil für Outlook angelegt werden.
An einigen PC muss kein Passwort mehr eingegeben werden, bei einigen muss immer am Anfang einmalig ein Passwort eingegeben werden.
Aber der Loop ist weg und Outlook ist wieder benutzbar.

Gruß

Chonta
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst E-Mail Inhalte können nicht Kopiert werden - Outlook 2007 - IMAP - Windows 10 (2)

Frage von MS6800 zum Thema Microsoft Office ...

Outlook & Mail
gelöst Outlook 2007 Kennwortabfrage (4)

Frage von hesper zum Thema Outlook & Mail ...

Outlook & Mail
Probleme mit outlook 2007 und icloud (4)

Frage von jensgebken zum Thema Outlook & Mail ...

Microsoft Office
gelöst Outlook 2007 kann kein Kennwort speichern ausgegraut (4)

Frage von Akcent zum Thema Microsoft Office ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(6)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (25)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...