Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2007 Anmeldefenster Windows Server SBS 2008

Frage Microsoft Windows Server

Mitglied: dextrobull

dextrobull (Level 1) - Jetzt verbinden

24.06.2010, aktualisiert 18:29 Uhr, 6274 Aufrufe, 2 Kommentare

Ich stehe auf dem Schlauch und hoffe wiedermal auf eure Hilfe.

Also folgendes Problem beschäftitg mich nun schon seit über einem Tag... ich hoffe also, ich kann dem nun endlich ein Ende setzen!

Als erstes meine Daten:

Server
OS: Windows SBS Server 2008
FQDN: srvdom.schweiz.local
Netbios Domänenname: schweiz

Client
OS: Windows 7 Pro
Outlook 2010
innerhalb der Domäne

Also, ich habe den SBS neu und ohne weitere Konfigurationen konfiguriert und einen Benutzer erfasst. Natürlich habe ich dem Benutzer noch eine E-Mail Adresse vergeben. Danach habe ich den Client in die Domäne aufgenommen und das Outlook gestartet. Promt hat der Autodicover Dienst alle meine Felder ausgefüllt und schon war ich im Outlook. Nun soweit so gut. Jetzt zu meinem Problem, irgendwann, dies kann zwischen paar Sekunden und mehreren Minuten liegen, popt ein Anmeldefenste auf, bei dem ich den Benutzer nochmals bestätigen muss.
Ich habe mich dann Stundenlang auf die Suche gemacht und folgende herausgefunden. Wenn ich die Einstellung Authentifizierung im IIS "Sites/SBS Web Applications/Autodiscover" von Anonyme Authentifizierung "Deaktiviert" auf "aktiviert" setze, kommt im Outlook keine Abfrage mehr und das Propblem schein auf anhieb gelöst zu sein. Das Problem ist nun, das im Ereignisprotokoll nun ganz viele Fehler angegeben werden.

Hier die Details:

EventID: 2
Quelle: MSExchange Autodiscover
Text: Anonyme Anforderung wurde empfangen von HostAddress:"192.168.0.11", HostName:"192.168.0.11". Ungültige Konfiguration zur AutoErmittlung des Standorts. Entfernen Sie den anonymen Zugriff, um das Problem zu beheben.

Weis einer, wie ich das Problem am besten angehen kann?

Ich bin für jedenHilfe Dankbar.

Gruss
Mitglied: GuentherH
24.06.2010 um 18:52 Uhr
Hallo.

Installiere alle notwendigen Updates, dann dürfte das Problem behoben sein - http://blogs.technet.com/b/sbs/archive/2010/02/16/outlook-2007-credenti ...

LG Günther
Bitte warten ..
Mitglied: dextrobull
25.06.2010 um 13:07 Uhr
Hallo GuentherH

Besten Dank für den Hinweis. Dieser Spur bin ich bereits nachgegangen , doch leider hatte ich Probleme mit der Ausführung des Setups dieses Rollup. Deshalb konnte ich es noch bis jetzt noch nicht installieren.

Dies klappte jetzt zum Glück und siehe da, Problem gelöst Besten Dank nochmals.

Für all die Probleme bei der Installation haben hilft vielleicht dieser Tip. Öffnet eine CMD mit Administratorenrechte -> führt das Setup nun von der Eingabeaufforderung aus.
Falls ihr einfach drauf klickt, startet zwar das Setup, bleibt jedoch bei der Berechnung des Speicherplatzes stehen!
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst E-Mail Inhalte können nicht Kopiert werden - Outlook 2007 - IMAP - Windows 10 (2)

Frage von MS6800 zum Thema Microsoft Office ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (11)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 (SBS 2008) - Eingetragene Termine von Outlook Clients verschwinden (4)

Frage von fr4nkd zum Thema Exchange Server ...

Festplatten, SSD, Raid
gelöst Windows Server 2008 R2 Platte spiegeln - unterschiedliche Platten? (2)

Frage von imacer zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(11)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...